Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Cannot open Reddit in regular browsing

When I open Reddit in regular browsing mode the page loads but I cannot interact with anything at all. I cannot scroll, click buttons, or even go to other tabs or close t… (tuilleadh eolais)

When I open Reddit in regular browsing mode the page loads but I cannot interact with anything at all. I cannot scroll, click buttons, or even go to other tabs or close the tab. Firefox (from what I can tell) freezes completely, the buttons to close the window and minimize it do not work either and I can only close it with task manager. I went into troubleshooting mode to try and fix it myself and it works perfectly there. I went back into regular browsing mode and disabled all my addons, but the problem happened again. After this I tried clearing my startup cache and the browser still froze. Other websites like Youtube and Twitter function normally.

Asked by rawrthedinosawr1 8 n-uaire ó shin

Last reply by Terry 6 huaire ó shin

Twitch Error with Version 105.0.1

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try aga… (tuilleadh eolais)

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try again." so I cleared the cookies/site data. Still unable to login. I know this isn't an error with my account as I can login via Chrome with no issues. Then I tried downgrading to the previous version 104.0.2 and had no issues with Twitch. Most likely, this new version is creating an error with the Twitch site. Hopefully new updates will address this issue - in the meantime, hoping someone has a solution.

Asked by Tychris 5 lá ó shin

Last reply by cor-el 7 n-uaire ó shin

Artstation and a blank screen

Hello, I'm having trouble with Artstation, and to be specific, whenever I click on an image to look at full, a blank screen shows up instead of the usual webpage format. … (tuilleadh eolais)

Hello,

I'm having trouble with Artstation, and to be specific, whenever I click on an image to look at full, a blank screen shows up instead of the usual webpage format. The home page is fine, and the artists home page are fine, but when I click on an image, it's just a blank white page.

I've tried trouble shooting mode, and it seems to be one of my extensions - I use the bare minimum of the recommended set. I would like to not lose any of them - 1Password, Cookie AutoDelete, Disable WebRTC, Firefox's own Multi-Container extension, Ghostery, HTTPS everywhere, and uBlock Origin - for my own web browsing needs & I feel it unnecessary to use a different browser for one specific website. All the usual sites I venture out to work fine, it's just when clicking on the images to look at full view.

I do apologize for my ignorance if this question is more suited for Artstations support team, but thought it'd be best to ask here first.

So what actions should I take next, other than going one by one for each extension?

Many thanks in advance.

Asked by Ernest G Kim 8 n-uaire ó shin

Problem with Youtube comments in a different language

On Youtube, there is a read more option for every comment that is not typed in English, or any other Anglo/Cyrillic/Latin language really, but the issue does not appear o… (tuilleadh eolais)

On Youtube, there is a read more option for every comment that is not typed in English, or any other Anglo/Cyrillic/Latin language really, but the issue does not appear on Microsoft Edge nor any other browser so I'm wondering if there a fix to this as I can't tell which one actually has a read more and which ones are just a bug. Can you please tell me what is causing this and how to fix it? thanks.

Asked by paulchen3478 3 lá ó shin

Last reply by cor-el 11 uair ó shin

YT Shorts Plays Wrong Video

Here's the problem: over the past few days, every time I try to play a Youtube Short, it plays the wrong video, if it plays at all. As best I can tell, what's happening… (tuilleadh eolais)

Here's the problem: over the past few days, every time I try to play a Youtube Short, it plays the wrong video, if it plays at all. As best I can tell, what's happening is that it's skipping to the end of the video I'm trying to play and cycling on to the next one.

Frankly, I dislike YT's Shorts format anyway, but some of my favorite content creators use them, so what you gonna do?

I tested it out on Edge, and there doesn't seem to be a problem there.

It doesn't seem to matter whether I try to play the video on YT itself or click an external link. The same results: I can't actually play the video I'm trying to see.

It's only been happening for a couple of days.

Asked by r.thomas.wright 13 uair ó shin

  • Réitithe

Fonts on Various Sites Are Too Heavy/Bold

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong. Issue: Fonts on some sites are too heavy/bol… (tuilleadh eolais)

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong.

Issue: Fonts on some sites are too heavy/bold (vs appearing correctly on Chrome/Chromium browsers) Environment: Windows 10 or 11, Firefox stable (currently 105.0.1) Example site: https://www.subaruoutback.org (this is not the only one, just an example) Workaround(s): I can do one of two things... I can either enforce browser fonts globally, which fixes the issue but then also break some sites in other ways or I can use an add-on to let me selectively enforce browser fonts as needed (which is what I am doing).

Screenshots attached, this is my experience on multiple PCs (Windows 10 and 11). One image is from Firefox, one is from Chrome.

On some sites, it isn't a huge deal... maybe just looks bad but is functionally fine. On some sites the issue is more impactful and actually creates readability issues.

Of course I can continue to work around the issue, but ideally I would like to fix it.

I did read that there are some changes site owners can make for font handling, but obviously requesting that sort of thing isn't realistic in a general sense.

Thank you!

Asked by DrSuSE 3 lá ó shin

Answered by DrSuSE 16 uair ó shin

  • Réitithe

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go ther… (tuilleadh eolais)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Asked by daniel.gordover 1 seachtain ó shin

Answered by jonzn4SUSE 2 lá ó shin

Login pop up box not working in 103.0.2 (Mac)

https://www.puzzle-nonograms.com/ There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it ju… (tuilleadh eolais)

https://www.puzzle-nonograms.com/

There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it just sits there. This is obviously something introduced in the new version so any help would be appreciated. Thank you

Asked by stuartgreaves 1 mhí ó shin

Last reply by stuartgreaves 1 mhí ó shin

Tumblr only half logging in

To start out with i have cleared my cache multiple times, tried every single security setting possible in between clearing, and have whitelisted all relevant sites. The … (tuilleadh eolais)

To start out with i have cleared my cache multiple times, tried every single security setting possible in between clearing, and have whitelisted all relevant sites. The problem is that every time I open a tumblr blog or a specific post the website acts like i am logged out. this only happens on firefox. I am logged in, when i click the log in prompt, as shown in my attachment it goes right to the front page with me logged in.

The ONLY workaround for this that i have found, and i cannot use this every time on every blog so I refuse to call it a solution in any way shape or form, is to turn off the enhanced protection for that particular blog (and it works on a blog by blog basis NOT site-wide so i have to do this EVERY. SINGLE. TIME.), then CLICK on the in-dash preview for the blog in my dashboard (not possible if i am trying to look at a sent link or any blog that i didnt find through my dash) and THEN open the link. turning off protection AND previewing the blog are both necessary or this doesnt work. if i just whitelist the blog's url and refresh nothing happens, not even if i clear the cache 50 times and turn off every security setting. if i have every security setting on and take these steps it does work, so its not my personal settings and its NOT THE CACHE

Id very much like the website to function as intended and not be broken because this is a game breaker for me using firefox. i love this browser but i use tumblr every day and if this doesnt get fixed ill have to switch.

Asked by vampirekittiz 3 lá ó shin

Last reply by petergroft 3 lá ó shin

Wrong representation/rendering of CSS shaped Website

For example PHPMyadmin is rendered wrong - see pictures below: 1. FF (left) rendering in comparison with edge 2. and 3. PHPMyadmin after pressing CSS in the filter-field … (tuilleadh eolais)

For example PHPMyadmin is rendered wrong - see pictures below: 1. FF (left) rendering in comparison with edge 2. and 3. PHPMyadmin after pressing CSS in the filter-field of the developpers tools. Then the rendering gets partly better but not yet good.

I tried the suggested changes in settings, refreshed Firefox and did even a complete new install. No changes. What can I try/do next? Problem exists since one or two days without changing anything at the server or client.

Asked by hans130 3 lá ó shin

Unable to open youtu.be links on Firefox, getting error code: PR_CONNECT_RESET_ERROR

As the subject suggests, links of the type "youtu.be" (Sample : https://youtu.be/pBI3lc18k8Q) are failing to open in firefox while other browsers can easily redirect it t… (tuilleadh eolais)

As the subject suggests, links of the type "youtu.be" (Sample : https://youtu.be/pBI3lc18k8Q) are failing to open in firefox while other browsers can easily redirect it to standard youtube.com hostname. Even firefox android works fine but not on Windows PC.

Many solutions (like modifying browser network settings, turning off proxy, dns over https, about:config changes) didnt work. Even a fresh firefox install fails to open this link type. This needs to be fixed ASAP as most of the youtube links are nowadays shared in this shortened format and such an issue would prevent newcomers to switch to Firefox completely(I am one of them)

Asked by bhutoray123 4 lá ó shin

  • Réitithe

Wordle on Firefox

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it display… (tuilleadh eolais)

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics.

The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date).

The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105

Asked by jeff197 6 lá ó shin

Answered by cor-el 6 lá ó shin

Having many issues with loging into web pages.

Regular Firefox window doesn't work, open private window and I can log in. The web pages load, some features don't work, Like at Costco.com, when I click on account a dro… (tuilleadh eolais)

Regular Firefox window doesn't work, open private window and I can log in. The web pages load, some features don't work, Like at Costco.com, when I click on account a drop down window is supposed to open, I get nothing. Works just fine in Private window. Camping world.com I enter my login and get CSRF error. Yesterday I could not login into a bank page. Other web sites work just fine.

Mozilla is up to date 105.0.1

Asked by jwhardenus 5 lá ó shin

Last reply by cor-el 5 lá ó shin

Firefox not displaying my website design propery

I have a website which is designed pretty good, a few days back some users reported to us that they are Firefox users and our website is not displayed properly on this br… (tuilleadh eolais)

I have a website which is designed pretty good, a few days back some users reported to us that they are Firefox users and our website is not displayed properly on this browser. We did not used a lot of java script and try to avoid overloading our website with non necessary elements but it is still not working on Firefox. Meanwhile our web designers have chosen light weight themes and optimised the site for browsers so the problem is not from our side. Can anyone from the support check our website and guide us if we have used anything which firefox browser doesn't support? here is the link to our website https://capitalplusauditing.ae/

Asked by aaliyanseo1 6 lá ó shin

Last reply by cor-el 5 lá ó shin

about.me lost business discription

I just spent hours and hours writing a great business description (start up) and I dont know what happened exactly but it went away and I think I may have hit the < ba… (tuilleadh eolais)

I just spent hours and hours writing a great business description (start up) and I dont know what happened exactly but it went away and I think I may have hit the < back button maybe because the precious description was gone and it my old bio there in its place. Is there a way to find it?

Asked by D NIE 5 lá ó shin

Last reply by Dropa 5 lá ó shin

  • Réitithe

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (tuilleadh eolais)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Asked by panchorob 4 mhí ó shin

Answered by user104147805413306348376805769878442569366 4 mhí ó shin

Not receiving notification emails from Ebay in Yahoo.mail

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clear… (tuilleadh eolais)

Since new Firefox update installed 9/25/22 I am no longer receiving Ebay notifications in Yahoo Mail bellsouth.net account. Am still getting regular emails. Tried clearing cash & cookies no help.

Asked by rffleck 6 lá ó shin

Keep getting access denied on certain webpages

Why do I keep getting the following message when I try to go to JC Penney website? Access Denied You don't have permission to access "http://www.jcpenney.com/?" on this s… (tuilleadh eolais)

Why do I keep getting the following message when I try to go to JC Penney website?

Access Denied You don't have permission to access "http://www.jcpenney.com/?" on this server.

Reference #18.6e3a2b17.1664552399.8bdd170

Asked by dp20141 6 lá ó shin

Last reply by cor-el 6 lá ó shin