Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

All video besides youtube is not playing

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available… (tuilleadh eolais)

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available in the help section, none of it worked. Error "invalid mime type" From CBS OS - Windows XP SP3 Firefox ESR 52.9.0 (32-bit)

Asked by yagar 1 bhliain ó shin

Last reply by James 1 bhliain ó shin

  • Cartlannaithe

Kernel panic on startup?

I have a very strange and persistent kernel oops when I try to start FF 39.0, This is for a clean install with a new clean profile. Please understand this problem has sud… (tuilleadh eolais)

I have a very strange and persistent kernel oops when I try to start FF 39.0, This is for a clean install with a new clean profile.

Please understand this problem has suddenly started to happen after months of working without any problem except for an occasional crash while watching programs from www.bbc.co.uk/iplayer. Following a particularly nasty occurrence I was forced to Ctrl Alt F3 login as root and reboot. (ie my X session was locked out) Now whenever I try to start FF 39.0 I get the kernel oops!

The command line result is below and a snippet from /var/log/messages is attached.

The exceeding odd behaviour is that I can run the old Fedora 17 package managed version 22.0 of FF without any problems. I also have a Google Chrome version which runs perfectly.

I have re-installed Firefox, and the flash plugin (11.2.202.468), and even the kernel!

I do not understand much of the following dumps, what can I do to illuminate the problem?

TIA Charles Bradshaw

~o~

Command line result running 39.0 from the install directory:

[brad@p2800 firefox]$ ./firefox

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Process firefox (pid: 4215, ti=ece7a000 task=f192e900 task.ti=ece7a000)

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Stack:

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Call Trace:

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] Code: 7d fc 89 ec 5d c3 90 8d 74 26 00 c7 43 34 00 00 00 00 b9 50 87 c0 c0 89 da c7 43 38 00 00 00 00 89 f8 e8 34 e8 ff ff 89 c6 eb 91 <0f> 0b 8d b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 89 e5 57 56

Message from syslogd@p2800 at Jul 7 16:23:40 ...

kernel:[18148.112012] EIP: [<c04c0110>] __audit_syscall_entry+0xf0/0x100 SS:ESP 0068:ece7bfa4

Segmentation fault

~o~

Snippet from /var/log/messages Jul 7 16:23:40 p2800 kernel: [18148.111629] ------------[ cut here ]------------ Jul 7 16:23:40 p2800 kernel: [18148.112012] kernel BUG at kernel/auditsc.c:1772! Jul 7 16:23:40 p2800 kernel: [18148.112012] invalid opcode: 0000 [#7] SMP Jul 7 16:23:40 p2800 kernel: [18148.112012] Modules linked in: fuse lockd sunrpc nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables arc4 rt2800usb uvcvideo rt2x00usb rt2800lib rt2x00lib snd_hda_codec_idt videobuf2_vmalloc videobuf2_memops mac80211 videobuf2_core videodev snd_hda_intel cfg80211 snd_usb_audio snd_usbmidi_lib snd_hda_codec media snd_rawmidi snd_hwdep snd_seq rfkill serio_raw crc_ccitt iTCO_wdt iTCO_vendor_support lpc_ich snd_seq_device mfd_core mperf snd_pcm i2c_i801 dcdbas snd_page_alloc snd_timer snd soundcore e100 mii microcode binfmt_misc hid_logitech_dj i915 video i2c_algo_bit drm_kms_helper drm i2c_core Jul 7 16:23:40 p2800 kernel: [18148.112012] Pid: 4215, comm: firefox Tainted: G D 3.9.10-100.fc17.i686.PAE #1 Dell Inc. Dell DV051 /0JC474 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP: 0060:[<c04c0110>] EFLAGS: 00210202 CPU: 0 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP is at __audit_syscall_entry+0xf0/0x100 Jul 7 16:23:40 p2800 kernel: [18148.112012] EAX: 40000003 EBX: ecda9800 ECX: b535bc51 EDX: 00000021 Jul 7 16:23:40 p2800 kernel: [18148.112012] ESI: 00000001 EDI: f192e900 EBP: ece7bfb0 ESP: ece7bfa4 Jul 7 16:23:40 p2800 kernel: [18148.112012] DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068 Jul 7 16:23:40 p2800 kernel: [18148.112012] CR0: 80050033 CR2: b302b680 CR3: 307eb000 CR4: 000007f0 Jul 7 16:23:40 p2800 kernel: [18148.112012] DR0: 00000000 DR1: 00000000 DR2: 00000000 DR3: 00000000 Jul 7 16:23:40 p2800 kernel: [18148.112012] DR6: ffff0ff0 DR7: 00000400 Jul 7 16:23:40 p2800 kernel: [18148.112012] Process firefox (pid: 4215, ti=ece7a000 task=f192e900 task.ti=ece7a000) Jul 7 16:23:40 p2800 kernel: [18148.112012] Stack: Jul 7 16:23:40 p2800 kernel: [18148.112012] b535bc51 00000041 00000001 ece7a000 c09a82da 00000000 b6e338d4 00000041 Jul 7 16:23:40 p2800 kernel: [18148.112012] 00000001 00000061 00000021 0000007b 0000007b 00000000 00000033 00000021 Jul 7 16:23:40 p2800 kernel: [18148.112012] b76ea424 00000073 00200292 bf8e427c 0000007b 00000000 00000000 Jul 7 16:23:40 p2800 kernel: [18148.112012] Call Trace: Jul 7 16:23:40 p2800 kernel: [18148.112012] [<c09a82da>] sysenter_audit+0x1e/0x25 Jul 7 16:23:40 p2800 kernel: [18148.112012] Code: 7d fc 89 ec 5d c3 90 8d 74 26 00 c7 43 34 00 00 00 00 b9 50 87 c0 c0 89 da c7 43 38 00 00 00 00 89 f8 e8 34 e8 ff ff 89 c6 eb 91 <0f> 0b 8d b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 89 e5 57 56 Jul 7 16:23:40 p2800 kernel: [18148.112012] EIP: [<c04c0110>] __audit_syscall_entry+0xf0/0x100 SS:ESP 0068:ece7bfa4 Jul 7 16:23:40 p2800 kernel: [18148.214174] ---[ end trace 646e311cf2d23b89 ]---

Asked by bradcan 5 bliana ó shin

Last reply by bradcan 5 bliana ó shin

  • Cartlannaithe

firefox not opening websites and opening empty tabs and not responding to close button immediately and options under menu is not responding...help please

when I am opening FireFox...it is giving empty space and not loading predefined homepage...the same with new window/tab any website i am entering is not showing "https://… (tuilleadh eolais)

when I am opening FireFox...it is giving empty space and not loading predefined homepage...the same with new window/tab any website i am entering is not showing "https://" and not loading either...tried reinstalling and refresh firefox options but no luck...

the options button is not responding under menu section...history button worked normally and cleared history, coockies, cache etc.

please help with any suggestions immediately...it is frustrating!

Asked by ravisekhar9 3 bliana ó shin

Last reply by FredMcD 3 bliana ó shin

  • Réitithe
  • Cartlannaithe

Firefox doesn't drop videocard usage after closing youtube

Hello. So, as the question says, Firefox doesn't drop GPU usage and GPU core frequency (but it drops GPU memory frequency). I tried the other browsers (Chrome, Opera, Edg… (tuilleadh eolais)

Hello. So, as the question says, Firefox doesn't drop GPU usage and GPU core frequency (but it drops GPU memory frequency). I tried the other browsers (Chrome, Opera, Edge) and it's fine. I have AMD RX560 graphic card with the latest drivers and I also tried previous versions

Asked by giindur 2 bhliain ó shin

Answered by giindur 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Microsoft Edge streams TV shows very fast just like firefox used to. I asked why but no response from firefox so goodbye firefox after many loyal years

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no respons… (tuilleadh eolais)

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no response so I tried out Edge which is Unbelievably Fast and can open multiple tabs and stream each show on each tab to completion and even watch them with no internet just like firefox used to be. I was loyal firefox user for many years but no more.

Asked by bradb53 2 bhliain ó shin

Answered by bradb53 2 bhliain ó shin

  • Cartlannaithe

Can't play web video

Hi, until about a month ago i could play any video on any site , i think firefox was using flashplayer then. Lately i can't play a lot of videos on line it keeps wanting … (tuilleadh eolais)

Hi, until about a month ago i could play any video on any site , i think firefox was using flashplayer then. Lately i can't play a lot of videos on line it keeps wanting to open them in another tab with VLC player which is time consuming and most inconvenient. i have tried a couple of different versions of flash player and firefox but still the same problem. i am using windows xp sp3. thanks

Asked by buddy00000 2 bhliain ó shin

Last reply by buddy00000 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

How to prevent DOWNLOADING of video (not merely prevent autoplay) in Firefox

This may sound like word games, but I'm not trying to be funny, merely specific. So I'm on a network with limited bandwidth. Therefore it's critical for me to understand… (tuilleadh eolais)

This may sound like word games, but I'm not trying to be funny, merely specific.

So I'm on a network with limited bandwidth. Therefore it's critical for me to understand what settings I can configure (if any) that will prevent the DOWNLOAD of video and/or large images from web sites.

For example, your basic site nowadays probably uses HTML5 and may use that vs. the old-style Flash plug-ins to embed video. And yep classic HTML links with references to image files for the images.

Back in the day you could configure a browser to ignore these references and then the browser would not even attempt to fetch the referenced image or video files. I've recently started using Firefox again, and I'm trying to learn how Firefox handles this in the HTML5 era (or rather what dumb users like me are supposed to do nowadays).

I'm noticing most of the help literature is regarding disabling settings of the auto-PLAY feature. However, due to my ignorance of modern Firefox, perhaps I'm reading it wrong, but most of it seems to involve disabling plug-ins that activate after the file is downloaded, not preventing the actual download. Similar to if I'm using Microsoft Word to view a DOCX file from a web site, uninstalling Word doesn't prevent the DOCX file from downloading. What I don't want to do is cheerfully disable the video playing while my browser still happily downloads the video in the background... because my main goal is not to avoid the annoyance of autoplay, but my goal is to conserve bandwidth on my connection.

FYI I'm using the latest version of Firefox Quantum on Manjaro Linux.

Thanks for advice anyone can provide in helping bring me into the "now" of modern Firefox, or who can point me to any further help articles or instructions to help educate me about this. If I'm over-reading and disabling auto-PLAY also inherently disables the downloading of the associated media, super, but that distinction is not obvious in any of the documentation I've seen so far.

Thanks!!

Asked by FireRabbit 2 bhliain ó shin

Answered by Shadow110 2 bhliain ó shin

Media control bug

Firefox 81, media control function has a bug. All the sites that I use work with it normally. Except VK. Controlling functions like pause, prev or next are working ok. Bu… (tuilleadh eolais)

Firefox 81, media control function has a bug. All the sites that I use work with it normally. Except VK. Controlling functions like pause, prev or next are working ok. But system media pad always shows title and cover only of the very first track has been played.

Asked by 1ector 1 mhí ó shin

Last reply by jscher2000 1 mhí ó shin

  • Cartlannaithe

Html5 video choppy

Hi i have FF 55.0.3 win10 , 6gig ASUS 1060 GFX card , internet connection is Fibre 80/20 . Problem i have is especially on BBC web page and BBC iplayer HTML5 video all a… (tuilleadh eolais)

Hi i have FF 55.0.3 win10 , 6gig ASUS 1060 GFX card , internet connection is Fibre 80/20 . Problem i have is especially on BBC web page and BBC iplayer HTML5 video all are Pixelated ? and unwatchable i have to use Chrome to stream on iplayer :( But pages that still use Flash run OK ? Flash is set to ask before run.

Ps Yes i have done a refresh , and run without add ons and have none running

Asked by rongtw 3 bliana ó shin

Last reply by rongtw 3 bliana ó shin

  • Réitithe
  • Cartlannaithe

Firefox v 55.0 crashes my tabs upon loading a video

Alright, so first the story, then the specifics. Story: I updated to Firefox 55.0 a few weeks ago, presumably when it came out, as I had auto-updates enabled. Immediately… (tuilleadh eolais)

Alright, so first the story, then the specifics.

Story: I updated to Firefox 55.0 a few weeks ago, presumably when it came out, as I had auto-updates enabled. Immediately after doing so, the large majority of videos would crash my tab. I'd get what I can only assume is the standard message of "Gah, My tab crashed!" etc. Anyways, I did some digging around, these forums and others, none of the solutions worked. I settled for the quick n dirty solution, and rolled back to firefox 54.0, which worked fine. Until today. Today, 54.0 was experiencing the issue as well, so I naturally decided to try 55.0 - which didn't work either. That leaves me where I'm at now.

Specific details: Tabs crash upon trying to load a video, presumably of a different format. It crashes occasionally on youtube videos, but is for the most part OK with them. Scrolling through a facebook feed however, will give you videos from lots of different sources, and I can reliably crash my tab within 10s if I load up facebook and just scroll down.

Potential fixes I have tried (of which, none solved my issue):

  • Going into About:config and changing the browser.tabs.autorestart and browser.tabs.autorestart2 both to be false. This is following the recommendation of another thread, given to a different user with a similar problem, found here: ( https://support.mozilla.org/en-US/questions/1159697 ).
  • Booting the browser up into safe mode
  • Updating any/all drivers. Specifically I can for sure, without a doubt, say that my gfx card drivers are up to date.
  • Creating a new firefox profile, and using it instead.

At this point the only thing that comes to mind is the idea that the plugin loading these videos isn't working correctly? But is it even a plugin?

Worth noting, if I change the about:config file pieces I listed above to both be false, instead of crashing a tab it will crash the entire browser. A crash report of that specific incident can be found using bp-92e3bbb7-9388-4412-9573-504010170905 .

The normal issue happening can be found using bp-a8e33356-c344-4159-889b-b330a0170905 .

Thank you for any/all help you can provide.

Asked by Juicearific 3 bliana ó shin

Answered by FredMcD 3 bliana ó shin

  • Réitithe
  • Cartlannaithe

can't play videos without restarting computer

I have a MacBook Pro (Retina, 13-inch, Early 2015) with firefox as my browser. I"m having a problem with playing videos and have tried to use firefox help lists to no ava… (tuilleadh eolais)

I have a MacBook Pro (Retina, 13-inch, Early 2015) with firefox as my browser. I"m having a problem with playing videos and have tried to use firefox help lists to no avail. If I force quit the browser and then reload it I can play about 5-6 videos but after that it just buffers and tells me to restart my computer. I have removed adobe flash player and reinstalled it. I have removed the ad blocker I had on the computer and didn't re-install it. I have tried other things that are on the internet, nothing works. Any suggestions... please

Asked by jgrainger 3 bliana ó shin

Answered by cor-el 3 bliana ó shin

  • Réitithe
  • Cartlannaithe

Frame skipping on any audio or video

I've recently built a desktop PC with this configuration: Ryzen 7 1800X Geforce GTX 750 Ti (driver version: 399.07) 16GB DDR4 RAM 250GB SSD + a HDD for data only, no sys… (tuilleadh eolais)

I've recently built a desktop PC with this configuration:

Ryzen 7 1800X

Geforce GTX 750 Ti (driver version: 399.07)

16GB DDR4 RAM

250GB SSD + a HDD for data only, no system files

Windows 10 64bit

External Sound card Scarlett 2i4 1st gen. [it worked fine with my old Windows7 desktop]


Any audio (soundcloud, zophar.net/music) or video (youtube, twitch, facebook) stream has the same problem: it randomly skips frames. I mean that video nor audio are interrupted, they continue, but they skip some "frames".

This bug occurs with the current official version, the current beta version and the current Nightly.

This bug does not occur on my laptop, windows 8 running an i5 CPU and no dedicated GPU.

This bug does not occur on other apps. I've tried: VLC, Facebook app, Twitch app, Microsoft Edge, Internet Explorer, Winamp.

Asked by DeRobyJ 2 bhliain ó shin

Answered by DeRobyJ 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

How do I get HTML5 videos working again?

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode doe… (tuilleadh eolais)

I updated to Firefox 35 recently and now HTML5 videos will not work. I do have NoScript, but disabling or removing it does not fix the problem. Switching to safe mode does not fix the problem. The problem is solved by using a fresh profile or deleting the prefs.js file, but this is not an option for me, as restoring all my settings from scratch would be a time-consuming hassle I'd rather not deal with.

I know the problem is with the update to Firefox 35 specifically because everything was working fine before and stopped working after. To be absolutely certain, I turned on my laptop that had the same exact extensions and settings imported to it from this computer with FEBE a while back. It was using version 34.0.5 and everything was fine with that version. I tested it with the Vine website, all videos worked. It also downloaded the update to Firefox 35 in the background and as soon as I restarted it, the HTML5 videos were broken.

It's definitely something Mozilla changed but forgot to alter/remove an old setting that's gumming up the works. If I could just figure out which line(s) in the prefs.js file was causing the issue, I would delete/modify it myself in Notepad.

For the record, I already had media.windows-media-foundation.enabled set to false. All videos that use Flash seem to work. I think Vimeo uses HTML5, but it's the only non-Flash video site I could find that still works. Flash and Java have been updated to the latest versions.

Asked by TigerNightmare 5 bliana ó shin

Answered by TigerNightmare 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

On some web sites, the player is covered by . . .

an invisible screen. Sometimes, I can remove it using Inspect Element. For example, on YouTube, the block is coded; <div id="theater-background" class="player-height"… (tuilleadh eolais)

an invisible screen. Sometimes, I can remove it using Inspect Element. For example, on YouTube, the block is coded;

<div id="theater-background" class="player-height"></div>

After I remove the above, the block is gone. How can I get this to not be there in the first place?

Asked by FredMcD 5 bliana ó shin

Answered by user1194064 5 bliana ó shin

  • Cartlannaithe

Online movies show doubled image on new version of Firefox - not with IE or Google Chrome.

Firefox just upgraded itself today and on all online movies a not-very-faint double image appears. I checked IE and no problems were seen. I then installed Google Chrome … (tuilleadh eolais)

Firefox just upgraded itself today and on all online movies a not-very-faint double image appears. I checked IE and no problems were seen. I then installed Google Chrome and it too works just fine. I looked into reverting to the older version, but got a message I was not allowed to that. The extension that the troubleshooter recommended apparently only on Youtube videos.

Asked by rpollitzer 2 bhliain ó shin

Last reply by FredMcD 2 bhliain ó shin

  • Cartlannaithe

How can the color reproduction of video files be optimized for Firefox?

Hi Firefox community, I have the problem that the color reproduction of videos seems wrong in Firefox. I have done intense testing with different browsers and could impro… (tuilleadh eolais)

Hi Firefox community,

I have the problem that the color reproduction of videos seems wrong in Firefox. I have done intense testing with different browsers and could improve color reproduction for IE and Chrome by adding the metadata to the mp4 videos:

matrix coefficients: BT.709, Transfer characteristics: BT.709 Color primaries: BT.709.

Unfortunately these changes do not affect the color reproduction in Firefox. I have compared the color reproduction on an class 1 monitor as well I work in a post production facility. Firefox always differs to the reference using Windows and Mac. On an iPad nevertheless the colors are reproduced correctly in Firefox. Do you have an idea what metadata could be added to videos so that color reproduction gets better on Windows and Mac with Firefox? I have added an example, left Chrome, right Firefox. Thank you in advance.

Best Constantin

Asked by Conito 2 bhliain ó shin

Last reply by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Why is it so difficult to get Firefox to play web videos?

I have developed a very basic opening page for my web site. It contains a 45 second movie. It works on IE, Chrome, and Safari but will not work on Firefox. Why? I have… (tuilleadh eolais)

I have developed a very basic opening page for my web site. It contains a 45 second movie. It works on IE, Chrome, and Safari but will not work on Firefox. Why?

I have spent numerous hours attempting to try workarounds with no luck. I am considering just putting a statement on my front page that says I cannot make this site work properly with Firefox.

It would seem to be in Firefox's best interest to figure this out and fix it vs being the lone browser out there where basic common video formats do not work well.

Please let me know if there is a very quick workaround to make this work because I am certainly not going to spend any more time trying to figure it out.

Thanks for listening

Asked by anolte 6 bliana ó shin

Answered by anolte 6 bliana ó shin