Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

remove latest update

Please roll back the version 64.0 as it prevents me using Firefox - web pages d not load - no error message. Some options also fail. I tried to add troubleshooting info a… (tuilleadh eolais)

Please roll back the version 64.0 as it prevents me using Firefox - web pages d not load - no error message.

Some options also fail.

I tried to add troubleshooting info and get this: We're sorry, but we can't find what you're looking for. The page or file you requested wasn't found on our site. It's possible that you clicked a link that's out of date, or typed in the address incorrectly. If you typed in the address, please double check the spelling. If you followed a link from somewhere, please file an issue. Tell us where you came from and what you were looking for, and we'll do our best to fix it. Or you can just jump over to some of the popular pages on our web site. Are you interested in a list of featured add-ons? Do you want to search for add-ons? You may go to the search page or just use the search field above. If you prefer to start over, just go to the add-ons front page.

Asked by JimWUK 1 bhliain ó shin

Answered by JimWUK 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox stopped autofilling passwords

About a week ago, Firefox suddenly stopped prompting for passwords and no long autofills passwords. I tried rolling back to v. 63, but it still won't work. If I go into… (tuilleadh eolais)

About a week ago, Firefox suddenly stopped prompting for passwords and no long autofills passwords. I tried rolling back to v. 63, but it still won't work. If I go into options and check "ask to save logins and passwords," it works as long as Firefox is open. But as soon as I close Firefox, the option is no longer checked.

All my passwords as still there in Firefox, but they will no longer autofill. This literally started about a week ago and I have made NO changes to my computer. I do use Roboform, but I have used it alongside Firefox for many years with no issues. I did log out of Roboform, but Firefox passwords still did not work.

I build and repair computers for others, so do have a clue here. Any suggestions?

Asked by Draclvr 1 bhliain ó shin

Answered by Draclvr 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

firefox will not accept cookies even though cookies setting is standard.

Firefox keeps saying it cannot continue to create a firefox account because cookies are disabled. I check my cookies setting and cookies setting is standard. Firefox wi… (tuilleadh eolais)

Firefox keeps saying it cannot continue to create a firefox account because cookies are disabled. I check my cookies setting and cookies setting is standard. Firefox will not create an account because it keeps saying cookies are disable when they are not disabled. I have had to do this using Chrome.

Asked by stephenlinton1 1 bhliain ó shin

Answered by stephenlinton1 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

No response when clicking the 9-square grid Google app button.

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same. One day all those buttons just stopped working.… (tuilleadh eolais)

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same.

One day all those buttons just stopped working. I thought it was the version of Firefox but I updated it, downgraded it, tried several versions (pre and post quamtun), and all were complete clean setups, uninstalling and removing all the cache and profiles and whatnot. Nothing helped.

Google Keep and Gmail also acts strange. On top of the mentioned problem on the respective page, Keep is completely blank and many of the buttons on Gmail are missing. Despite them being invisible, some can still be clicked, others just don't respond at all.

It's fine on the same version of Firefox on another machine. It's fine on all other browsers on the same machine. So it's only the combination of this computer and Firefox.

I also tried changing proxy settings, safe mode, disabling hardware acceleration, disabling all the add-ons and plugins and extensions of Firefox and windows itself.

Appreciate if anyone have any idea.

Asked by jusburself 1 bhliain ó shin

Answered by jusburself 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Starting last night some of the information in my eBay listing does not appear.

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only … (tuilleadh eolais)

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only happened last night - never before. Some previous listings have the same problem but most do not. I worked with eBay and it appears to be a problem related with the Firefox browser.

Asked by kalsmith 1 bhliain ó shin

Answered by jscher2000 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Secure Connection Failed: the authenticity of the received data could not be verified

I got "Secure Connection Failed, The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authentici… (tuilleadh eolais)

I got "Secure Connection Failed, The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." message when I go to the site "https://gearup.ed.gov/". I checked my server is set up TLS 1.2

I am using Firefox 62, in my SSLtest, I got "Firefox 62 / Win 7 R Server closed connection" https://www.ssllabs.com/ssltest/analyze.html?d=gearup.ed.gov

Does anyone how to fix that issue? Thanks

Asked by achantactile 1 bhliain ó shin

Answered by achantactile 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

My email will not "reorder" I have 10 or so old emails that come to the top of the page, and will not sort?

Email works on other browser's. Firefox has the end of Page 2 on the top of page one?? As I throw New mail's away more come to the top of page one?

Asked by PAPATHOR 1 bhliain ó shin

Answered by PAPATHOR 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

WidevineCdm-plug-in crashed — no video playing

Since ± half october 2018 I can't play videos anymore on some sites and get this crash message. Youtube does work, probably because without Widevine? I'm on FF Dev Editio… (tuilleadh eolais)

Since ± half october 2018 I can't play videos anymore on some sites and get this crash message. Youtube does work, probably because without Widevine? I'm on FF Dev Edition, Mac with El Capitan. Thanks, Pieter

Asked by Piroo 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Updated Win10; pages now missing text, links are invisible

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Moz… (tuilleadh eolais)

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Mozilla Help home page and others, almost all of the text.

Links appear to be there but are not visible (the cursor turns to an active cursor when passed over some parts of a page).

Win10 is now at 1903 for Win 64 Firefox is now at 68.0 for 64-bit

I had to use my phone to post this because I cannot post in the Community Support portion of Help.

Asked by FireFox Sync 1 bhliain ó shin

Answered by FireFox Sync 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (tuilleadh eolais)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Why can't Firefox display images on 4chan.org?

I am using Firefox version 64.0 build ID 20181206201918 on Windows 10 version 1803 build 17134.407. When visiting 4chan.org images in the popular threads section will not… (tuilleadh eolais)

I am using Firefox version 64.0 build ID 20181206201918 on Windows 10 version 1803 build 17134.407.

When visiting 4chan.org images in the popular threads section will not load however when visiting 4channel.org the images in the popular threads section load fine.

I briefly looked at the source code for both pages and I am unable to see any difference as to why this is happening.

When I visit the same sites in Chrome there are no problems.

The troubleshooting I have gone through so far is to refresh firefox (that made no difference), and change the names for the following folders:

%appdata%\Mozilla\Extensions

%appdata%\Mozilla\Firefox

%LocalAppData%Mozilla\Firefox\Profiles

That also made no difference.

Can anyone replicate this problem? If so, is it a bug in Firefox when encountering certain code?

I have attached screen shots of the websites in question showing you what I am seeing.

edit: So I forgot to mention that after renaming the folders for Firefox, effectively resetting it and removing all customization, I immediately tried the web pages in question making no changes to Firefox.

Asked by graphicjazz 1 bhliain ó shin

Answered by graphicjazz 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox is blocking the Wayback Machine ffs. It is not displaying the [Advanced] button so I can't override it. Please fix it.

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] butt… (tuilleadh eolais)

So when I try to visit archive.org or its wayback machine, I get "Secure Connection Failed" Two widgets are offered: a tickbox for reporting issues and a [Try Again] button. Your Help says to click on the [Advanced] button but there isn't one.

Before anybody gives me a lesson in online security, I would ask that you focus on your usability issue and not my personal habits, thanks.

Asked by steelpillow 1 bhliain ó shin

Answered by steelpillow 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

"Your organization has disabled the ability to change some options"

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just say… (tuilleadh eolais)

Look, this is a huge problem because this message isn't just showing up on my Fire Fox browser, it's also on my TOR browser. I'm not seeking to fix TOR here, I'm just saying that it's on there too and TOR uses Fire Fox - this message appears nowhere else on my PC or browsers. My system was just purchased brand new in Feb. This message did not display when I dl either browser. I've NEVER downloaded ANY Avast or anything like it, I use Windows Defender and that's it. I'm not a techie - but I'm like really neurotic over hard drive space - I don't download ANYTHING unless I absolutely HAVE to with the exception of browsers. I only download those from their official websites though. I do play some games, I've only downloaded games from Steam, Origin, and Utomik. I do have all of their clients on my PC. Other than that, there's been NOTHING I've dl. I only included that info because I thought it might help. Can someone PLEASE help with this. I tried to look at the registry, I'm not seeing anything that seems amiss but I need more specifics - I've read the other questions and answers on this - but I don't know HOW to change anything to see if it helps. I already am scared to death to touch the registry.

Asked by pam_e86 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (tuilleadh eolais)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 8 mí ó shin

Answered by crankygoat 8 mí ó shin

  • Réitithe

Solved in Fx 74_Linux. Install a theme from codemirror.net (or other method) in developer tools

Codemirror.net has lots of themes besides the dark theme in current dev tools (now Fx 74). The "instructions" how to add / use one :D are more towards if CM is a free sta… (tuilleadh eolais)

Codemirror.net has lots of themes besides the dark theme in current dev tools (now Fx 74). The "instructions" how to add / use one :D are more towards if CM is a free standing editor, rather than if codemirror is embedded in a browser.

"Up to a certain extent, CodeMirror's look can be changed by modifying style sheet files. The style sheets supplied by modes simply provide the colors for that mode, and can be adapted in a very *straightforward* way. Well....

"To style the editor itself, it is possible to ALTER or override the styles defined in codemirror.css."

Continuing: "The easiest way to use CodeMirror is to simply load the script and style sheet found under lib/ in the distribution, plus a mode script from one of the mode/ directories. For example:

<script src="lib/codemirror.js"></script> <link rel="stylesheet" href="lib/codemirror.css"> <script src="mode/javascript/javascript.js"></script>"

The only problem is, I can't find a detailed enough example (only ones like the college engineering professors worked, leaving out several key steps).

There weren't many posts in their community about how to make it use another theme than the Default, that's inside of codemirror.css in omni.ja. A guy answering a question about this referenced the theme demo page, showing different themes on code. Said maybe you can read the source files for the demo page. I read it, but I'm not sure it's applicable when embedded in Fx.

I've searched a lot how to do it & there's not much info. Honestly, unless someone advanced enough to look at their instructions could simplify it, it's possible the fastest way is change the default theme colors in codemirror.css, then repack omni.ja. Codemirror mentions that method, but again, I think they're talking if it's freestanding or backend for some text editor, not embedded in a browser.

I'm not sure userChrome will work because it's not really part of Fx. At least I couldn't get it to work, putting the theme code in userChrome (either the normal or /chrome_debugger_profile/chrome). Though some people change some things in devtools using userChrome.css. It breaks when Mozilla changes anything.

The very few things I had tweaked in CM / dev tools UI, stopped working in Fx 74. Nothing I could do - a new profile, new userChrome file, copying a few rules - ever made it work in Fx 74. Most of what I found was people having a hard time changing devtools UI (in Fx or Chrome) w/ any consistency.

Asked by Joebt 4 mhí ó shin

Answered by Joebt 4 mhí ó shin

  • Réitithe

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (tuilleadh eolais)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

Asked by densyl93 2 mhí ó shin

Answered by densyl93 2 mhí ó shin

  • Réitithe
  • Cartlannaithe

Cannot access https://www.bbc.co.uk/iplayer/tv on Firefox now

When the address is entered it disappears almost immediately. It is not accessed. I can get to the BBC homepage but the iPlayer link there does not work either. I can … (tuilleadh eolais)

When the address is entered it disappears almost immediately. It is not accessed. I can get to the BBC homepage but the iPlayer link there does not work either. I can access the site using Internet Explorer.

Asked by imsorryihaventaclue 1 bhliain ó shin

Answered by McCoy 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox Not Saving History

Hello- Firefox doesn't save my history with Quantum 64. This is is really frustrating. I had this issue prior to installing Quantum earlier this year. The minute Midnig… (tuilleadh eolais)

Hello-

Firefox doesn't save my history with Quantum 64. This is is really frustrating. I had this issue prior to installing Quantum earlier this year. The minute Midnight strikes on my computer and start up FF it only reveals "Yesterday" history but nothing further back in date. I even tried changing the date back a few days for a moment and no previous history appeared. So there is nothing wrong with my clock/date.

Here's what I have done to try to correct /investigate this:

1. Restored FF Quantum. 2. Deleted all the Places.sqlite files and restarted FF to refresh them. 3. Checked Norton 360 to make sure History Clean Up is OFF. 4. Disabled Malwarebytes, IOBIT's Advance System Care 12 and similar programs for a couple of days. 5. I've had this issue before and even tried to reinstall FF and that didn't do anything.

6. Verify Integrity Results:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 768KiB + pragma_user_version is 52 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 112348 unique pages + Table moz_origins has 250 records + Table moz_places has 380 records + Table moz_historyvisits has 137 records + Table moz_inputhistory has 0 records + Table moz_bookmarks has 516 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 0 records + Table moz_anno_attributes has 2 records + Table moz_annos has 2 records + Table moz_items_annos has 0 records + Table moz_meta has 7 records + Table sqlite_stat1 has 16 records + Index sqlite_autoindex_moz_origins_1 + Index sqlite_autoindex_moz_inputhistory_1 + Index sqlite_autoindex_moz_bookmarks_deleted_1 + Index sqlite_autoindex_moz_keywords_1 + Index sqlite_autoindex_moz_anno_attributes_1 + Index moz_places_url_hashindex + Index moz_places_hostindex + Index moz_places_visitcount + Index moz_places_frecencyindex + Index moz_places_lastvisitdateindex + Index moz_places_guid_uniqueindex + Index moz_places_originidindex + Index moz_historyvisits_placedateindex + Index moz_historyvisits_fromindex + Index moz_historyvisits_dateindex + Index moz_bookmarks_itemindex + Index moz_bookmarks_parentindex + Index moz_bookmarks_itemlastmodifiedindex + Index moz_bookmarks_dateaddedindex + Index moz_bookmarks_guid_uniqueindex + Index moz_keywords_placepostdata_uniqueindex + Index moz_annos_placeattributeindex + Index moz_items_annos_itemattributeindex > Task: _refreshUI

7. Attached is the list of add-ons. In the past I have disabled and/or deleted them them and still had the issue

I am using Windows 7.

Any tangible help and known cause you have is much appreciated.

Thank you, Steven

Asked by StevenB 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (tuilleadh eolais)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 1 bhliain ó shin

Answered by bjorno43 1 bhliain ó shin