Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Ebay listing

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you. Did Not Connect: Potentia… (tuilleadh eolais)

We are receiving this message from Ebay when attempting to list a product (see below). Any suggestions how to work around it please? Thank you.


Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to scgi.ebay.co.uk because this website requires a secure connection.

What can you do about it?

scgi.ebay.co.uk has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it. You can notify the website’s administrator about the problem.

Asked by nj.m 11 mí ó shin

Answered by nj.m 11 mí ó shin

  • Cartlannaithe

Underlining a blank space in a Web address

How do I underline a blank space in a website address? The underline is there on Word for Mac, but when I paste in the address on Firefox, the underline disappears. … (tuilleadh eolais)

How do I underline a blank space in a website address? The underline is there on Word for Mac, but when I paste in the address on Firefox, the underline disappears.

Asked by donfaulkner 1 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Cartlannaithe

New versions of Firefox are very slow for download speeds. 50% of what is available from my provider. Safari is at 100%. Is this from security and filters ?

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources… (tuilleadh eolais)

Recently updated to the latest 2 versions and Firefox is failing download speed wise. Upload speeds are what they should be. I have ran speed tests from multiple sources and all return a similar range - 40-60Mbps. My provider speed is 100Mbps. I have run the same tests with Safari and it is operating at 100% speed wise. Are new security features and / or tracking filters responsible for this slow down ?

Asked by bobbymacbean 2 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Cartlannaithe

Disable annoying update reminders

Is there any way to temporarily disable Firefox (and Thunderbird) update reminders? Mozilla seems to be updating its software so often that I'm getting too many reminde… (tuilleadh eolais)

Is there any way to temporarily disable Firefox (and Thunderbird) update reminders? Mozilla seems to be updating its software so often that I'm getting too many reminders and it's interfering with my work flow. I understand the need to keep software up to date as often as possible but this has now got ridiculous, and I am on the verge of changing my default browser from Firefox to Safari, Chrome or Vivaldi. Please stop forcing every little tiny update onto your users!

Or is there some sneaky little way I haven't noticed under Preferences which already does enable me to do this?

Asked by cliff.douse 1 bhliain ó shin

Last reply by dulca 1 bhliain ó shin

  • Cartlannaithe

Images - set default to don't load, but load on demand

My Firefox version is 78.9.0esr (Mac). I don't have the fastest bandwidth (like many peiople outside large cities). How can I turn off images, but still easily view the… (tuilleadh eolais)

My Firefox version is 78.9.0esr (Mac). I don't have the fastest bandwidth (like many peiople outside large cities). How can I turn off images, but still easily view them when I want?

Asked by istephen 1 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Yahoo Mail login fails

For about a month I'm unable to log into my Yahoo Mail account from Firefox on my Mac. All the proper screens appear and I fill them in, but when I hit "login" Firefox ha… (tuilleadh eolais)

For about a month I'm unable to log into my Yahoo Mail account from Firefox on my Mac. All the proper screens appear and I fill them in, but when I hit "login" Firefox hangs. I see the circle thingy rotating indefinitely.

I know this is a Firefox issue because I can access my mail from another browser (e.g. Safari). I think it also relates specifically to Macs because I've never had this issue on my PC.

Firefox is the latest version (78.2.0esr (64-bit)). The Mac is a Mac Pro Mid-2012 running Yosemite 10.10.5.

Thank you!

Asked by foxwhowood 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Cartlannaithe

Autoplay Disabled but Some Videos Still Autoplay

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autopla… (tuilleadh eolais)

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autoplay. Under "Default for all Websites", it is set to Block Audio and Video.) How is it that some websites are able to get around this? Is there a way to defeat them?

Asked by Rob 1 bhliain ó shin

Last reply by Rob 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Fonts Not Displaying on Some But Not All Sites

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last… (tuilleadh eolais)

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last Resort, or failing to display Open Sans via gstatic.com. For comparison, my laptop - same FF v.78.12.0esr, using the same (advanced - default) fonts and colors settings - displays everything properly, as do those same sites on mobile. This is a local problem.

Those sites affected work fine using Chrome, Safari, which indicates system level fonts are loading properly.

Of the sites affected, one thing in common seems to be that they are WordPress/PHP dynamic sites.

I use FontExplorerX font management, which has been stable for years. There aren't any reported conflicts.

Application and system font caches have been flushed.

Firefox has been freshened.

I feel like this may be a corrupted prefs file somewhere, but have no idea how to proceed.

Attached images show different page display results using same search term in Google, DuckDuckGo, and two sites that are affected.

Asked by info5858 10 mí ó shin

Answered by info5858 10 mí ó shin

  • Cartlannaithe

Wordpress sites that I work on don't fully display content in FF. Fine in other browsers.

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one lett… (tuilleadh eolais)

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one letter. The toggle character is there. When I toggle, the settings are mostly there and I can set what I need then save. It helps that I know which toggle has the setting I need from working in it so long.

On the front end, sites that I have built show images but much of the the text is not displaying. Everything is fine in Chrome. So it is a browser or OS system.

Macbook Pro late 2008 Yosemite 10.10.5 FF 78.12.0esr (64-bit)

Is by OS supported? Any other ideas. All themes and plugins are up to date. Thanks for any help. I do all my work in FF.

Asked by code_sponge 10 mí ó shin

Last reply by code_sponge 10 mí ó shin

  • Réitithe
  • Cartlannaithe

Yahoo news page hardly opens up

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty spa… (tuilleadh eolais)

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty space with nothing in it, and just nothing ever happens. Pretty much any other webpage is fine but Yahoo is a problem... What gives?

Asked by area51r 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Cartlannaithe

cross tab bar flashing line and flashing of all open tabs

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS … (tuilleadh eolais)

My wife called me in this afternoon when big red error message popped up "saying" it is a red alert and the web page used Apple's logo on it, said the old 2011 iMac, OS 10.10.5 Yosemite, is "blocked" and has a virus. It had an 877 phone number to call but we failed to write it down. She did nothing after that. When I saw that I pressed the red window page kill button, upper left. Got the rotating rainbow ball. . . computer working overtime. Next, Command-W to kill the webpage, nada. Finally, pressed the hardware ON/OFF button behind left side of screen. On SAFE restart I opened my account not hers and found Firefox had thin, white, flashing lines across the tab bar area(full width) and tabs were flashing individually. Every time you open a tab, this happens or possibly when it is accessing. So, I upgraded Firefox, leaving the OLD version intact. Upgrade I NOW notice is the 64 bit version.

Is there a fix out there? or, is this thing "infected" with the CCP virus or something? Fix for it?

I will shut down and re-open the old version and see if it still happens and post an update here.

Asked by schreib 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Cartlannaithe

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (tuilleadh eolais)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Asked by matthew.scott.jenkins 1 bhliain ó shin

Last reply by matthew.scott.jenkins 1 bhliain ó shin

  • Cartlannaithe

Clearing Cache

I am unable to clear cache. 2.0MB of cache always remain after I go through the appropriate steps to clear cache. I have tried everything recommended by Mozilla and onl… (tuilleadh eolais)

I am unable to clear cache. 2.0MB of cache always remain after I go through the appropriate steps to clear cache. I have tried everything recommended by Mozilla and online. A few times the 2.0MB cleared on its own but then immediately reappeared. This problem started happening around six weeks ago. I checked the cache folder and nothing appears there but when Firefox is open it always shows 2.0MB of cache and it won't clear.

Asked by famco4 10 mí ó shin

Last reply by famco4 10 mí ó shin

Firefox browser auto updates

My Firefox 78 browser is supposed to auto update when a new version comes out. I need Firefox 98 in order to use FreshBooks but for some reason the browser is not updati… (tuilleadh eolais)

My Firefox 78 browser is supposed to auto update when a new version comes out. I need Firefox 98 in order to use FreshBooks but for some reason the browser is not updating. So how can I fix the auto update?

Asked by dontibbs 2 mhí ó shin

Last reply by James 2 mhí ó shin

How can I save various logins where user name is the same for same domain but different subdomain?

Problem: different areas of the same domain requires unique passwords. eg example.com/admin1/ user: name example.com/admin2/ user: name The user name is… (tuilleadh eolais)

Problem: different areas of the same domain requires unique passwords. eg example.com/admin1/ user: name example.com/admin2/ user: name

The user name is the same for both, are fixed and cannot be changed.

When I log in to admin1/ but then need to log in to admin2/ Firefox thinks I am updating my password used in admin1/ .

I have read question 1280159 (https://support.mozilla.org/en-US/questions/1280159) which only partially solves it IF the user name can be modified.

How can i solved this without accidentally losing my password/s ?

Asked by zaggie 2 mhí ó shin

Last reply by zaggie 2 mhí ó shin