Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Hide context menu icons

Hello, Is there any way of customising the menus (such as context/right-click menus)so that they do not display any kind of icons? For example the burger menu has icons … (tuilleadh eolais)

Hello,

Is there any way of customising the menus (such as context/right-click menus)so that they do not display any kind of icons?

For example the burger menu has icons for "Print" and other items.

This is inconsistent with my desktop environment (GNOME) and all of my other desktop apps (which follow the default GTK settings that disable such icons)

Another minor thing is underlining certain characters in those menus (for keyboard shortcuts, I think), for some of the items. This is another inconsistency which is also disabled system-wide by default in GNOME.

Is there some way of disabling these? Maybe an about:settings config that I didn't find yet?

Asked by Horațiu Mlendea 6 lá ó shin

Open external link in tab only when the window is on the same virtual desktop

For controlling the behavior when openning an external link (from a different program) there is `browser.link.open_newwindow.override.external`. It can be configured to a… (tuilleadh eolais)

For controlling the behavior when openning an external link (from a different program) there is `browser.link.open_newwindow.override.external`. It can be configured to always open a new window, or always open a new tab in the last active window.

However, I use multiple virtual desktops on linux and when I open a link (from anywhere, really), I'd like it to be opened on the current virtual desktop but also in an existing window if there is one. It should almost be as if the firefox on each virtual desktop behaves independently for this purpose though I don't think actually doing that (one firefox instance per virtual desktop) would be a solution since I do need to move tabs/windows around fairly often as well.

Is there a way to do that with some settings?

Asked by yuyichao 6 lá ó shin

video playback issue with fresh install of ubuntu

hi, i just installed ubuntu 20.04 LTS. I am not running any extensions or add-ons, just default settings. I can't play any youtube video that is considered 'live'. I can … (tuilleadh eolais)

hi, i just installed ubuntu 20.04 LTS. I am not running any extensions or add-ons, just default settings. I can't play any youtube video that is considered 'live'. I can watch any other video on youtube, however. For the 'live' videos, I get a message: 'Your browser can't play this video, learn more' And when I click learn more, it says my browser is up to date. I tried streaming other videos from websites like crunchyroll.com and none work. I followed some suggestions to clear cache, turn on video/audio settings, etc. but nothing is working. Please assist. thanks.

Asked by sktrinh12 5 lá ó shin

Firefox isn't syncing properly

Hello Should Firefox be syncing between installations on different platforms? On my Windows Firefox, I have the CamelCamelCamel extension and the Facebook containers exte… (tuilleadh eolais)

Hello

Should Firefox be syncing between installations on different platforms?

On my Windows Firefox, I have the CamelCamelCamel extension and the Facebook containers extension, but on Linux those aren't being picked up!

What am I missing? When I force it to Sync on Manjaro Linux, it says it is all synced up, but those extensions I mentioned aren't coming through!

Thanks

Asked by ciwan1859 5 lá ó shin

File picker doesnt't open on Manjaro KDE

Hey, I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to ope… (tuilleadh eolais)

Hey,

I've been having a problem for the past few weeks that has persisted across updates and across editions (stable, nightly, developer edition etc.). When trying to open a file picker either for uploading a file on a website or for using "save as..." in context menu nothing happens.

I've launched it via console to check for any possible errors and tried in safe mode but it just fails silently.

Another thing I've tried is running Firefox with "GTK_USE_PORTAL=1" and installing xdg-desktop-portal & xdg-desktop-portal-kde to make Firefox use KDialog but same problem.

Drag and drop still works fine and the issue is limited to Firefox, other browsers open file dialogs normally.

Thank you very much for your help in advance!

Asked by Lea 4 lá ó shin

Last reply by Lea 3 lá ó shin

Can't change Firefox Account password

Hi, I'm unable to change my Firefox Account password. I navigate to the Manage Account page, click Change next to Password and enter my old and new password and nothing … (tuilleadh eolais)

Hi, I'm unable to change my Firefox Account password.

I navigate to the Manage Account page, click Change next to Password and enter my old and new password and nothing happens. The page gives no indication that the change has applied and my password remains the same.

I have also tried this in a private window, on Google Chrome and on my phone and the same thing happens.

Asked by alex190 2 lá ó shin

Last reply by alex190 2 lá ó shin

Ctrl+Shift+W combination works wrong.

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift… (tuilleadh eolais)

We already have Ctrl+Q and Alt+F4 combinations for close window, Ctrl+Shift+W should work differently. It should close all tabs (Like Ctrl+W close current tab, Ctrl+Shift+W should close all), but not a window! This combination used to clear your workspace and start visiting new sites from scratch, but not for exit!

Asked by luarocks 2 lá ó shin

Last reply by luarocks 2 lá ó shin

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (tuilleadh eolais)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Asked by Nguyễn Phúc Khang 1 lá ó shin

Last reply by Nguyễn Phúc Khang 1 lá ó shin

Search queries form address bar being cut off

Often when I do a search from the address bar, the search query is cut off at some point. Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" i… (tuilleadh eolais)

Often when I do a search from the address bar, the search query is cut off at some point.

Say I want to search for "tofu quiche recipe", so I write "tofu quiche recipe" in the address bar and press Enter. This will often cause Firefox to search for "tofu quiche reci" or just "tofu qui". Even if the entered query, "tofu quiche recipe", is displayed in the address bar itself, it seems that the primary option in the drop down will have a certain delay in updating and say "tofu qui — Search with DuckDuckGo", and thus when Enter is pressed, Firefox will drop the last part of the query.

The issue doesn't happen when searching from the new tab page or directly from a search engine site, only from the address bar.

Asked by hjek 1 lá ó shin

Last reply by hjek 1 lá ó shin

Login on some websites causes errors and pictures are not displayed

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. … (tuilleadh eolais)

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. In other browsers, Chrome and Opera, the images are visible in the articles. The error has been occurring for a few days, the time cannot be specified exactly. I have already turned off the ad blocker for heise.de without success. An update to FF86 was unsuccessful. A check of the FF settings did not bring any results either. Websites from other publishers e.g. www.techstage.de are not affected as far as I know.

In addition, the title bar always shows the context Login, although I am logged in. On some websites, e.g. http://www.ebay-kleinanzeigen.de, the login generates an error.


Operating system Linux openSuse Leap 15.2

Asked by Roland Reutlinger 1 lá ó shin

Last reply by Roland Reutlinger 5 huaire ó shin

FF 78.8.0ESR can't load NYT homepage

Hi! Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, prob… (tuilleadh eolais)

Hi!

Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, probably due to the site's heavy javascript. FF doesn't pop up any error messages, alas.

I'm assuming the new FF is simply allergic to the NYT's clunky code. But still. . .any tips, tricks, workarounds or hints to fix?

Ty!

Asked by frelkins 4 huaire ó shin

claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on.

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to - 1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ a… (tuilleadh eolais)

relate "claiming they belong to priemna@mvr.bg, organised 24/7 group broke the add-on." to -

1/ Igor Petrovich 2/ Igor Markovski 3/ Stela from Geo Milev 4/ ff-bg.net 5/ add-ons 6/ 8211046345 7/ 200428387 8/ slusham 9/ .org 10/ Cherni vrah 1, abv.bg, testuser22 11/ Belneyski, secretary@dps.bg and Cherni vrah to Black Sea

Asked by testuser23 52 nóiméad ó shin

Graphics performance: Firefox Vs. Edge Vs. Chrome

Hello, I love Mozilla Firefox thus am asking this. Why is graphics performance worse in Firefox than it is on Microsoft's Edge and Google's Chorme browser? Is it a matter… (tuilleadh eolais)

Hello,

I love Mozilla Firefox thus am asking this.

Why is graphics performance worse in Firefox than it is on Microsoft's Edge and Google's Chorme browser?

Is it a matter of settings or what?

I have a AMD Ryzen 5 3400GE APU which is very capable of decoding 4k@60 VP9, but when I try watching Youtube videos in this video settings on Firefox, the frame reproduction isn't smooth. I don't have that problem with Chrome and/or Edge.

The video in question is the following:

https://www.youtube.com/watch?v=-Wo3aJjwTlA

PS: not sure why but some 4k@60 VP9 videos on Youtube lag more than others.

Asked by ScatteredThuderstorm 1 seachtain ó shin

Last reply by ScatteredThuderstorm 5 lá ó shin