Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

maximal upload rate (+download)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76. On the same server at the… (tuilleadh eolais)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76.

On the same server at the same time or nearly. Is it normal? Can I improve the score with firefox? thanks!

Asked by Galahad 6 lá ó shin

Last reply by Galahad 1 uair ó shin

PR_END_OF_FILE_ERROR on certains websites

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if… (tuilleadh eolais)

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if i need to download something from shutter it throws me this error, sometimes when im on slack the files that are being uploadded doesnt show and if i try to upload it doesnt work... recently i tried to change my profile, using firefox on another pc in the exact moment as the error show up, and also downgrading the about_config security level, i tried enabling DNS over HTTP and nothing worked, apparently ewhen i close and restart firefox it works, but it will continue showing up randomly and its kinda frustatring, it also happens on edge at the same time but on chrome it works... and i REALLY dont want to change from firefox to another browser... i really love this....

Asked by Dalla Daniel 2 lá ó shin

Last reply by Dalla Daniel 2 uair ó shin

Clicking on images dowsn't work

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as t… (tuilleadh eolais)

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as the click does not open the log out menu. And when using google image search, when an image is clicked it is unresponsive and the picture I clicked doesn't load. What can I DO? I tried many options which are there in various forums, but none of it solves the problem. Desperately thinking of abandoning using Firefox.

Asked by nanduannur 1 lá ó shin

Last reply by nanduannur 18 uair ó shin

.ntdll error for a while

I have crashes and this error occurs in Event Viewer: Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll… (tuilleadh eolais)

I have crashes and this error occurs in Event Viewer:

Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll, version: 6.1.7601.24545, time stamp: 0x5e0eb67f Exception code: 0xc0000005 Fault offset: 0x000000000006b666 Faulting process id: 0x1548 Faulting application start time: 0x01d62de8102d8263 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 4f376819-99db-11ea-8f06-d43d7ef05b50

Asked by florinds 5 lá ó shin

Last reply by florinds 3 huaire ó shin

Firefox 52.8.1 takes up a lot of RAM and CPU usage with Win 7

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with… (tuilleadh eolais)

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with Win XP. However, the experience is not pleasant to say the least.

I'm attaching here some screenshots so we can see exactly what's going on. First image: 2 tabs, Yahoo mail, calendar = 1 GB of memory, 59% of CPU. Second image: 3 tabs, Yahoo mail, calendar, FB = 1.5 GB of memory, 55% of CPU. Third image: 1 tab, blank, after closing the other tabs = 725 MB of memory, 52% of CPU(!)

At this stage, the very latest version of Chrome is actually less resource-heavy than this version of FF.

I went ahead and did an experiment: exact same 6 tabs in Regular Mode vs. Safe Mode with add-ons disabled. Fourth image: regular mode, 700 MB of memory. Fifth image: safe mode, 420 MB of memory. So, with all add-ons disabled, I save about 300 MB of memory, which is rather substantial (as a percentage) but not dramatic.

I have "hardware acceleration" already disabled. Zero themes. My add-ons are very basic, an ad blocker, a translator, two pdf savers, a couple of video downloaders, and a cash back shopping button.

Btw, I tried the "minimize memory usage" and it freed up only 150 MB, so almost useless.

I realize this is a recurring issue with FF and that many people report usage over 4-5 GB of memory. But you can see I don't have that much RAM, plus I thought this older version would be "efficient" with Win 7.

Thank you for any suggestions!

Asked by elzach 3 huaire ó shin

Firefox home page, topsites shows thumbnail for wrong site

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot … (tuilleadh eolais)

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot showing how the wrong thumbnail is now being used for nytimes and cnn.

I've searched for help and come across a few old bugs but nothing that fixes issue. Ideally I'd like to click on the image and have it refresh thumbnail from the (correct) site.

Thanks

Asked by john.nowlan 4 huaire ó shin

When I attempt to open Facebook I get "The page isn’t redirecting properly"

When I attempt to open Facebook I get: An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept … (tuilleadh eolais)

When I attempt to open Facebook I get:

An error occurred during a connection to www.facebook.com. This problem can sometimes be caused by disabling or refusing to accept cookies.

Asked by john.williams.now 15 uair ó shin

Last reply by john.williams.now 6 huaire ó shin

Cannot play videos except Youtube

Hi Everyone, Trying my luck here as a last resort. I cannot read videos on FF (I end up with the following message "This video file cannot be played.(Error Code: 102630)"… (tuilleadh eolais)

Hi Everyone,

Trying my luck here as a last resort. I cannot read videos on FF (I end up with the following message "This video file cannot be played.(Error Code: 102630)") except Youtube ones.

I read few articles and already tried the following: make sure I have the latest version of FF, uncheck "Use hardware acceleration when available", install FFMPEG, install K-Lite (and restart FF each time).

Nothing worked so far so any other tips from the community would be great.

I'm using Windows 10 and have a couple of add-ons only (LastPass and uBlock origin).

Thanks a lot in advance,

Max

Asked by Max 11 uair ó shin

Last reply by Max 10 n-uaire ó shin

Firefox 76.0.1 (64 bit) freezes on MacOS Catalina 10.15.4 freezes

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab… (tuilleadh eolais)

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab (with anything). All other existing tabs are then blank (white screen with spinning grey wheel in the centre). Firefox worked fine on MacOS Mojave prior to the upgrade.

When this happens I can do nothing. If i press command-option-esc to show (and cancel) processes it shows 'Firefox (not responding)'. Firefox can be force quited and will be removed from the display but when I tap on the Firefox icon to restart it just bounces up and down and never starts. I am forced to attempt a shutdown of MacOS but when I issue a 'Shutdown' macOS never shuts down going to the desktop screen and having a spinning wheel. I am forced to press and hold the power button on my iMac (2.7 Ghz Quad-Core Intel Core i5, 8GB 1600 Mhz memory.... I know it's old but it conforms to the spec required for Catalina) to force a shutdown.

If I leave Firefox running unattended for a length of time (say an hour) I come back and find it locked up with the same behaviour.

Safari does not show any of these behaviours and works fine (but I want to continue using FF).

I have... 1) Re-downloaded Firefox and re-installed. Same behaviour 2) Run in safe mode. Same behaviour 3) Attempted to run with individual addons. Same behaviour 4) Created a new 'places' database. Same behaviour. 5) Hardware acceleration is not enabled in 'about:preferences'. 6) Turned off 'Use Recommended Performance settings'. Same behaviour. 7) Not changed the process limit (set to 8 (default)). 8) Checked for duplicated session restore files in the profile folder. There are none (no sessionstore-x.js1 files). 9) I am not using an Automated Proxy Configuration URL (the dialog is set to 'Auto-detect proxy setting for this network. Nothing else is set). 9) Checked on the Activity Monitor for named Firefox processes at the restart attempt. None present but FF still won't start. 10) Searched the web and found a few instances of (in Catalina Beta5) FF crashing on startup.

'about:crashes' shows no dumps produced so i don't have one to upload.

Seen similar?

Thanks for the help, Larry

Asked by larry.h.heath 22 uair ó shin

Video playback stutters on battery power only on Firefox

Hi, I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, what… (tuilleadh eolais)

Hi,

I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, whatever you want to call it. It is a fraction of a second but very frequent. It is only when I am on Firefox, not when I am watching video on a desktop app. Microsoft Edge works fine on Hulu and Youtube.

I tried troubleshooting the following with no changes:

  • Updated various drivers, video, monitor etc.
  • Tried in Firefox safe mode
  • Uninstall and reinstall Firefox
  • Firefox and Windows is up to date
  • I have a dedicated GPU Nvidia Geforce RTX and Firefox and Edge are both set to use my Intel CPU

I looked at power settings and

  • "Wireless adapter settings" is on Max Performance for both Plugged in and On Battery.
  • Intel (R) Graphics Settings are is on Max Performance for both Plugged in and On Battery.
  • "Processor Power Management" > "Minimum Processor State" > "On Battery" is at 5% and I tried changing it to 100% but there was no difference.
  • "Multimedia settings" > "Video playback quality bias" is set to "Performance Bias" on Battery and Plugged In. And "when playing video" I have it set to "Optimize video quality".

Is there anything else I could try? Thank you!

Asked by chriskurker 1 lá ó shin

Color problem in right click menu and dropdowns

I am getting different colors in right click menu and dropdowns. Texts aren't readable. I am using macOS, I deleted completely with profile folder and re-install firefox … (tuilleadh eolais)

I am getting different colors in right click menu and dropdowns. Texts aren't readable. I am using macOS, I deleted completely with profile folder and re-install firefox but it doesn't help. You can see the problem with screenshots. Any help would be appreciate it.

Asked by erenesto 2 lá ó shin

Last reply by erenesto 1 lá ó shin

Firefox. Browser

Vor ein paar Tagen war mein Firefox Browser plötzlich von meinem PC und Handy verschwunden. Nach Neuinstallation konnte ich meine gespeicherte Seiten wieder herstellen ab… (tuilleadh eolais)

Vor ein paar Tagen war mein Firefox Browser plötzlich von meinem PC und Handy verschwunden. Nach Neuinstallation konnte ich meine gespeicherte Seiten wieder herstellen aber meine Passwörter dazu waren gelöscht. Wie konnte das basieren. Vielen Dank für eine schnelle Antwort Mfg Hertlein Klaus

Asked by Klaus Hertlein 2 lá ó shin

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (tuilleadh eolais)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 2 lá ó shin

firefox browser

keep on getting " a webpage is slowing down your browser" if i delete cookies or clear history then i loose all my signins that keep me signed in on certain sites any … (tuilleadh eolais)

keep on getting " a webpage is slowing down your browser" if i delete cookies or clear history then i loose all my signins that keep me signed in on certain sites

any other suggestions ? thanks john

Asked by revere31 2 lá ó shin

Last reply by revere31 2 lá ó shin

Gmail no longer works in latest version of Firefox it ignores any request to connect to gmail log in via Search engines

I use the latest version of Firefox. I have multiple add-in's. Google is the search engine used. Firefox has 98 stored passwords. However, Gmail does not work at all. Th… (tuilleadh eolais)

I use the latest version of Firefox. I have multiple add-in's. Google is the search engine used. Firefox has 98 stored passwords. However, Gmail does not work at all. The main screen icon to it, will not even copy the path to the top task bar. The same is now happening for mu university log-in to Outlook. What can I do? I am forced to use Chrome and I hate all Google/Microshit etc programs. What with all the add-on's (dwhelper) doesnt seem to much good now, Firefox Focus etc etc is there an Idiots Guide to using. BTW, Ive been using computers since the 80's when I had to write all my own routines myself on the 'green screens' long before windows ever existed!

Asked by brendan.lcdat 2 lá ó shin

Add-Ons Problem

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible … (tuilleadh eolais)

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible to open any website, it just load infinitely. I have disable/enable the last add-on on my task bar in order for Firefox to work properly. It's really annoying and it just started to be like that for about 2 week.

Asked by osc_ed_26 5 lá ó shin

Last reply by osc_ed_26 2 lá ó shin

Firefox Send Issues

I have been using Firefox Send for several months now with no problems. However, at the moment, I upload my documents, copy the link and send my email & link as alwa… (tuilleadh eolais)

I have been using Firefox Send for several months now with no problems. However, at the moment, I upload my documents, copy the link and send my email & link as always and everything seems like usual. But when the link is clicked on by the recipient, the documents are not there and only a blank white rectangle appears on the screen within the Firefox tab. Please see the uploaded image.

I am running Windows 10 and Avast security software (nothing has changed). I tried refreshing Firefox, then uninstalling & reinstalling it, then created a new user account, all to no avail. I have a feeling it's a settings issue on my PC (I had some extra users on my system recently), but I don't know where to start looking or how to analyze the options.

I would appreciate any ideas or suggestions as to how to make Firefox Send work again!

Thank you for your help!

Kim

Asked by kimberley.bradley 3 lá ó shin

Last reply by kimberley.bradley 3 lá ó shin

Firefox does not open on the current Ubuntu workspace

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it un… (tuilleadh eolais)

While using multiple (desktop) workspaces on Ubuntu, Firefox used to open right on the current workspace. However, since some update during the course of this year, it unfortunately started opening on the workspace it was last opened on. More than a nuisance, this is a productivity issue: you expect Firefox to open right where you start it only to find it somewhere else.

Unchecking the "Restore previous session" option makes this work i.e. Firefox opens right on the current workspace, but that comes at the price of losing (at least) the opened tabs next time Firefox is started.

Is there a way not to store the workspace in Firefox's session?

Asked by santos 3 lá ó shin

Firefox is not loading any pages and I have done all that is in the suggestions on the support page

Hi, I cannot load any pages in Firefox. I am using Chrome at the moment to test and also send this. I have tried everything (disabling extensions, safe mode, hardware acc… (tuilleadh eolais)

Hi,

I cannot load any pages in Firefox. I am using Chrome at the moment to test and also send this. I have tried everything (disabling extensions, safe mode, hardware acceleration etc) and nothing is loading still.

I have also re-installed firefox and still having this issue.

Can you help?

Thank you

Asked by jah 3 lá ó shin

Last reply by jah 3 lá ó shin