Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Some extensions not working after update to 96.0 on Linux

After upgrading to firefox-bin-96.0 on Gentoo Linux, I found that a number of extensions are malfunctioning. uBlock Origin: 1) Not blocking content. All ads appear. I see… (tuilleadh eolais)

After upgrading to firefox-bin-96.0 on Gentoo Linux, I found that a number of extensions are malfunctioning.

uBlock Origin: 1) Not blocking content. All ads appear. I see this error message in the console: Error: Could not establish connection. Receiving end does not exist. | content_script.js

2) Toolbar icon does not show blocked items count (probably due to above)

3) Clicking toolbar icon causes resulting popup to appear as a vertical line (normal height but just a couple of pixels wide) with no content.

4) Going to Add-on settings and choosing "Preferences" from the add-on's 3-dot menu, the resulting tab crashes.

5) After removing and re-installing the add-on, its button does not appear on the toolbar.

6) After creating a blank profile and installing the add-on, all the above still happens.

7) After downgrading to firefox-bin-95.0.1, all the above still happens.

Ghostery: 1) Works on first install (did not previously have this installed); but after restarting Firefox, no longer works.

2) Breakage symptoms similar to uBlock Origin: No blocked items counter (and no blocking). Preferences tab still works though.

Multi-Account Containers: 1) Clicking on toolbar icon opens normally-sized but empty popup.

2) Opening a site that's configured to open in a container from a New Tab page tile, the site opens but *not* in the configured container (tab edge is not highlighed in container's colour-code).

Asked by ffx3 6 lá ó shin

Answered by ffx3 6 lá ó shin

  • Réitithe

Contacting Support errors

Help a young old carpenter someone please> I'm not real bright with Computer tech but I am trying to contact my Bank support team. I log in to my account using Firefox… (tuilleadh eolais)

Help a young old carpenter someone please> I'm not real bright with Computer tech but I am trying to contact my Bank support team. I log in to my account using Firefox 95.0.2 and everything is currently updated windows included but every time I finish writing and attaching the files requested I get the attached error message below . All my browser settings are set as they are supposed to be and this is maddening. I really would appreciate any help because it makes no sense to me I'm online and this is the only issue I'm having I just sent 2 email's earlier. Also I am the administrator of my laptop so I'm really confused. Remember be nice to your elders we didn't grow up in this tech world like you young people . LOL Thanks I hope some of you are getting a good laugh . Laughing is healthy and hey I'm laughing at me too. Have a great day Sincerely

Asked by 1ARICHARDhead 6 lá ó shin

Answered by zostajekni 5 lá ó shin

  • Réitithe

An extension installed globally for all users (in /usr/share/mozilla/extensions) does not load for an unobvious reason

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozil… (tuilleadh eolais)

I need to automate the deployment of Firefox along with the extensions. I put three extensions (uBlock, Translate Web Pages, and Auto Tab Discard) in the /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/. All extensions load normally, except Auto Tab Discard. When running firefox with the -jsconsole option, I see what the screenshot shows (the message "Invalid addon ID"). But the installation to user profile is successful. I add the extension ID to manifest.json, and get the following output in the console: addons.xpi-utils WARN addMetadata: Add-on {c2c003ee-bd69-42a2-b0e9-6f34222cb046} is invalid: Error: File /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{c2c003ee-bd69-42a2-b0e9-6f34222cb046} does not contain a valid manifest(resource://gre/modules/addons/XPIInstall.jsm:669:11) What can go wrong?

System: Debian 11 (bullseye) Firefox version: 91.4.1esr (amd64)

If you need any other information, please ask, I will write it down.

Asked by zostajekni 1 seachtain ó shin

Answered by zostajekni 5 lá ó shin

  • Réitithe

Version 96 unstable

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Informatio… (tuilleadh eolais)

Update to version 96 64-bit just completed. Many websites now experiencing Secure Connection Failed PR_END_OF_FILE_ERROR. Did Help -> More Troubleshooting Information -> Refresh Firefox to go back to all defaults. Open Firefox again, add Menu Bar. Open what used to be home screen tabs, ok at first, but within minutes start experiencing Secure Connection Failed in several websites. Seems to come and go, sometimes a Reload current page restores normal website, sometimes not. Close Firefox, open again, restore previous session tabs, only a matter to time before one or more start getting Secure Connection Failed errors. No extensions, no themes. Browser is now so unreliable as to be unusable. Please assist.

Asked by Greg 1 seachtain ó shin

Answered by FredMcD 1 seachtain ó shin

  • Réitithe

Firefox does not connect to any website and crashes on exit

Firefox 96 cannot connect to any website, even in local network or to send crash reports. One of Firefox processes constantly loads 1 cpu core. On trying to close Firefox… (tuilleadh eolais)

Firefox 96 cannot connect to any website, even in local network or to send crash reports. One of Firefox processes constantly loads 1 cpu core. On trying to close Firefox, crash happens.

Error persists even in Troubleshooting mode, with new profile and reinstalled Firefox. With older Firefox 88 I don't have this problem.

Environment: Windows 10, Firefox 96.0

Asked by i-anony 6 lá ó shin

Answered by i-anony 6 lá ó shin

  • Réitithe

Firefox not loading webpages

Hi, I'm running on macOS 12.1 with firefox 95 (and also 96). Suddenly everywhere I try to browse it will not load the webpage. I did not change any settings while it happ… (tuilleadh eolais)

Hi,

I'm running on macOS 12.1 with firefox 95 (and also 96). Suddenly everywhere I try to browse it will not load the webpage. I did not change any settings while it happend.

I already tried disabling al my extensions without luck. I also removed all cache etc.

Is there anything else I can try?

Kind regards.

Asked by MrNicker 6 lá ó shin

Answered by Seburo 6 lá ó shin

  • Réitithe

Firefox crashes on startup, even in troubleshoot

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot m… (tuilleadh eolais)

Hi, Firefox suddenly started crashing today. I can't load any tabs, or if I can manage to load one or two it usually crashes very soon after. I tried using troubleshoot mode, which didn't solve the problem. I also tried a clean install, which didn't fix it either. I haven't installed any new extensions or applications on my PC. Here is the latest Crash ID: bp-b7811dc4-26c3-41ab-811b-252bc0220113. Thanks!

Asked by Kristen 6 lá ó shin

Answered by Kristen 6 lá ó shin

  • Réitithe

Pages won't load on laptop even after refresh and uninstall, can't use troubleshoot mode

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean.… (tuilleadh eolais)

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean. Checked other apps that use internet, they all work. Tried to open Firefox in troubleshoot mode since I figure it's probably an add on. When I hit the restart button, instead of confirming I want to use troubleshoot mode, nothing happens. Go to uninstall it, they ask if I want to refresh instead so I say yes. Browser refresh works for about 30 seconds and then stops loading the pages again. This time I completely uninstall and reinstall it, same thing, works a few seconds and then breaks again. If anyone has more solutions I can try, I'd be very grateful. Thanks in advance.

Asked by bethanie_lane 6 lá ó shin

Answered by bethanie_lane 6 lá ó shin

  • Réitithe

Firefox crashed. Now does not load websites, other browsers do

Mac OS 11.2.3 Tried every tip in the troubleshooting guide. Firefox still does not work. Downloaded and installed version 96 but "Update History" only shows up to 95. … (tuilleadh eolais)

Mac OS 11.2.3 Tried every tip in the troubleshooting guide. Firefox still does not work. Downloaded and installed version 96 but "Update History" only shows up to 95. Thanks for any help.

Asked by asherbrauner 6 lá ó shin

Answered by Seburo 6 lá ó shin

  • Réitithe

Firefox crashes after update to version 96

Hi. I just updated my firefox to version 96. After starting it, none of the tabs is loading, regardless of the url. No problems with Chrome or other programs. After a fe… (tuilleadh eolais)

Hi.

I just updated my firefox to version 96. After starting it, none of the tabs is loading, regardless of the url. No problems with Chrome or other programs. After a few minutes I just get the error message telling me that firefox has crashed. I restarted Windows (10, 64 bit, updated yesterday) twice, checked my firewall, reinstalled firefox. None of it worked. :-(

It would be great, if you can offer me some help. Greetings Chris

Asked by chris.303 6 lá ó shin

Answered by soren1915 6 lá ó shin

  • Réitithe

Firefox is suddenly not loading any website. No error message displayed, only spinning wheel endlessly displaying in tab

I tried to disable javascript, delete pref.js file, resinstall firefox but without success. Even the new reinstalled version crash everytime I try to close it. This seems… (tuilleadh eolais)

I tried to disable javascript, delete pref.js file, resinstall firefox but without success.

Even the new reinstalled version crash everytime I try to close it.

This seems to have happened when I was trying to complete an order on a website...

So strange.

Asked by Jean-Christophe Liechti 6 lá ó shin

Answered by unkn_2000 6 lá ó shin

  • Réitithe

Mozilla is not loading pages nor showing error messages when doing so

Good morning, I was working this morning on the browser when suddenly the webpage I was in showed a connectivity error. When I tried reloading the page it did not load a… (tuilleadh eolais)

Good morning, I was working this morning on the browser when suddenly the webpage I was in showed a connectivity error. When I tried reloading the page it did not load at all. I have tried with many other websites and none of them loads. I have tried waiting to see whether an error appeared, but nothing. Whenever I try to close the browser after a while (approximately a minute) it shows an error message that the process has crashed. I have already sent the report a couple of times before quitting the process from within the error message.

I run a Dual Boot system of Windows 10/Ubuntu 20.04 I am only experiencing the problem with firefox in Ubuntu and other browsers work correctly on the system. I have re-installed firefox with "sudo apt remove firefox" and "sudo apt install firefox" and nothing changed. I have also updated to the latest version, tried disabling all the add-ons and switching the connection to "no-proxy" as suggested in the support webpage. I don't really know what else to try

Thanks in advance for the reply and do not hesitate to ask for any further information you may require.

Asked by penci99 6 lá ó shin

Answered by hamaczech13 6 lá ó shin

  • Réitithe

Firefox Complete Outage - won't connect to any sites , says it's already open if closed

I've used firefox on my current pc ever since i'd set it up about maybe two years ago(??) , it's only today within this hour i'd run into my current problem which renders… (tuilleadh eolais)

I've used firefox on my current pc ever since i'd set it up about maybe two years ago(??) , it's only today within this hour i'd run into my current problem which renders the whole browser completely unusable whereas any other browser works just fine. I haven't found any previous fix for this that actually works.

   What it currently does is it just refuses to load Any page at all , prior to now within the same hour it had started to essentially crap out after any amount of time (fast enough for it to happen multiple times over) where it would just stop loading anything. when it had done this it could be fixed after closing and reopening the browser, however now even that does nothing since after it's stopped working altogether.
   Either way , however , it had and still does also bring up an error post-close that says it's currently running and needs to be closed, and sometimes it brings up a crash report, neither of which fix anything - the first time it stopped loading anything and i'd closed it a firefox update was called for , honestly i dont think that even really did anything--
   Nothing i've read and tried has fixed this , and it'll probably be tommorrow before i try anything new since i would like to just sleephfhfh,,,, but so far i've tried:

- Starting firefox in troubleshoot mode (holding shift at startup) and doing a refresh through this - i'd readded my passwords manually after this. - Disabling all add-ons (i've only used ShinmigamiEyes, UBlock Origin, and Malwarebytes Browser Guard across the time i've used firefox, all of which long prior to this issue and im sure is not the cause). - Setting Network.Http.Max-Connections to 48 (had previously been defaulted at 900, reset to said default after this didn't work). - Restarting my computer (Windows 10 if this matters). - Troubleshooting my own internet (other browsers and other devices have no problem.)

   I plan to do a full scan with AVG tomorrow to see if it's a potential malware problem, which would be weird considering how instantaneous and on-and-off this issue had been until now.
   I don't know if this is even on my end but i've been using firefox as my main browser for a long time now and i'd hate to have to transfer everything to a different one because it's just decided to give up on me--
   if there's any additional potential fixes anyone would recommend i'd appreciate it, just what i've tried hasn't done anything and it's really disheartening ,  especially when i dont even know if this is on my end or not--

Asked by bowser606 6 lá ó shin

Answered by hamaczech13 6 lá ó shin

  • Réitithe

Firefox will no longer load any website, and crashes on quit

My initial problem was that firefox 96 on mac os 12.1 would no longer load any website. I verified that other browsers work just fine (in fact, i'm writing this on the sa… (tuilleadh eolais)

My initial problem was that firefox 96 on mac os 12.1 would no longer load any website.

I verified that other browsers work just fine (in fact, i'm writing this on the same machine, but using Chrome).

I uninstalled firefox, and even removed my old profiles. Then did a clean install. The problem persists.

In addition, when I now quit firefox it takes a long time, and pops up the crash reporter every time.

How can I fix this ?

Asked by krisds 6 lá ó shin

Answered by hamaczech13 6 lá ó shin