Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

WebRTC with Janus Websockets and Asterisk no sound, 78esr

We have a server running Debian Buster with Janus and Asterisk installed using the standard Debian packages. Using the standard Janus test page to make calls through our … (tuilleadh eolais)

We have a server running Debian Buster with Janus and Asterisk installed using the standard Debian packages. Using the standard Janus test page to make calls through our server via the Websockets interface, we have no problems with any of the Firefox 68esr browsers, but after upgrading to the latest 78esr browser, we have no audio after the call connects if we initiate the call from Windows 10. Using Linux or Mac 78esr (or any OS with Chrome) to initiate the call audio is working, even if the answering browser is 78esr on Windows 10.

Looking in the Asterisk and Janus logs for working and silent calls, they appear identical (opus codec selected in all cases), and there are no errors in the Web Console after upgrading adapter.js to 7.4.0.

Is there a known problem with websockets and 78esr?

Asked by raymond.field 1 lá ó shin

nothing loads

Firefox won't load any pages at all, the home page is blank and I've tried several things to try and fix it such as restarting my laptop and reinstalling Firefox. I've tr… (tuilleadh eolais)

Firefox won't load any pages at all, the home page is blank and I've tried several things to try and fix it such as restarting my laptop and reinstalling Firefox. I've tried safe mode but everything's still blank on there so I know it isn't my addons. Any help is appreciated!

Asked by crammitjammit 2 lá ó shin