Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

all .jpeg files save as .jpe files.

Every time I try to save a .jpg, it saves correctly (as a .jpg). However, if the file is a .jpeg, it saves as a .jpe file instead. I can rename the file after downloading… (tuilleadh eolais)

Every time I try to save a .jpg, it saves correctly (as a .jpg). However, if the file is a .jpeg, it saves as a .jpe file instead. I can rename the file after downloading it and that fixes the individual file, but I don't want to have to do that to every single file I download (I download a lot of .jpeg images). It does not do this for Chrome or Internet Explorer, so the issue resides with just Firefox.

for example, if I go to the following link: https://www.google.com/search?q=jpg&biw=1366&bih=635&source=lnms&tbm=isch&sa=X&ved=0ahUKEwi_mMqfhsvKAhVX8WMKHXQtBiAQ_AUIBigB#tbm=isch&q=jpeg+images+of+nature&imgrc=bcbgAP3UIARRFM%3A and right click, and go to "save image as", the file name is "images.jpe" and file type says " save as type: (*.jpe;*.jpg;*.jpe) " with the only other option being " all files (*.*) "

any suggestions?

Asked by archersm92 5 bliana ó shin

Answered by jscher2000 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

How do I permanently disable SAFE MODE startup in version 43.0b6?

I've tried every suggestion I can find online without success. I'm not a developer but I have some experience with programming, e.g. VBA, fortran, algol, etc., and I've … (tuilleadh eolais)

I've tried every suggestion I can find online without success. I'm not a developer but I have some experience with programming, e.g. VBA, fortran, algol, etc., and I've used windows since 1981. Nevertheless I really would appreciate clear step by step directions in English.

Asked by imdafaddah 5 bliana ó shin

Answered by imdafaddah 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

I can not access google.com and some other https sites but not all.

Yesterday I installed FF 43.0 - 64bit. I did as clean install as I could, uninstalled old version, and deleted from HDD every "mozilla" and "firefox" directory I could fi… (tuilleadh eolais)

Yesterday I installed FF 43.0 - 64bit. I did as clean install as I could, uninstalled old version, and deleted from HDD every "mozilla" and "firefox" directory I could find. Since then, I am unable to access next sites (I believe list is not complete): https://www.google.com/ https://www.facebook.com/ https://www.google.com/maps https://www.google.rs/?gws_rd=ssl

Error msg is alwaays the same: "You have asked Firefox to connect securely to www.google.com, but we can't confirm that your connection is secure. Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do? If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate. Technical details: www.google.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. (Error code: sec_error_unknown_issuer)"

Sites that I can normaly access with this FF are: https://support.mozilla.org/en-US/ https://translate.google.com/ https://mail.google.com/

All other browsers can access all sites without problems.

Asked by DrStrangeloveSR 5 bliana ó shin

Answered by cor-el 5 bliana ó shin

  • Réitithe
  • Faoi Ghlas
  • Cartlannaithe

Firefox crashes 43.0.x

Starting with version 43.0.0 Firefox started to crash on my machine. With 43.0.0 it happend a few times, but with 43.0.1 it crashes just after startup. I try to send a cr… (tuilleadh eolais)

Starting with version 43.0.0 Firefox started to crash on my machine. With 43.0.0 it happend a few times, but with 43.0.1 it crashes just after startup. I try to send a crash report every time it happens but it says there was a problem sending it. In the submit log it says "Crash report submission failure: Could not establish connection to the server". Because of this I do not have a directory of sumitted crash reports, only one with pending reports.

I have tried reinstalling Firefox twice, reset Firefox so no plugins or addons are installed but it still crashes shortly after startup. Even when it is open long enough for me to exit Firefox it crashes on exit.

I can include a few report ids but as they have not been sent I don't know how much good they will be: ea4782b8-f222-46f3-95a3-620a8b783844, 4cf5165b-3ad4-49c1-8615-6c2665799791, 7ac58778-bc59-44c3-8579-ba4be962a5a8. I do have the .dmp and .extra files for these crashes.

I am running Windows XP.

I have data from the troubleshooting page as RAW (JSON I guess) and text:

{

 "application": {
   "name": "Firefox",
   "version": "43.0.1",
   "buildID": "20151216175450",
   "userAgent": "Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/43.0.1/WINNT/en-GB/",
   "numTotalWindows": 1,
   "numRemoteWindows": 0,
   "remoteAutoStart": false
 },
 "modifiedPreferences": {
   "browser.cache.disk.smart_size.first_run": false,
   "browser.cache.disk.capacity": 1048576,
   "browser.cache.disk.filesystem_reported": 1,
   "browser.cache.frecency_experiment": 4,
   "browser.download.importedFromSqlite": true,
   "browser.places.smartBookmarksVersion": 7,
   "browser.sessionstore.upgradeBackup.latestBuildID": "20151216175450",
   "browser.startup.homepage_override.mstone": "43.0.1",
   "browser.startup.homepage_override.buildID": "20151216175450",
   "dom.apps.reset-permissions": true,
   "dom.mozApps.used": true,
   "extensions.lastAppVersion": "43.0.1",
   "gfx.crash-guard.d3d11layers.appVersion": "43.0.1",
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11": true,
   "gfx.crash-guard.d3d11layers.feature-d3d11": true,
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11": false,
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp": false,
   "gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle": true,
   "gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle": true,
   "gfx.crash-guard.d3d11layers.feature-d2d": true,
   "gfx.crash-guard.status.glcontext": 3,
   "gfx.crash-guard.d3d11layers.driverVersion": "6.14.13.2049",
   "gfx.crash-guard.d3d11layers.deviceID": "0x1244",
   "gfx.crash-guard.status.d3d11layers": 2,
   "media.hardware-video-decoding.failed": true,
   "network.cookie.prefsMigrated": true,
   "places.history.expiration.transient_current_max_pages": 20435,
   "plugin.importedState": true,
   "plugin.disable_full_page_plugin_for_types": "application/pdf",
   "privacy.sanitize.migrateFx3Prefs": true
 },
 "lockedPreferences": {},
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 1,
   "windowLayerManagerType": "Direct3D 9",
   "windowLayerManagerRemote": true,
   "supportsHardwareH264": "No; Failed to create H264 decoder",
   "adapterDescription": "NVIDIA GeForce GTX 550 Ti",
   "adapterVendorID": "0x10de",
   "adapterDeviceID": "0x1244",
   "adapterSubsysID": "00000000",
   "adapterRAM": "Unknown",
   "adapterDrivers": "nv4_disp",
   "driverVersion": "6.14.13.2049",
   "driverDate": "6-21-2013",
   "adapterDescription2": "",
   "adapterVendorID2": "",
   "adapterDeviceID2": "",
   "adapterSubsysID2": "",
   "adapterRAM2": "",
   "adapterDrivers2": "",
   "driverVersion2": "",
   "driverDate2": "",
   "isGPU2Active": false,
   "direct2DEnabled": false,
   "directWriteEnabled": false,
   "directWriteVersion": "0.0.0.0",
   "direct2DEnabledMessage": [
     ""
   ],
   "webglRendererMessage": [
     ""
   ],
   "info": {
     "AzureCanvasBackend": "skia",
     "AzureSkiaAccelerated": 0,
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "cairo"
   },
   "failures": [
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash.",
     "[GFX1-]: GLContext is disabled due to a previous crash."
   ],
   "indices": [
     0,
     6,
     2,
     3,
     4,
     5
   ]
 },
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.10.10",
     "version": "4.10.10"
   },
   "NSS": {
     "minVersion": "3.20.1 Basic ECC",
     "version": "3.20.1 Basic ECC"
   },
   "NSSUTIL": {
     "minVersion": "3.20.1",
     "version": "3.20.1"
   },
   "NSSSSL": {
     "minVersion": "3.20.1 Basic ECC",
     "version": "3.20.1 Basic ECC"
   },
   "NSSSMIME": {
     "minVersion": "3.20.1 Basic ECC",
     "version": "3.20.1 Basic ECC"
   }
 },
 "userJS": {
   "exists": false
 },
 "crashes": {
   "submitted": [],
   "pending": 26
 },
 "extensions": [
   {
     "name": "Microsoft .NET Framework Assistant",
     "version": "0.0.0",
     "isActive": false,
     "id": "{20a82645-c095-46ed-80e3-08825760534b}"
   }
 ],
 "experiments": []

}

Asked by jkcjkc 5 bliana ó shin

Answered by the-edmeister 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Search engine not working in Firefox.

My Firefox search engine has always worked until recently with the last two updates. Now, the little search engine will not work at all except with Google. There are curr… (tuilleadh eolais)

My Firefox search engine has always worked until recently with the last two updates. Now, the little search engine will not work at all except with Google. There are currently several search engines that used to work that don't at this time and I am trying to find out why? The Search Engines' names are: StartPage; IX Quick; DuckDuckGo.

Is anyone else having this same problem with FF 43.0.2? I would very much like to continue using those search engines but there appears to be a glitch with the new update that prevents me from doing so. Thanks for any help offered.

Asked by Trendy 5 bliana ó shin

Answered by Trendy 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Have tried extensive troubleshooting, to no avail - one website not accessible

For two days, I cannot access one website on FF. The website is not down. I also pinged it. I can access via IE. I did the troubleshooting tips at Tips & Tricks… (tuilleadh eolais)

For two days, I cannot access one website on FF. The website is not down. I also pinged it.

I can access via IE.
  I did the troubleshooting tips at Tips & Tricks http://sidsuniverse.blogspot.com/2008/10/firefox-cannot-access-internet-other.html, which seems to be VERY comprehensive.

I just installed 43.03 today, Prior to that, I was dealing with two days of- "FF Not Responding." I uninstalled v42 and upon reinstall, I got the notice that the new version was ready for install. Immediately upon opening the new version, I ran into "FF Not Responding" and then it stopped. I am still left with ONE Website being inaccessible. There is no error; it just doesn't load.

What I didn't try was Safe Mode and installing an earlier version (I guess 41 or so). Since I can disable anti-tracking and ad blocking apps (which I DO), then why would I have to try Safe Mode? Disabling all potentially conflicting apps does not make an iota of difference. I'm at the end of my abilities. One website only = no errors; no opening either.

Thank you.

Asked by CiaoBella1 5 bliana ó shin

Answered by CiaoBella1 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Shockwave is installed, Protected Mode disabled, Ask to Activate is on...

Windows 7, FF 43.0.3 I can't get Shockwave to work. I tested it at Adobe and it shows the version number, but a black bar doesn't play the video. I visit trusted websites… (tuilleadh eolais)

Windows 7, FF 43.0.3 I can't get Shockwave to work. I tested it at Adobe and it shows the version number, but a black bar doesn't play the video. I visit trusted websites that only use Flash.

In addition, FF keeps hanging "Not Responding," even in Safe Mode. These may be related, even though I'm not viewing videos - but the websites are full of pictures.

I don't know what else to try, but I have noticed that FF (I guess) keeps disabling Flash, because too often in the past month, I get a message that I don't have flash installed, when I knew I HAD installed it. In the past week, I updated FF from 42 to 43 and in all three versions, I've had horrible hanging, one incident after another, just from the search bar to any website.

Annoying as hell. Thank you.

Asked by CiaoBella1 5 bliana ó shin

Answered by jscher2000 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

I can't able to open any sites. Only social networking sites, mozilla support and google page i'm able to visit. I already refresh my firefox but still unsolved

Hi, I'm not able to open any link or website from my firefox. I reset my Mozilla but still the problem is same. I'm only able to visit social networking site like faceboo… (tuilleadh eolais)

Hi, I'm not able to open any link or website from my firefox. I reset my Mozilla but still the problem is same. I'm only able to visit social networking site like facebook, twitter, whatsapp web and mozilla support website. Other than that i'm not able to visit any other website. Please help me.

Asked by aman8409 5 bliana ó shin

Answered by cor-el 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Create multi profile: different behaviour between linux and windows

Hi, I come from linux world. However, I'm writing a script in order to automatize installation process on windows. In the script, I create a new profile for firefox provi… (tuilleadh eolais)

Hi, I come from linux world. However, I'm writing a script in order to automatize installation process on windows. In the script, I create a new profile for firefox providing an existing folder with the extensions, plugin, bookmark, etc.. I know that I can use sync, but I cannot create a common email address for 100 PC since after installation I have to disconnect all of them.

Linux rm -rf /home/$USER/.mozilla/firefox/*.* firefox -CreateProfile "myUser /home/$USER/.mozilla/firefox/m4v6pi7q.myUser" cp -r ./m4v6pi7q.myUser /home/$USER/.mozilla/firefox

Windows powershell Remove-Item $env:USERPROFILE\AppData\Local\Mozilla\Firefox\Profiles\* -recurse if($64Bit) { & 'C:\Program Files\Mozilla Firefox\firefox.exe' -CreateProfile "myUser $env:USERPROFILE\AppData\Local\Mozilla\Firefox\Profiles\m4v6pi7q.myUser" } else { & 'C:\Program Files (x86)\Mozilla Firefox\firefox.exe' -CreateProfile "myUser $env:USERPROFILE\AppData\Local\Mozilla\Firefox\Profiles\m4v6pi7q.myUser" } xcopy .\m4v6pi7q.myUser $env:USERPROFILE\AppData\Local\Mozilla\Firefox\Profiles\m4v6pi7q.myUser /s /e /h /y /i

On linux the previous command removes all the available profiles and create new profile called myUser by using folder m4v6pi7q.myUser. When I start firefox the myUser profile is the only available and all work well. On window the previous command removes all profile folders, but not the profiles in profile manager. So when I start firefox the default profile is the one selected. I have to start firefox with -p option and to manually select the right profile. Why am I encountering such different behaviour? Thank you

Asked by erotavlas 5 bliana ó shin

Answered by cor-el 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

how do i eliminate this little pop up with a qustion mark, camera and magnifier that shows up all the time?

Hi, This little popup comes up all the time quite annoyingly when I place the cursor over words. At times it covers up words that I cannot read. I was wondering if I co… (tuilleadh eolais)

Hi, This little popup comes up all the time quite annoyingly when I place the cursor over words. At times it covers up words that I cannot read. I was wondering if I could eliminate it somehow. The little pop up has a question mark, a camera, and a magnifier that opens up to a little lock open and closed with the words regular and incognito. I don't know what is for by the way, nor what is called. I tried to upload a screenshot of the thing but it seems I am not allowed to do it.


fixed the leading space horz scroll issue

Asked by Dalidali52 5 bliana ó shin

Answered by Dalidali52 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

why is firefox using Celsius instead of Fahrenheit on weather sites?

Firefox uses Celsius instead Fahrenheit on Accuweather forecast site. (Chrome does not). This only started a couple of weeks ago. How do I get it to switch back to Fahre… (tuilleadh eolais)

Firefox uses Celsius instead Fahrenheit on Accuweather forecast site. (Chrome does not). This only started a couple of weeks ago. How do I get it to switch back to Fahrenheit? I click on the *C but nothing happens. http://www.accuweather.com/en/us/cranford-nj/07016/daily-weather-forecast/334530

Asked by mammamoonbeam 5 bliana ó shin

Answered by cor-el 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Toolbar strange behavior

Dear Firefox Support, I have just bought a new Lenovo Laptop with Windows 10. Everything is working perfectly (knocks on wood) but one thing has been bothering me. When I… (tuilleadh eolais)

Dear Firefox Support,

I have just bought a new Lenovo Laptop with Windows 10. Everything is working perfectly (knocks on wood) but one thing has been bothering me. When I am using Firefox, I sometimes get a weird effect on my toolbar, or the whole top part of the screen. Sometimes even on the webpage, like it's not loading properly. I made a picture and added it in this message. I have tried setting the .exe as running as administrator and other settings and am quite good with computers (can bench test and build my own computer) but can't seem to solve this. All graphics drivers are of course up te date.

I also get a weird thing when opening my bookmarks, also made a picture of that and added it with this message.

Also, to add, I added the new tasbar skin so it would maybe help with the problem, it did not, so the cause is not the skin.

Maybe you know a quick solution to this problem?

Thank you very much in advance for the help.

Edit: I can't seem to upload the pictures through the website so I uploaded the to a website:

http://pho.to/A02eH

Best Regards, William

Asked by UnknownNinja 5 bliana ó shin

Answered by Phoxuponyou 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

After clicking on a prompt to refresh Firefox, I lost my add-ons and many websites give me "This Connection is Untrusted" and won't load correctly.

I foolishly responded to a prompt on my screen suggesting there was a problem with Firefox. I clicked Refresh Firefox and seemed to be on a genuine page. After that I had… (tuilleadh eolais)

I foolishly responded to a prompt on my screen suggesting there was a problem with Firefox. I clicked Refresh Firefox and seemed to be on a genuine page. After that I had lost my add-ons, like Ghostery. All attempts to access it failed as I either got an 'Untrusted Connection' message or simply a list of words from the website (in blue). Even the page for add-ons from the Firefox menu does not work. Then I discovered that other pages like Yahoo, gmail, and Wunderground gave the same problem. Firefox has become unusable. I uninstalled it and renewed it, to no avail.

Asked by digbythrust 5 bliana ó shin

Answered by philipp 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Totally useless after updating to version 42. Can't load anything.

Since version 42 it's not showing any website properly. Not even in Safe Mode and even after resetting everything countless times. Even after uninstalling and re-installi… (tuilleadh eolais)

Since version 42 it's not showing any website properly. Not even in Safe Mode and even after resetting everything countless times. Even after uninstalling and re-installing it's same. Uninstalled and re-installed version 43; with default settings and all issues are still there.

As you can see in images, there are no problem with internet connection. Everything else is working just fine.

Asked by tranquilknight 5 bliana ó shin

Answered by tranquilknight 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

How to stop Mozilla from removing a SIGNED add on?

I installed the signed version of my YAHOO toolbar, but Mozilla keeps disabling it. I need this toolbar and have used it for years. It was removed as of this morning an… (tuilleadh eolais)

I installed the signed version of my YAHOO toolbar, but Mozilla keeps disabling it. I need this toolbar and have used it for years. It was removed as of this morning and I cannot get it back. I am not happy.

Asked by judithg1 5 bliana ó shin

Answered by AliceWyman 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

web of trust, "check for updates" does not work

I did the update online thru Firefox, however have no way of determining whether or not it was successful. Noted that Web of Trust has an update of 12--8-15, however w… (tuilleadh eolais)

I did the update online thru Firefox, however have no way of determining whether or not it was successful. Noted that Web of Trust has an update of 12--8-15, however when I click on the icon "check for updates" , nothing happens. The icon for the WOT is there on the upper right portion of the tool bar.

How do I know I have the updated version of WOT?    What does the "refresh" link do?

Asked by Boudica 5 bliana ó shin

Answered by cor-el 5 bliana ó shin

  • Faoi Ghlas
  • Cartlannaithe

Why have you banned widevine (Hoopla) from being used in Foxfire?

you are telling me widevine is corrupt, yet i never had problems with it until i downloaded your latest and greatest. you are telling me it's corrupt and won't let me use… (tuilleadh eolais)

you are telling me widevine is corrupt, yet i never had problems with it until i downloaded your latest and greatest. you are telling me it's corrupt and won't let me use it. should I start using crome instead?

Asked by jayjay1291 5 bliana ó shin

Last reply by the-edmeister 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Why is it everytime I allow a FF update, I have problems and my favorite add-ons go away. This is really irritating. FF should have a better handle on this head

This is getting ridiculous, I like FF but if they don't fix this I will go elsewhere. One of the best add-ons there is and just because I let FF do an update I can't have… (tuilleadh eolais)

This is getting ridiculous, I like FF but if they don't fix this I will go elsewhere. One of the best add-ons there is and just because I let FF do an update I can't have it anymore and this has happened in the past, it's bs and you need to fix it. With pretty much everything else OK how the hell did this happen?? You keep causing all of us these reoccurring problems and don't do anything to fix it then there is not much of a reason to stay with FF. You will be no better the IE.

Asked by gopsucks 5 bliana ó shin

Answered by James 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

How To Use Java With Firefox 43.0.4 x64 English British Version?

Hi I'm Using Java Developer Kit 8 Update 66 And Java Runtime Environment 8 Update 66 On My Windows 10 x64 Computer. My Installed Firefox Version Is 43.0.4 x64... I Can't … (tuilleadh eolais)

Hi I'm Using Java Developer Kit 8 Update 66 And Java Runtime Environment 8 Update 66 On My Windows 10 x64 Computer.

My Installed Firefox Version Is 43.0.4 x64...

I Can't Use Java. How Can I Use Java?

Asked by TweakJC 5 bliana ó shin

Answered by James 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Can't upload files to various sites

Recently I have become unable to upload my audio files to sites like youtube and sendspace. Files also fail to upload with email attachments. Uploads suddenly stopped w… (tuilleadh eolais)

Recently I have become unable to upload my audio files to sites like youtube and sendspace. Files also fail to upload with email attachments. Uploads suddenly stopped working a few weeks ago. I have a Dell Inspiron with Vista Home Basic. Could a recent update on Firefox be incompatible with Vista or something like that? Like I said up until about 10 days ago everything was working fine. Would appreciate any help.


Thanks

Lincoln

Asked by lincolnross 5 bliana ó shin

Answered by philipp 5 bliana ó shin