Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

How to make toolbar customization stick

After customizing the main toolbar (ie, adding/removing icons like New Tab, Print, Separator, etc.) it's only good until I close Firefox. Upon reopening all my customizat… (tuilleadh eolais)

After customizing the main toolbar (ie, adding/removing icons like New Tab, Print, Separator, etc.) it's only good until I close Firefox. Upon reopening all my customizations are gone and the toolbar is back to its default.

Asked by diskeed 8 mbliana ó shin

Answered by diskeed 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

How can I revert to password reminder bar rather than the notification that I now get which obscures a bit of the page

The notifcation 'do you want Firefox to remember the password for ... on ... used to appear as a horizontal bar at the top of the page, below the tabs. It now covers part… (tuilleadh eolais)

The notifcation 'do you want Firefox to remember the password for ... on ... used to appear as a horizontal bar at the top of the page, below the tabs. It now covers part of the top left of the page as a type of 'call-out'. I want to remember passwords for certain sites and continue to see the reminder but I don't want it to hide part of the page. This is worse in my netbook as the screen is relatively small so the proportion of the page obscured is relatively high. In which version did it change? How can I get the password reminder to revert to a horizontal bar in Firefox v9?

Asked by judith18buckden 8 mbliana ó shin

Answered by cor-el 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Visual layout of Firefox 10.1

My Ubuntu automatically updated Firefox to 10.1 just yesterday. After a few hours, I dropped the Ubuntu version and moved back to 3.6. I've tried to post this to 'Feedbac… (tuilleadh eolais)

My Ubuntu automatically updated Firefox to 10.1 just yesterday. After a few hours, I dropped the Ubuntu version and moved back to 3.6. I've tried to post this to 'Feedback' but the page just keeps telling me to upgrade to the latest version of Firefox..(..) So this isn't really a community 'question' so much as it is feedback to the design / development team.

The black tab bar is a bad design choice. It works insomuch as it makes the tab area insignificant to the eye, which is a good thing to highlight the page. It fails because perusing the tabs for icons has become much more difficult. Many of the pages I use have black shadowed backgrounds or the page icons have black components. The icons therefore become indistinct from the background when trying to locate a specific page. Secondarily, the tab and address bar have become indistinct from the menu bar, which is definitely a bad thing. The menu bar is something used rarely, however the tab bar is something used frequently. There should definitely be a clear visual distinction between these two on-screen elements. This allows the user to easily and quickly distinguish the tab bar from the menu bar (without pause for thought or distraction). Thirdly, the page font I most commonly see somehow got changed significantly to something moderately more difficult to read, and uncommon to my other applications. Perhaps this is just alterable in some fashion, but I didn't bother due to the tab issue.

Before anyone suggests it, I spent half an hour trolling through and testing the various themes, none of which reflected the (imo v.good) visual layout prior to the update (including the Firefox 3 theme), nor provided an improved experience. And no, I'm not going to waste time building my own 'theme' in order to use a piece of software.

I use Firefox all-day everyday for work, and the added difficulty of regularly & frequently navigating between my absolute minimum of four open tabs is an unnecessary burden which I'm not going to bother dealing with. I'll be sticking with Firefox 3.6 until it's no longer usable, at which point if the tab bar has changed to a more usable colour, I'll upgrade once again. If not, then I'll be migrating permanently to Chrome .. which would be an annoying necessity.

I've been using Firefox since 0.8 and this is the first time I've seriously considered having to switch to a different core browser. I don't want to use Google's browser, but the best browser to use is the browser that is most usable.

Asked by SantaClause 8 mbliana ó shin

Answered by mluna 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

I use a SanDisk Cruzer with U3 Launchpad. I've had to stay with Firefox v3.6.26 because anything more recent doesn't allow the U3 Launchpad to work. Any suggestions?

OS Win7. I've used this USB drive for some time as a secure method to hold passwords I don't use often. When I first updated from Firefox v3 -- whichever version that wa… (tuilleadh eolais)

OS Win7. I've used this USB drive for some time as a secure method to hold passwords I don't use often. When I first updated from Firefox v3 -- whichever version that was at the time -- to a v4 the U3 Launchpad failed to work. I tried every work around I could find on the Internet. Nothing was successful. I know this software is no longer supported. Whether it is supported should define whether it works. I find that to be an unacceptable excuse. I no longer support my daughter but she still works. She's a far more complicated machine than a PC and a piece of software.

Asked by boohoo2 8 mbliana ó shin

Answered by the-edmeister 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

An automatic update arrived and installed itself but then told me it was incompatible with my version of Mac: 10.5.8. Firefox version 3.6.26 is on it now. It seems to work the same. Is there going to be a problem or should I ignore that message?

An automatic update arrived and installed itself but then told me it was incompatible with my version of Mac: 10.5.8. Firefox version 3.6.26 is on it now. It seems to wor… (tuilleadh eolais)

An automatic update arrived and installed itself but then told me it was incompatible with my version of Mac: 10.5.8. Firefox version 3.6.26 is on it now. It seems to work the same. Is there going to be a problem or should I ignore that message? If I must replace it where do I get an older version? Thanks

Asked by BCNTSF 8 mbliana ó shin

Answered by ideato 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Why does F'fox not allow Downloading latest Version saying I need OS5 or 6 & say my Op.System doesn't support latest when I DO have OSX 10.5.8 & plenty of RAM/HD space?!

As above: When I launch Ff I get link to download latest Version (?4) I get page saying: -Unfortunately the latest version of Firefox isn't compatible with your computer'… (tuilleadh eolais)

As above: When I launch Ff I get link to download latest Version (?4) I get page saying: -Unfortunately the latest version of Firefox isn't compatible with your computer's operating system. When I click "learn more" I get: -Mac Operating Systems

   * Mac OS X 10.5
   * Mac OS X 10.6

Recommended Hardware

   * Macintosh computer with an Intel x86 processor
   * 512 MB of RAM
   * 200 MB hard drive space

- I have OSX10.5.8, I have 1.8GHz PowerPC G5 Processor, 1GB DDR SD RAM... What's wrong please - HELP?!?

Asked by davematey 8 mbliana ó shin

Answered by the-edmeister 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Will Firefox 12 support the U. S. Bankruptcy Court's electronic filing system?

Oregon's site for the U. S. Bankruptcy Court electronic filing system indicates it supports Firefox version 3.5 or Internet Explorer versions 7 and 8. I would like to up… (tuilleadh eolais)

Oregon's site for the U. S. Bankruptcy Court electronic filing system indicates it supports Firefox version 3.5 or Internet Explorer versions 7 and 8.

I would like to upgrade, but need the ability to file documents in the bankruptcy court.

Asked by doanemann 8 mbliana ó shin

Answered by philipp 8 mbliana ó shin