Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

want & tried installing 3.6 on a OpenSuSE-11.2 : bad ElfClass64 /usr/lib64/libdbus-glib-1.so.2 - what to do? Thanks a lot

downloaded vers. 3.6 and tried installing ... linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ls application.ini components dependentl… (tuilleadh eolais)

downloaded vers. 3.6 and tried installing ... linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ls application.ini components dependentlibs.list greprefs libnspr4.so libnssutil3.so libsoftokn3.so LICENSE plugins searchplugins .autoreg crashreporter dictionaries icons libnss3.so libplc4.so libsqlite3.so modules README.txt Throbber-small.gif blocklist.xml crashreporter.ini extensions libfreebl3.chk libnssckbi.so libplds4.so libssl3.so mozilla-xremote-client removed-files update.locale browserconfig.properties crashreporter-override.ini firefox libfreebl3.so libnssdbm3.chk libsmime3.so libxpcom.so platform.ini res updater chrome defaults firefox-bin libmozjs.so libnssdbm3.so libsoftokn3.chk libxul.so plugin-container run-mozilla.sh updater.ini linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./firefox ./firefox-bin: error while loading shared libraries: libdbus-glib-1.so.2: cannot open shared object file: No such file or directory linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # mc linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ln -s /usr/lib64/libdbus-glib-1.so.2 /usr/lib/libdbus-glib-1.so.2 linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./firefox ./firefox-bin: error while loading shared libraries: libdbus-glib-1.so.2: wrong ELF class: ELFCLASS64 linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./updater Usage: updater <dir-path> [parent-pid [working-dir callback args...]] linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 #

i do not want depend on and if OpenSuSE update to 3.6 - In fact before using OpenSuSE 11.2 i had installed firefox 3.5 which updated automatically, sort of b-tester as i trully trust firefox for day to day browsing since years ago.

Asked by luser251868 9 mbliana ó shin

Answered by cor-el 9 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Just upgraded to (downloaded) 4.0.1but note pops up saying my version (old version) is not protected against online attacks - new version not showing up when Firefox opened

When I opened Firefox this morning a note popped up saying my version needs to be upgraded to 4.0.1. I downloaded this version but every time I open Firefox the note sti… (tuilleadh eolais)

When I opened Firefox this morning a note popped up saying my version needs to be upgraded to 4.0.1. I downloaded this version but every time I open Firefox the note still pops up. Version 4.0.1 did download. Why is it not opening with that version?

Asked by susanvititoe 8 mbliana ó shin

Answered by TonyE 8 mbliana ó shin

  • Cartlannaithe

When I go to google + I'm told my browser nolonger support google + but I have the latest version of firefox. What's wrong?

When I try to open google plus I get a message that say my browser no longer supports google plus. I'm then asked to download the latest version of firefox. But I alrea… (tuilleadh eolais)

When I try to open google plus I get a message that say my browser no longer supports google plus. I'm then asked to download the latest version of firefox. But I already use firefox 5.o.1. I've download it and installed but the same thing happens again and again. I have no problem using any other google function, and I can open google plus in Internet Explorer. That's all the information that I have.

Asked by ciaoanthony 8 mbliana ó shin

Last reply by sunshinedreamer07 8 mbliana ó shin

  • Cartlannaithe

I have updated to the latest Firefox multiple times, but every time I open the browser, it say's "Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!" and so I do again, and it still says it

Also, if I go to the Help dropdown, and the About Firefox it says I have the updated version 7.0.1 - but my email also keeps telling me that I need to update Firefox in o… (tuilleadh eolais)

Also, if I go to the Help dropdown, and the About Firefox it says I have the updated version 7.0.1 - but my email also keeps telling me that I need to update Firefox in order to keep using it.....

Asked by aspect 8 mbliana ó shin

Last reply by cor-el 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

I have updated fire fox repeatedly and it says the my version is outdated and keeps telling me to upgrade.

I log on to fire fox and it says I need to up grade. I upgrade and it it still says it needs to be upgraded. I upgrade and it still says I need to upgrade. I upgrade a… (tuilleadh eolais)

I log on to fire fox and it says I need to up grade. I upgrade and it it still says it needs to be upgraded. I upgrade and it still says I need to upgrade. I upgrade and it still says I need to upgrade.........

Asked by Ailles86 8 mbliana ó shin

Answered by Tim 8 mbliana ó shin

  • Cartlannaithe

Firefox is already running but is not responding. To open a new window you must first close the existing Firefox process or restart your system. Why do I keep on getting this dialogue window?

When I use Firefox and close it after a while with my Pc still running, I cannot get Firefox to open again. It keep on giving me the message which I quoted.

Asked by Kraalmis 8 mbliana ó shin

Last reply by cor-el 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

I am using Firefox 9 and trying to download disconnect. The download is telling me I am using FX 3 version. How do I correct this error

I am using Firefox 9 and trying to download disconnect for FX. I am getting an error message that I am not using the latest version. I have uninstalled and reinstalled … (tuilleadh eolais)

I am using Firefox 9 and trying to download disconnect for FX. I am getting an error message that I am not using the latest version. I have uninstalled and reinstalled FX with no change to this error message.

Asked by louiselilly 8 mbliana ó shin

Answered by the-edmeister 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English … (tuilleadh eolais)

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English

Asked by candysward 8 mbliana ó shin

Answered by Tim 8 mbliana ó shin

  • Cartlannaithe

I have MACOSX 10.5.8 and Firefox says I do not have the latest software. Even if I don't , Im currently using Firefox 3.5.4 and would like a newer version. Basically how do I download the latest version of Firefox for my computer? Thanks

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the la… (tuilleadh eolais)

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the latest version of FF is not compatible'. But when I look at the requirements it seems that mine should fit. Basically, what is the latest version of FF I can get and how do I find it to download.

Thanks

Asked by kris10p 8 mbliana ó shin

Last reply by Newwellsart 8 mbliana ó shin

  • Cartlannaithe

I have 14.0.1 but websites are telling me I need the newest FF in order to work!

I have Firefox 14.0.1 Facebook 'words with friends' game says Sorry ~ it appears you are using a browser that is not currently supported. Please use one of the following … (tuilleadh eolais)

I have Firefox 14.0.1 Facebook 'words with friends' game says Sorry ~ it appears you are using a browser that is not currently supported. Please use one of the following Firefox 3.6+

Also, the Pizza Pizza website says that I need to upgrade my browser also. I did! But I still can't access their new site because apparently I don't have the newest Firefox. But I do!!!

What more can I do!??!?

Asked by Hanalila 7 mbliana ó shin

Last reply by jscher2000 7 mbliana ó shin

  • Cartlannaithe

no matter what I do, using Windows Vista, I can not get Firefox as my default browser.

I followed your directions but still can not get Firefox as my default web browser This happened Every time Firefox opened == I say Yes to make it default but nothing ha… (tuilleadh eolais)

I followed your directions but still can not get Firefox as my default web browser

This happened

Every time Firefox opened

== I say Yes to make it default but nothing happens

Asked by AnonymousUser 9 mbliana ó shin

Last reply by TXGuy 9 mbliana ó shin

  • Cartlannaithe

With firefox 3.6.3 tarball, Help/About still prints version 3.5.4. Ditto with firefox built from 3.6.3 source.

Firefox 3.6.3 tarball installed on Linux prints version 3.5.4 with Help/About. Tried rebuilding from 3.6.3 source tarball, but the version string printed is still 3.5.4. … (tuilleadh eolais)

Firefox 3.6.3 tarball installed on Linux prints version 3.5.4 with Help/About. Tried rebuilding from 3.6.3 source tarball, but the version string printed is still 3.5.4.

This happened

Every time Firefox opened

Asked by AnonymousUser 10 mbliana ó shin

Last reply by nickolay 10 mbliana ó shin

  • Cartlannaithe

comment retirer des marques pages/ how do i erase some bookmark

je veux retirer des pages de mon marques pages. Je ne sais pas comment faire. i want to erase some book mark that i put on some web page, how do i do Merci/thank you … (tuilleadh eolais)

je veux retirer des pages de mon marques pages. Je ne sais pas comment faire. i want to erase some book mark that i put on some web page, how do i do Merci/thank you

Asked by AnonymousUser 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Cartlannaithe

How do I specify the path to Open Office when a Web link is clicked?

When I click on a link to a document, I get an error that says Open Office cannot be executed. The reason is that Firefox points to a corrupted version of OO. How do I … (tuilleadh eolais)

When I click on a link to a document, I get an error that says Open Office cannot be executed. The reason is that Firefox points to a corrupted version of OO. How do I specify a path to a working version of OO?

Asked by saenger 9 mbliana ó shin

Last reply by the-edmeister 9 mbliana ó shin

  • Cartlannaithe

How do I remove the horizontal scrollbar?

It just started showing up a few days ago and although it's not on every site the ones where it shows up it's very annoying. It started after I upgraded to 3.6.15 so I di… (tuilleadh eolais)

It just started showing up a few days ago and although it's not on every site the ones where it shows up it's very annoying. It started after I upgraded to 3.6.15 so I did a system restore thinking it was something with the computer and went back to the browser version before that and it still had the new horizontal scrollbar. When I opened Firefox this morning it automatically upgraded back to 3.6.15 and it still does it, most notably on Facebook and Yahoo but on other sites too.

Asked by kanayd 9 mbliana ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

where to find bookmarks

I just had a new XP Pro installed. Now I to import all of my old bookmarks again. How do I do that and where do I find my bookmarks in my old XPPro to import to the new … (tuilleadh eolais)

I just had a new XP Pro installed. Now I to import all of my old bookmarks again. How do I do that and where do I find my bookmarks in my old XPPro to import to the new one?

Asked by mitsy 9 mbliana ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

Need the latest version for Google+ but cannot get it?! Tried 4 times and still 3.5.4 - what am I doing wrong?

I am trying to switch to google+. Unsupported browser error. When I try to update to Firefox 5.o, go through all the steps, it keeps me at 3.5.4. What am I doing wrong? D… (tuilleadh eolais)

I am trying to switch to google+. Unsupported browser error. When I try to update to Firefox 5.o, go through all the steps, it keeps me at 3.5.4. What am I doing wrong? Do I need to uninstall and start from scratch? Confused.

Asked by avyuro 8 mbliana ó shin

Last reply by the-edmeister 8 mbliana ó shin