Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Message says I have old version of Firefox, and updating isn't possible because my " system is incompatible." What now?

Every time I access e-mail, a pop-up box appears saying that I'm using an old version of Firefox, and I should update. But when I click on the "update now" box, another… (tuilleadh eolais)

Every time I access e-mail, a pop-up box appears saying that I'm using an old version of Firefox, and I should update. But when I click on the "update now" box, another message appears saying that "your current system is incompatible with updating." So what am I supposed to do?

Asked by mensablondeone 9 mbliana ó shin

Answered by James 9 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Cnnot get it installed

I have an EEE PC 7.0.1 running Linux and when I try to install Firefox 9.0.1. I get a Download Error as follows: \tmp\firefox 9.0.1. tar-2.bz2 could not be opened because… (tuilleadh eolais)

I have an EEE PC 7.0.1 running Linux and when I try to install Firefox 9.0.1. I get a Download Error as follows: \tmp\firefox 9.0.1. tar-2.bz2 could not be opened because the associated helper application does not exist. Change the association in your preference. I am new to computers and I do not know where or how to do what they say. What is an "association" , where do I find "preferences", ??? can you give me a step-by-step instruction please?

Asked by Cissle 8 mbliana ó shin

Answered by cor-el 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

I am trying to up grade my firefox to 5.01, I have an eee pc 1000, how do I get it to install? i can download the application, but not get it to run!! I am a novis with linux!

I am a complete novis with the linux system, it was a gift to me, I can in no way get the up date to install on the system, i have tried every which way i can think of...… (tuilleadh eolais)

I am a complete novis with the linux system, it was a gift to me, I can in no way get the up date to install on the system, i have tried every which way i can think of...please please help!!

Asked by Clare-Jane 9 mbliana ó shin

Answered by the-edmeister 9 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Can Firefox block " ieSnare " from installing flash cookies?

ieSnare is a "protection system" used by certain websites (often gambling) which installs a *.sol file (flash cookie) into a file system, supposedly indicating a fraudule… (tuilleadh eolais)

ieSnare is a "protection system" used by certain websites (often gambling) which installs a *.sol file (flash cookie) into a file system, supposedly indicating a fraudulent machine. This may then be read by other sites using ieSnare, who often just shut down Firefox when encountering it. It's possible to find and delete *.sol files, but they are quickly reinstalled when an ieSnare site is entered. BTW - I'm not a fraudulent operator...

Asked by ci7213 8 mbliana ó shin

Answered by Vivek 8 mbliana ó shin