Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Yoroi Wallet crashed

When I open my yoroi wallet extension , yoroi wallet is long time loading and my firefox and mouse cursor freezes then there is crashed . I'm using Firefox flatpak from … (tuilleadh eolais)

When I open my yoroi wallet extension , yoroi wallet is long time loading and my firefox and mouse cursor freezes then there is crashed . I'm using Firefox flatpak from flathub on Fedora Linux. Everything worked fine before. On the other browser it is also work fine. I think it happened after update Firefox. How can I fix it ?

Asked by emingulverdiyev1 1 seachtain ó shin

Last reply by jonzn4SUSE 1 seachtain ó shin

  • Réitithe

Blocky/pixelated sections in video playback in Firefox with AV1

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback. Issue is not present on Chromium-based browsers, I've tested in … (tuilleadh eolais)

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback.

Issue is not present on Chromium-based browsers, I've tested in Vivaldi and Chrome. Both are using dav1d.

When AV1 is disabled through "about:config" the issue is gone, but then I face a stuttering problem.

This are my laptop's specs:

OS: Nobara Linux 36 (Thirty Six) x86_64 Host: ROG Zephyrus G15 GA503RM_GA503RM 1.0 Kernel: 5.19.14-201.fsync.fc36.x86_64 Uptime: 2 hours, 41 mins Packages: 2557 (rpm), 9 (flatpak) Shell: bash 5.1.16 Resolution: 2560x1440 DE: GNOME 42.3.1 WM: Mutter WM Theme: Adwaita Theme: adw-gtk3-dark [GTK2/3] Icons: Papirus-Dark [GTK2/3] Terminal: gnome-terminal CPU: AMD Ryzen 9 6900HS with Radeon Graphics (16) @ 4.935GHz GPU: NVIDIA GeForce RTX 3060 Mobile / Max-Q GPU: AMD ATI Radeon 680M Memory: 5104MiB / 15227MiB Dav1d package: dav1d-0.9.2-2.fc36.x86_64

Asked by Stanley 1 mhí ó shin

Answered by Stanley 1 mhí ó shin

  • Réitithe

No video playback

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working… (tuilleadh eolais)

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Asked by 1bbrazie 2 mhí ó shin

Answered by 1bbrazie 2 mhí ó shin

  • Réitithe

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (tuilleadh eolais)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 3 mhí ó shin

Answered by jscher2000 - Support Volunteer 3 mhí ó shin

media playback aborted

What could be causing this to happen on many media files? Version 102.0 in Fedora 36 workstation. This is in a demonstration video about a Travel Trailer shower door inst… (tuilleadh eolais)

What could be causing this to happen on many media files? Version 102.0 in Fedora 36 workstation. This is in a demonstration video about a Travel Trailer shower door installation on this page. Down the page in the reviews section. This happens on other sites also.

https://smile.amazon.com/Retractable-Rolling-Shower-Platinum-Replacement/dp/B07Y5KJYTZ/ref=sr_1_33?crid=14BZ2K3PJ1DJ4&keywords=irvine%2Bshower%2Bdoor&qid=1657297432&sprefix=%2Caps%2C189&sr=8-33&th=1

Thanks for any help in advance. Bob.

Asked by 1bbrazie 4 mhí ó shin

Last reply by jonzn4SUSE 4 mhí ó shin

Linux Fedora cookies settrings weird behavior.

Fedora Linux v102.0 rpm. I recently faced with some weird issue, there is two setting options for cookies in about:preferences#privacy : "Delete cookies and site data whe… (tuilleadh eolais)

Fedora Linux v102.0 rpm.

I recently faced with some weird issue, there is two setting options for cookies in about:preferences#privacy : "Delete cookies and site data when Firefox is closed" under the Cookies and Site Data and "Clear history when Firefox closes" under the History. The problem is when i restart my firefox session this two setting resets, the first becomes disabled, the second enabled with additional enabled options of Cookies, Cache and Offline website data + website cookies always deletes causing unlogining no matter is site in whitelist in Cookies setting or not. The problem preserved in any Profile, even in new created one, reinstall didn't help.

Asked by SanAA684 4 mhí ó shin

Last reply by cor-el 4 mhí ó shin

Why are you so hard on people with disabilities? --Dark Mode

I was using Firefox and Owl (the addon). I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating th… (tuilleadh eolais)

I was using Firefox and Owl (the addon).

I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating they are corrupted.

I enabled dark mode in the browser. Google immediately changed to a dark background which I can more easily see. This site ignores the setting and is forcing me to work with very limited ivsion

I can barely make out the UI. I found what might be a solution at https://support.mozilla.org/en-US/questions/1356233 but after hours trying to read it I gave up and am wirting here.

It is very frustrating that other sites respond to firefox settings and your support site does not.

Asked by ThePowerTool 5 mhí ó shin

Last reply by Terry 5 mhí ó shin

  • Réitithe

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (tuilleadh eolais)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Asked by 1bbrazie 5 mhí ó shin

Answered by jonzn4SUSE 5 mhí ó shin

New Tabs Sometimes Inaccessible

Sometimes, I'll click a new tab, and "something" happens. It's like it tries to create a new tab, yet it's just a half-formed nothing that you can't interact with. And wh… (tuilleadh eolais)

Sometimes, I'll click a new tab, and "something" happens. It's like it tries to create a new tab, yet it's just a half-formed nothing that you can't interact with. And when this happens, Firefox is destined to eventually crash / become unresponsive. I literally have to reboot to get Firefox working again. I haven't tried logging out. That would probably work, too.

This also happens when moving new tabs, but I've only notice that happen on tabs with Youtube.com open.

firefox -V Mozilla Firefox 100.0.2

Asked by rannday1 5 mhí ó shin

Last reply by jonzn4SUSE 5 mhí ó shin

  • Réitithe
  • Cartlannaithe

Firefox for Linux [Flatpak] takes minutes to start when behind VPN.

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This i… (tuilleadh eolais)

The issue concerns the Flatpak version of Firefox on Linux. This issue only happens when I'm connected to my VPN router. For info, I'm using Fedora 35 Silverblue. This issue happens on Fedora 35 or Fedora 35 Silverblue. I been using Fedora since version 33 and such problem existed back then.

When connected to my VPN provider via my router, trying to start a Firefox Flatpak instance takes minutes upon minutes to load. I'm guessing it has to do with DNS query's Firefox does on start but I'm not sure. All I know is that when I connect directly to the internet without being hehind my VPN, Firefox loads in a split second. When I'm using the RPM version of Firefox supplied by Fedora, I do not have such issues even when connected to my VPN. This issue only affects Firefox Flatpak when behind a VPN. I tried opening the AppImage version of Firefox while connected to my VPN, and once again, it loaded within a few seconds. I been having this issue for many years and only figured out recently that my VPN connection was causing a problem.

I would like to point out that the Flatpak verion of Microsoft Edge and Chromium do start without any issues even while I'm connected to my VPN provider...

Asked by mauriceroux 7 mí ó shin

Answered by mauriceroux 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Linux dual display restricted window width on opening

Hi, I'm currently running Firefox on Fedora Linux 35 with Gnome 41 on a dual display setup, with a vertical one on the left (1920*1080) and a horizontal one on the right … (tuilleadh eolais)

Hi, I'm currently running Firefox on Fedora Linux 35 with Gnome 41 on a dual display setup, with a vertical one on the left (1920*1080) and a horizontal one on the right (2560*1440). I always open Firefox windows on the 2560*1440 monitor.

After closing the window, Firefox seems to remember the height of last session but not the width. Or more specifically, the width is always restricted to 1080, which is exactly the width of the secondary display, if the width on closing is greater than that. I checked the xulstore.json file in the configuration folder it always shows "width":"1080", which confirmed my speculation.

Is there a way that makes Firefox's new opening window with exactly the same width as when it was closed ignoring the second display's resolution?

Asked by Hanhsin Hsia 9 mí ó shin

Answered by jonzn4SUSE 9 mí ó shin

  • Cartlannaithe

X11 Firefox not opening external links, "already running but not responding".

Hello, everyone. I am really struggling to find any info on my issue. When I try to open any external links (for instance, from Telegram), I get the infamous error messag… (tuilleadh eolais)

Hello, everyone.

I am really struggling to find any info on my issue.

When I try to open any external links (for instance, from Telegram), I get the infamous error message regarding "running not responding" FF. I've read tons of answers on this but none help.

1) I'm NOT on Wayland. In fact, I am on Fedora 34 Server + X11 + lightdm + bspwm. 2) There is no "no-remote" option in my fedora startup script, nor in my ENV. about:support + search by word "remote" did not find me anything looking relevant. 3) Obviously, my FF is responding quite well. 4) Opening links from terminal emulator with --new-tab does not work either. 5) Adding "MOZ_DBUS_REMOTE" did not resolve the situation.

FF v.95.0.2, from @System Fedora repo.

Please, guide me on getting more info to resolve this issue. Or maybe somebody is familiar with it?

Thanks a whole lot in advance!

Asked by istolpov 9 mí ó shin

Last reply by FredMcD 9 mí ó shin

  • Cartlannaithe

video doesn't load and/or play

(Firefox 94.0; Fedora 34; Gnome) When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that th… (tuilleadh eolais)

(Firefox 94.0; Fedora 34; Gnome)

When I go to some video websites and click the play button, I see the little circular thing in the image are spinning, indicating that the video is loading. But it never stops and it never plays. Also, the pause button does not have any effect; the loading indicator keeps spinning. Example website: "https://proclassictv.com/" (both with "The Rifleman" and "My Favorite Martian" episodes. I've tried this on a few of the videos available there. Same result. I've tried this with add-ons enabled and with add-ons disabled (current session). I've seen this in a few other websites also. I don't know if the problem is my system, Firefox, or the host website.

I am able to view youtube videos with no problems.

How do I get the videos to play?

Thank-you.

Asked by home user 1 bhliain ó shin

Last reply by home user 12 mí ó shin

  • Cartlannaithe

Fedora 35 - Firefox does not launch

Hello all, I just recently installed Fedora 35 on my PC. Firefox does not launch at all after clicking on the icon. There's a spinning circle that appears briefly then d… (tuilleadh eolais)

Hello all,

I just recently installed Fedora 35 on my PC.

Firefox does not launch at all after clicking on the icon. There's a spinning circle that appears briefly then disappears. Curiously though, there are any running firefox processes in the backgroud, just not a browser. Here is the output:

phansinh 14012 3521 15 18:30 ? 00:00:01 /usr/lib64/firefox/firefox phansinh 14019 1603 0 18:30 ? 00:00:00 /usr/libexec/cgroupify app-gnome-firefox-14012.scope phansinh 14120 14012 0 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -parentBuildID 20211101141339 -prefsLen 1 -prefMapSize 235228 -appdir /usr/lib64/firefox/browser 14012 true socket phansinh 14147 14012 1 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 102 -prefMapSize 235228 -jsInit 278680 -parentBuildID 20211101141339 -appdir /usr/lib64/firefox/browser 14012 true tab phansinh 14182 14012 2 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -childID 2 -isForBrowser -prefsLen 265 -prefMapSize 235228 -jsInit 278680 -parentBuildID 20211101141339 -appdir /usr/lib64/firefox/browser 14012 true tab phansinh 14204 8362 0 18:30 pts/0 00:00:00 grep --color=auto firefox

I should mention that it also behaves the same way when I try to open it in safe mode.

I also have tried to delete the current profile and create a new one. Still without any luck here.

I am fairly new to Linux but I am pretty sure I got a good hang of the basics. Much appreciate if anyone could guide me through troubleshooting this issue.

Asked by lephansinh 1 bhliain ó shin

Last reply by Amelia 1 bhliain ó shin

  • Cartlannaithe

allow popup

Fedora 33, Firefox all The web page wants permission to know my location and popups a yes/no box. I click on Yes expecting the box to do it's thing and go away. It doe… (tuilleadh eolais)

Fedora 33, Firefox all The web page wants permission to know my location and popups a yes/no box. I click on Yes expecting the box to do it's thing and go away. It doesn't, it remains and covers everything below it and locks the page.

And the problem is getting old ...

Asked by cal 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

firefox 91 tabs always crashing with ebay

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed." I've submitted the bug report : ee0… (tuilleadh eolais)

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed."

I've submitted the bug report : ee05d71c-a653-4c91-9094-42ea10210821 I've been able to produce the problem only with ebay.fr and ebay.com. The problem does also occur in troubleshooting mode. clearing the cache does not help.

System is linux fedora up to date

Suggestions and help are welcome to solve the problem...

Asked by philippe.ventrillon 1 bhliain ó shin

Answered by philippe.ventrillon 1 bhliain ó shin

  • Cartlannaithe

Can't record audio in whatsapp web in Firefox

I am unable to record audio in whatsapp web in Firefox. After granting microphone permission, when the record button is clicked, it starts recording and immediately stops… (tuilleadh eolais)

I am unable to record audio in whatsapp web in Firefox. After granting microphone permission, when the record button is clicked, it starts recording and immediately stops automatically. It works fine in other browsers, so I guessed it might be a problem with Firefox. I am using Fedora 34 and have Firefox 91.0. Thanks for the help!

Asked by sinadinshan66 1 bhliain ó shin

Last reply by sinadinshan66 1 bhliain ó shin

  • Cartlannaithe

Authentications problems on Amazon with Firefox 90.0.2 for Linux

Greetings I use Firefox on Fedora 34 Linux. This is a good quality desktop system, less than a year old. This is my daily driver but I also have a laptop running windo… (tuilleadh eolais)

Greetings I use Firefox on Fedora 34 Linux. This is a good quality desktop system, less than a year old. This is my daily driver but I also have a laptop running windows 10 and Firefox.

A couple weeks ago I did a normal system update which included Firefox version 90.0.2. Since that update I have been unable to access my account on Amazon. I can bring up the Amazon web page and I can login as myself. The problem is that I can't put anything in my cart. I get an error page that says "Sorry something went wrong on our end." In the browser console I see an error, "HTTP/2 503 Service Unavailable". I can sometimes view my cart, but most often I can't. Also, when I click on my account information, I get another error page that says, "Sorry we couldn't find that page." The browser console shows a number of "503 Service Unavailable errors", but the last line shows this error (in it's entirety). "GET https://www.amazon.com/gp/css/homepage.html?ref_=nav_AccountFlyout_ya [HTTP/2 404 Forbidden 215ms]. So, basically I can browse products, but I can't order anything or change any of my account information using Firefox.

So, even though I am logged in, I am being denied access to my account information, including ordering.

These are the things I tried to mitigate the probem.

Cleared browser cache Cleared all cookies and data for Amazon Tried different security settings Reverted to all default settings for browser Removed Firefox with the dnf utility and deleted all residual Firefox directories that I could find, including in my home directory Reinstalled Firefox 90.0.2 from Fedora 34 repository

The same problem persists. I get exactly the same behavior. There is no problem using Chrome on the same Linux machine. This is my workaround. There is no problem using Firefox 90.0.2 on my Windows 10 laptop. I only see the problem in Firefox on my Linux desktop which is less than a year old and gives me no other problems what-so-ever.

So far I have not found this or a similar problem on any other website, only Amazon.

I added a screenshot of the last entries in my browser console log which may or may not help.

Thanks for listening.

Asked by john.mohr 1 bhliain ó shin

Last reply by john.mohr 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Fedora 34, Ffx 'new window' brings up all my initial tabs. How to fix this

In Windows 10, when I hit 'new window' it brings up a browser with only 1 tab. In Fedora 34 Ffx when I hit 'new window' it brings up all my 5 initial startup tabs. I don'… (tuilleadh eolais)

In Windows 10, when I hit 'new window' it brings up a browser with only 1 tab. In Fedora 34 Ffx when I hit 'new window' it brings up all my 5 initial startup tabs. I don't want this. I want it to behave the way it does in Windows 10. Any way to fix this? https://imgur.com/ovKf0Sx Why is this behavior different in Fedora 34 Linux?

Is the a Ffx add-on extension plug-in that fixes this? If yes, let me know. Thx.

Asked by jaiamma@gmail.com 1 bhliain ó shin

Answered by jaiamma@gmail.com 1 bhliain ó shin