Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

All webpages show up as garbage text

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage… (tuilleadh eolais)

I was using Firefox and my system was low on resources so it killed the process using the most memory which was Firefox. When it restarted every page showed up as garbage. I've cleared cache. I've refreshed Firefox. I've reinstalled. I've rebooted. Nothing seems to work. mozilla.org appears to work but every other site I try looks like the attached image. When I view the source of a page that looks like garbage, the source looks perfectly fine. I'm running 77.0.1 64 bit on Windows 7. Any ideas?

Asked by Brian 2 mhí ó shin

Answered by cor-el 2 mhí ó shin

  • Réitithe
  • Cartlannaithe

Text Font and Spacing in Drop Down Menu is Wierd

Hi all, So about a week and a half ago I formatted my PC as it was running slowly and just generally not performing well. I want to say I had no issues with Firefox befor… (tuilleadh eolais)

Hi all,

So about a week and a half ago I formatted my PC as it was running slowly and just generally not performing well. I want to say I had no issues with Firefox before that and I never really changed any settings in Firefox. Maybe a couple about browsing/data storage, but that's it. The only Addons I had ever installed were AdBlock Plus, uBlock Origin, Privacy Badger and I forget the name of it, but it was a Flash Player blocking addon. Still no issues though.

Anyway, after formatting I reinstalled everything, Firefox being first, and things were going along nicely. However, a few days passed and I noticed that the text in all of my drop down menus looked off. I had a closer look and noticed the font was different and the spacing was weird. Not only that, but I was seeing fewer items in longer drop down lists. At the time of writing this, my uploaded image still hasn't successfully loaded in, so here's a link to what I mean. http://i.imgur.com/qwodW7Z.png (The correct look of the text is on the left, while the odd one is on the right.)

I don't know what caused this. I didn't change any settings at all after reinstalling Firefox. I asked a friend who uses it, and I even went to the Firefox Subreddit for some help but nothing worked. I checked my display settings and text was at 100%, I checked internet options but the default text was set to Times New Roman, just as it is in Firefox itself - it's all default. I disabled hardware acceleration and that didn't work, I was told to try setting "gfx.content.azure.enabled" to 0 (which I assume is "false"), but I couldn't see that in my about:config page, so I added it as boolean. I was then told to add it and try it at 0 and at 1, but if nothing works leave it at 1 (which I assume is "true"). I tried all of that but still nothing. It has been like this for several days and the problem is still persisting.

Here's the weird part though. I've refreshed Firefox in the Troubleshooting Information section, and after doing that the text goes back to normal (how it looks on the left side of the picture), BUT when I close and open Firefox the next time, the text has gone weird in drop down menus again. I removed and reinstalled Firefox but it still persisted. I removed all files and folders of Firefox/Mozilla from my machine, reinstalled and the text went back to normal... only for it to go weird after I closed and reopened Firefox.

I have no idea what the problem is. I've even tried changing the font in Firefox but it did nothing! I've tried Internet Explorer, Edge, and even Chrome to see if the problem persists there but it doesn't. I open it, try the same website across all browsers and I see the text looking fine. I close and reopen all of them and the text looks the exact same. Why is it that Firefox decides to change that text? Is this part of a new update? Did I just not have the latest version of Firefox before my format? If this IS part of an update, why does the text look one way after I refresh, but a different way when I open Firefox any time afterwards?

This isn't a huge issue, but seeing the text looking totally wrong in my drop down menu multiple times a day slowly annoys me more and more each time. It's almost like I'm being taunted because I don't know how to fix it or what's causing it. I don't want to change browser just for peace of mind, I'd never know what was causing the problem if I do that! My machine and my graphics card drivers are all up to date. I don't want to have to format my PC again just for a slight chance it might fix the problem, especially when it's not guaranteed to fix the problem!

I use Windows 10 and I have the very latest version of Firefox, 49.0. Graphics card is a Radeon HD 5770 and I run a 64 bit OS. I don't know why this is a problem. I never had this problem before my format and I've never had any other problems with Firefox, so what gives? I can't find anyone else with this problem online at ALL. Am I just crazy, and this is all part of an update but for some reason the first time I refresh Firefox it doesn't load properly, or what?

Any help would be appreciated. I'm all out of ideas, I don't want to format and I don't really like any other browsers except Firefox. Yes, I'm sure I can try to live with it, but it annoys me every time I see it.

(Please tell me there's something in my troubleshooting information that solves this problem).

QUICK NOTE: The ONLY place that drop down menus look totally normal is the Firefox Options page itself.

Asked by KSpin 3 bliana ó shin

Answered by jscher2000 3 bliana ó shin

  • Cartlannaithe

Firefox 50.1.0 having issues

I'm using Firefox 50.1.0 on a Windows 10 Home edition laptop version 10.0.14393 Build 14393. I have Flash 24,0,0,186 installed and Java 8 update 111. I noticed Firefox be… (tuilleadh eolais)

I'm using Firefox 50.1.0 on a Windows 10 Home edition laptop version 10.0.14393 Build 14393. I have Flash 24,0,0,186 installed and Java 8 update 111. I noticed Firefox being slow on a lot of video sites (other than youtube). I have done everything I can think of from uninstalling Firefox, doing the refresh firefox thing, using the profile manager thing to delete my profile and make a new one. I deleted all firefox folders I could find with my profile data in it and reinstalled firefox.... nothing has helped. My problems are... 1. I get that annoying spinning circle thing. 2. When I try cycling tabs using the Ctrl + tab option it looks different. I don't like it. 3. Google maps will load, but when I click the icon to get directions from Point A to Point B and hit enter it never loads any results. (works fine in IE 11 I just checked)

I'm not sure what the problem is, but Firefox doesn't seem near as fast as it used to. My computer works fine when not using it, like everything else seems normal. But when using Firefox lately it's just slow/laggy/annoying.

I know Firefox doesn't normally behave this way though. I also notice under task manager everytime I open firefox it has 2 listed. For example when I open task manager and click the processes tab firefox is listed under the apps section once using 130mb, and then listed under background processes once using 207mb. Or if I click details it's also listed twice One PID is 6428 and the other is 2632. One is using 126K and the other one is at 181K. I know the two processes may be normal because I am aware it may be using one of them for sandboxing or whatever? My laptop has 8gb of ram so I know that's not the issue. Like I said all of the other applications seem to be working like they normally do. Just currently not firefox ): I really dislike IE, always have, and have always liked firefox ever since I knew it existed, so it'd be great if someone could help me fix it. I know the issue may not be firefox itself, but maybe something it's using? I tried uninstalling and reinstalling flash along with java, but that hasn't helped. Please see the pictures I attached, thank you to those for taking their time to help people like me haha! Note: Yes I have tried clearing cookies, cache, etc. it didn't help. I'm also fine with providing any needed logs to assist in troubleshooting. Just tell me where to locate them or what commands to use to get to them. I know firefox has menu things that tell about it's settings and whatnot but I'm not sure how to get to them.

Asked by Brad 3 bliana ó shin

Last reply by Brad 3 bliana ó shin

  • Réitithe
  • Cartlannaithe

restore previous session not working

I have Windows 7 Ultimate 64-bit PC. Start Firefox and open up 4 tabs with different websites for each tab. With the 4th tab displaying, close Firefox Wait until all in… (tuilleadh eolais)

I have Windows 7 Ultimate 64-bit PC.

Start Firefox and open up 4 tabs with different websites for each tab.

With the 4th tab displaying, close Firefox

Wait until all instances of Firefox in Task Manager have ended

Restart Firefox

The restore previous session loads the 4 tabs but does not display tab 4 being the last tab showing when closed. It displays a blank page and is totally unresponsive. Starting a new tab (5) is also unresponsive. Yet the other 3 tabs work fine.

Steps taken – uninstalled Firefox and deleted existing profile then reinstalled Firefox with a new profile but no change. No add-ons, bookmarks, history or settings changed.

Please help.

Asked by FFoxUser01 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Réitithe

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (tuilleadh eolais)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm 2 mhí ó shin

Answered by bayus.firestorm 1 mhí ó shin

  • Cartlannaithe

Firefox runs in two instances in task manager

The other day due to the huge amount of CPU my Firefox was using I removed the software from my computer and tried to update to the latest 5.0 version. After the new inst… (tuilleadh eolais)

The other day due to the huge amount of CPU my Firefox was using I removed the software from my computer and tried to update to the latest 5.0 version. After the new installation I noticed that instead of a plugin container, there were two instances of Firefox running in task manager. After some research I thought that the issue was malware so I took the usual precautions (got antimalware software and did a complete system check only to find nothing) and eventually ended up resetting my computer. My computer is now factory reset, but when I again downloaded Firefox this instance occurred again. The two instances seem to be linked. I cannot close out of one without Firefox shutting down. The download didn't seem to work correctly as Firefox never launched upon full download and I was forced to restart my computer to get it to work at all. This does NOT occur when I use internet explorer as it shows a plugin container working with the process.

This second instance of Firefox is eating my CPU like the plugin container used to. I DO have antimalware software as well as an antivirus and neither are detecting issues on my computer. What can I do to fix this problem? I was considering reinstalling Firefox again but since it didn't download properly either time, I was wondering if there was a link to a version other than 5.0 out there that is more functional.

Asked by JFinn002 3 bliana ó shin

Last reply by angusm43 3 bliana ó shin

  • Réitithe

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (tuilleadh eolais)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Asked by Piterk 1 mhí ó shin

Answered by Piterk 3 seachtaine ó shin

  • Réitithe

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (tuilleadh eolais)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 2 mhí ó shin

Answered by jscher2000 2 mhí ó shin

  • Cartlannaithe

Firefox 50: Working with select boxes in Linux

Hello everyone, I use Firefox every day on my Linux KDE machine. Before I upgraded to Firefox 50 I highly appreciated the following behavior of select boxes: 1) I click o… (tuilleadh eolais)

Hello everyone,

I use Firefox every day on my Linux KDE machine. Before I upgraded to Firefox 50 I highly appreciated the following behavior of select boxes: 1) I click on select box, only mouse down; 2) choose an option; 3) mouse up to pick it and close the select box. So I need only one click. I think that this feature is useful for many Linux users. Now this feature is not available in Firefox 50. May I hope that good old select box will be returned?

Thank you

Asked by kreaton 3 bliana ó shin

Last reply by kreaton 3 bliana ó shin

  • Cartlannaithe

Still problem with FF 57

Tried upgrading to latest version. Think 57.4 or 57.0.4. Same issues reported before. Reviewing Task Manager I see multiple FF processes. One of them consuming 95%+ of C… (tuilleadh eolais)

Tried upgrading to latest version. Think 57.4 or 57.0.4. Same issues reported before. Reviewing Task Manager I see multiple FF processes. One of them consuming 95%+ of CPU. Response disappears. Unable for any other task to respond. Returned to using ESR. Still not clear what ESR is and its support lifetime. Reviews several post regarding changing various options. Not had much luck getting even the option screen to appear after CPU hogging starts.

Any ideas are appreciated.

Asked by masterharp 2 bhliain ó shin

Last reply by masterharp 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox is making multiple processes again

Once again, Firefox is making multiple processes in the task manager. I've already set both browser.tabs.remote.autostart.2 and browser.tabs.remote.autostart to false, ye… (tuilleadh eolais)

Once again, Firefox is making multiple processes in the task manager. I've already set both browser.tabs.remote.autostart.2 and browser.tabs.remote.autostart to false, yet I still have multiple processes anyway, and setting the content process limit to 1 doesn't seem to do anything. I'm using Firefox version 68.0 and running Window 7.

Asked by Tathamet 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

the about:logins page shows no logins at all

I have several logins/passwords stored in my firefox profile. Ever since the new "about:logins" page was introduced, I can't get at them any more. The about:logins page s… (tuilleadh eolais)

I have several logins/passwords stored in my firefox profile.

Ever since the new "about:logins" page was introduced, I can't get at them any more. The about:logins page simply shows no information. The part where I expect them to be shown is empty. Even the "Create New Login" doesn't cause anything to appear where I could see or enter login names or passwords.

Asked by firefox0011 3 mhí ó shin

Last reply by firefox0011 3 mhí ó shin

  • Cartlannaithe

The latest version of Firefox is causing problems, and reloads with my tabs. Plugin-container.exe is bloated. Can you undo what you did?

The most recent update of Firefox is causing problems with my tabs. If I am on Tab A, and click on Tab B, but later want to click back to Tab A, it will reload Tab A, whi… (tuilleadh eolais)

The most recent update of Firefox is causing problems with my tabs. If I am on Tab A, and click on Tab B, but later want to click back to Tab A, it will reload Tab A, which is slowing me down. Also Plugin-Container.exe tends to get bloated.

What is going on?

Asked by Alacrity 3 bliana ó shin

Last reply by philipp 3 bliana ó shin

List of saved logins disappeared

Using Ubuntu 18.04 and Firefox 72.0.2 (via Ubuntu repos). My list of "Saved Logins" has disappeared. Whether I get to the list via Preferences or about:logins, the list i… (tuilleadh eolais)

Using Ubuntu 18.04 and Firefox 72.0.2 (via Ubuntu repos). My list of "Saved Logins" has disappeared. Whether I get to the list via Preferences or about:logins, the list is empty. I should have 100s of logins saved. But when I go to a website that had a saved login, the fields are auto populated.

No I don't have logins.json.corrupt. I only have logins.json No I don't have AVG. I'm on Ubuntu Linux. No I don't have multiple profiles. Just one. Default profile.

Firefox has really become insufferable lately. Forced update restarts, forced multiprocess mode and now bugs like this.

I want my list of logins back please.

And funny enough, the mozilla support site seems broken on Firefox. Kept getting "access denied" when trying to post with Firefox, so here I'm posting this via Chromium.

Asked by stop-messing-with-firefox 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

  • Cartlannaithe

Electrolysis disabled by addons after I've disabled all my addons?

I've been trying to find a solution to my slow Firefox UI and came across Electrolysis. I have the latest version of Firefox 48.0.1 and I've set browser.tabs.remote.autos… (tuilleadh eolais)

I've been trying to find a solution to my slow Firefox UI and came across Electrolysis. I have the latest version of Firefox 48.0.1 and I've set browser.tabs.remote.autostart to true. After doing that it said it was disabled by addons in about:support, so I disabled all my addons and restarted Firefox. Even after disabling all my addons, it still says "disabled by addons".

I know that it's possible to force-enable it, but I'd rather find a real solution rather than just forcing it.

Any help would be appreciated. Thanks!

Here's my data from about:support http://hastebin.com/ayufefoyeb.avrasm

Asked by M_W99 3 bliana ó shin

Last reply by M_W99 3 bliana ó shin

  • Cartlannaithe

slow startup with nightly 51 and e10s add-ons

Hello, when i run nightly 51 without add-ons, all works fine, the startup time is good. But when I add for instance "Fireftp", "ublock origin" and "gtranslate" (compatibl… (tuilleadh eolais)

Hello, when i run nightly 51 without add-ons, all works fine, the startup time is good. But when I add for instance "Fireftp", "ublock origin" and "gtranslate" (compatibles with e10s), nightly starts on a blank page, I must wait a few seconds and then about:home appears. Is it a kind of bug? Because when e10s is disabled, there is no blank page and waiting time.

Thank you :)

Asked by S3ndG 3 bliana ó shin

Last reply by James 3 bliana ó shin

  • Réitithe
  • Cartlannaithe

How do I REMOVE the updates after they're installed?

Firefox has been opening multiple processes and is slowing down my computer. I have read that this is because of an update. So, I want to completely remove all of my upda… (tuilleadh eolais)

Firefox has been opening multiple processes and is slowing down my computer.

I have read that this is because of an update. So, I want to completely remove all of my updates back to the one which caused the problem, and prevent Firefox from harassing me to install the new ones.

How do I do this?

Thanks for any help.

Asked by benmillan 1 bhliain ó shin

Answered by McCoy 1 bhliain ó shin

  • Cartlannaithe

is it possible to not have a delay at startup while forcing e10s?

Hi, with FF 48, I have create then set the pref browser.tabs.remote.force-enable to true so it enables e10s despite my add-ons. It works well but there is a delay at star… (tuilleadh eolais)

Hi, with FF 48, I have create then set the pref browser.tabs.remote.force-enable to true so it enables e10s despite my add-ons. It works well but there is a delay at startup :(

Can I improve the startup time when this preference is set to True? Thanks :)

Asked by S3ndG 4 bliana ó shin

Last reply by John99 3 bliana ó shin

  • Cartlannaithe

Loading wheel in between changing tabs

So this little loading wheel started to appear today while I'm loading pages and it stays when I change tabs with an already loaded page. So let's say I open a page in a … (tuilleadh eolais)

So this little loading wheel started to appear today while I'm loading pages and it stays when I change tabs with an already loaded page. So let's say I open a page in a new tab, I go back to a tab I was already on while I wait for the page on the new tab to load, but this little loading wheel would stay there when I change tabs. It's only for a few seconds, but this never happend before today and the last update was a couple days ago so it seems a little weird to me.

Thank you in advance.

Asked by Lylax 3 bliana ó shin

Last reply by philipp 3 bliana ó shin