Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Videos freeze when scrubbing back

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whene… (tuilleadh eolais)

For a few months, I have encountered an issue with videos playback on my browser. On most websites (including Reddit, Dailymotion, and even some videos on YouTube), whenever I scrub back a video, it will stop for about ten seconds, while the audio keeps playing.

My current extensions are: Metamask, Bionic Reader, uBlock Origin, Return Youtube Dislike, and TWP Translate Web Pages. I have tried using Troubleshooting mode, but the problem persisted, so I think it's not because of my extension.

My OS is Opensuse Tumbleweed, with Firefox version 155.0.3. I didn't have this issue with Firefox ESR on my previous Debian 11 installation. I hope someone can find a solution for this, as it is extremely troublesome switching to Chrome whenever I want to watch videos.

Asked by xuantung.trinh.63 11 mí ó shin

Answered by zeroknight 11 mí ó shin

  • Réitithe

What is the Firefox Installer?

I'm trying to migrate to the newest version of Firefox on an old installation of Fedora. I've downloaded and unpacked the installation files but can't identify the insta… (tuilleadh eolais)

I'm trying to migrate to the newest version of Firefox on an old installation of Fedora. I've downloaded and unpacked the installation files but can't identify the installer. All I probably need is the name, as I know how to make it executable and run it once I know what file it is.

Asked by sideburns 4 mhí ó shin

Answered by sideburns 4 mhí ó shin

  • Réitithe

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (tuilleadh eolais)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 4 mhí ó shin

Answered by Federico 4 mhí ó shin

  • Réitithe
  • Cartlannaithe

Profile changes after update

Hi all, I use to update Firefox with my Linux distribution package: I build the new package then upgrade it on the system. Anytime at the first launch of the new Firefox … (tuilleadh eolais)

Hi all, I use to update Firefox with my Linux distribution package: I build the new package then upgrade it on the system. Anytime at the first launch of the new Firefox just installed version, it opens a new blank profile instead of my usual profile. I can set my usual profile as default by launch Firefox Profile Manager. So after update I launch from command line terminal or through launcher bar:

firefox -p

And It starts up profile manager, then I choose my usual profile and check it as default one. After that, when I open Firefox again, it uses my usual profile as expected.

Now the question: - is there a way to automate this procedure so I have not to repeat it anytime after I update the browser?

PS. I noticed my "profiles.ini" file is populated with a lot of profiles sections, likely maybe anytime I update, a new one is added in here. I don't know if it is a regular behavior or not.

Asked by ffoxer 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

PiP mode resize difference on Windows and Linux

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is … (tuilleadh eolais)

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is kept. while on Linux, it is free form, making these black bars around the video, so I have to resize it very carefully to not show any black bars.

How can I make the PiP on Linux behave like on Windows? That means resizing keeping the aspect ratio.

Attached are the comparisons between Windows and Linux Mint.

Thank you very much!

Asked by buneco05 1 bhliain ó shin

Answered by buneco05 10 mí ó shin

  • Réitithe
  • Cartlannaithe

How to easily disable annoying PKCS#11 pop-up when Yubikey is plugged in

Hi, I am using Firefox for Linux, and whenever my yubikey is plugged in, firefox will start bothering me for a pkcs#11 password. It always happens on start-up but it get… (tuilleadh eolais)

Hi,

I am using Firefox for Linux, and whenever my yubikey is plugged in, firefox will start bothering me for a pkcs#11 password. It always happens on start-up but it gets relentlessly annoying if I happen to be on a site which potentially utilizes certificate auth, which I do not use this yubikey for.

I do however use it for 2fa, which does work perfectly fine.

How do I permanently stop whatever Firefox process keeps bothering me about this PKCS#11 password for functionality that I never use?

Asked by Dave 1 bhliain ó shin

Answered by Dave 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Sync doesn`t sync my tabs

Sync is a nightmare. It is so unintuitive! What exactly would be wrong with having separate Export and Import buttons for each of Settings, Addons, Tabs, History, Bookm… (tuilleadh eolais)

Sync is a nightmare. It is so unintuitive! What exactly would be wrong with having separate Export and Import buttons for each of Settings, Addons, Tabs, History, Bookmarks, etc? I have a desktop box and a newer laptop I wanted to get up to date. I pressed the Sync button on the desktop ... By the way, there`s a link below that reads "Connect another device" ... Connect where? Someone is designing these interfaces who has absolutely zero imagination. Anyways, I signed off, moved the ethernet cable to my laptop, signed in, pressed Sync, and voila!, I got my Bookmarks, at least. But I have no idea how to get my tabs and windows. I tried with a "download link" something or other, but it seemed to assume I was sync-ing to a phone, and didn`t work. Any way to get my tabs?

Asked by Dan_W 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

what happened to the "-"minimize, "[ ]" adjust screen, "[x]" close screen trio of icons in the top right hand corner of the browser?

I have just encountered another of Mozilla's unwanted, unneeded changes.The three simple little characters that almost all programs show in the upper right hand corner on… (tuilleadh eolais)

I have just encountered another of Mozilla's unwanted, unneeded changes.The three simple little characters that almost all programs show in the upper right hand corner on the screen. These are long standing and well understood icons that were easy to use to manage your windows. Need to switch between program windows? Press the - key. Need to enlarge the screen to its fullest, press the open box, finished working with this program/screen, just click the x-box. Pressing the "open box" would adjust the screen so you could use the cursor to make the screen the siz you needed.

It's not just that these features work and are understood, Mozilla makes changes with no explanation, no other options for doing the same thing (exception: I can close the window with File> Exit (or Close)

I just spent a week getting Thunderbird115+ to "work" and now I have to figure out how to recreate what I've lost on Firefox? Like other people seeking support have said, I want the Firefox I know back.

Asked by bdjim 6 mhí ó shin

Answered by bdjim 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

No video playback

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working… (tuilleadh eolais)

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Asked by 1bbrazie 1 bhliain ó shin

Answered by 1bbrazie 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Copy-pasting of files not working in Ubuntu 22.04

Hey there, Intro: I recently switched to Linux and (because Brave is so broken) also to Firefox and I am liking it so far. Problem: Unfortunately I can't copy-paste fil… (tuilleadh eolais)

Hey there,

Intro: I recently switched to Linux and (because Brave is so broken) also to Firefox and I am liking it so far.

Problem: Unfortunately I can't copy-paste files from Ubuntu Files (Nautilus) to Firefox (I tested image files and also sounds files, neither is working).

Test with Firefox: 1. Download a random photo (e.g. from Unsplash) 2. Select the file and hit ctrl + c in Files/Nautilus 3. I go to the clipboard inspector 4. I hit ctrl + v 5. The image does not show up in the output (see screenshot)

Test with Brave: 1. Do the same as above 2. The image does show up in the output (see screenshot)

Notes: - I am using Linux Ubuntu 22.04 with Wayland - Firefox Version 107.0 (64-bit) for Ubuntu Canonical - 1.0 - I have no extensions installed - I am not using the snap version (so I can scroll smoothly) ... I think I used apt-get install but not 100% sure

Asked by Stephan 1 bhliain ó shin

Answered by Stephan 1 bhliain ó shin

  • Réitithe

Huge gaps in MathML's "mtable" render output

I don't know if that was supposed to look like, but when rendering MathML in Firefox 124.0.1 when one uses "mtable" element the browser adds very huge gaps around. The i… (tuilleadh eolais)

I don't know if that was supposed to look like, but when rendering MathML in Firefox 124.0.1 when one uses "mtable" element the browser adds very huge gaps around.

The included image shows output for the following code:

<math display="block">

 <mfrac>
   <mi>A</mi>
   <mn>2</mn>
 </mfrac>
 <mo>=</mo>
 <mrow>
 <mo> ( </mo>
 <mtable><mtr><mtd><mn>1</mn></mtd><mtd><mn>0</mn></mtd><mtd><mn>0</mn></mtd></mtr><mtr><mtd><mn>0</mn></mtd><mtd><mn>1</mn></mtd><mtd><mn>0</mn></mtd></mtr><mtr><mtd><mn>0</mn></mtd><mtd><mn>0</mn></mtd><mtd><mn>1</mn></mtd></mtr></mtable>
 <mo> ) </mo>

</mrow> </math>

Asked by Felix Speagel 3 mhí ó shin

Answered by Felix Speagel 3 mhí ó shin

  • Réitithe
  • Cartlannaithe

Video stopped working

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. … (tuilleadh eolais)

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. Is there anything I can do to fix this?

Asked by jay.treiman 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Address Autofill is not an option

I am a UK user and have just installed and started to use Firefox on a brand new Linux Mint installation. As I am transferring from a Windows/Chrome environment, there i… (tuilleadh eolais)

I am a UK user and have just installed and started to use Firefox on a brand new Linux Mint installation. As I am transferring from a Windows/Chrome environment, there is a lot of setting up to do. Firefox transferred most of the chrome info for me, and so I was able to get up and running with bookmarks and logins quite quickly. However, there is one problem that I can't seem to resolve.

I have been able to set up my credit card details, and these are prompted when needed, BUT, Firefox will not remember my name, email, phone or address. Thus for every form that I have to fill, I have to enter these details, again and again (and again).

I have looked at settings and see that the 'Autofill Address' option is not present (see attachment).

I have followed and implemented the fix proposed elsewhere, to update/add GB as an address format. This has not made a difference.

Can anyone please help.

Regards,

Mark

Asked by mark_holtom 11 mí ó shin

Answered by zeroknight 11 mí ó shin

  • Réitithe

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (tuilleadh eolais)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 3 mhí ó shin

Answered by nayrdrofwarc 3 mhí ó shin

  • Réitithe
  • Cartlannaithe

Unable to play Videos on Reddit

Hi, I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: http… (tuilleadh eolais)

Hi,

I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues#search but nothing seems to work.

Thanks

Asked by ghostsview 1 bhliain ó shin

Answered by ghostsview 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

No audio / video in Firefox 110 Ubuntu - Chrome 110 works fine

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177 https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play b… (tuilleadh eolais)

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177

https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play button I get an error "Oops, something went wrong, error code 200" which seems to be a general error code. In Chrome the music starts playing instantly.

https://f1tv.formula1.com/ I have a subscription but video won't play. I can press the Play button, sometimes I see a preloader but the screen stays black, no audio or video. In Chrome the content just starts playing, be it live or recorded content.

Steps I took to get audio/video working inb Firefox, but to no avail:

run above websites in private tabs download Firefox again and run it from its folder in Downloads start Firefox in Troubelshoot mode start Firefox in Troubleshoot mode and Refresh Firefox disabled / enabled Plugin Widevine Content Decryption Module provided by Google Inc disabled / enabled Play DRM-controlled content in Settings disabled / enabled Enhanced Tracking protection disablde / enabled allow media autoplay

In other discussions it was opted to remove the PulseAudio config by running the below command and rebooting rm ~/.config/pulse/*

Any help to get this working again would be greatly appreciated!

Asked by NeoRey 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Google Maps pegs CPU

Firefox 120.0 on openSUSE Tumbleweed. Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the… (tuilleadh eolais)

Firefox 120.0 on openSUSE Tumbleweed.

Google Maps (https://www.google.com/maps) results in CPU being pegged at 100%. No other tabs open. All I have to do is load the URL and do nothing else. This behavior is repeatable. CPU stays at 100% until tab is closed or browser is shut down. Sometimes the browser will hang and its PID has to be killed.

Offending process:

username 4501 4416 76 11:40 ? 00:05:13 /usr/lib64/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 27513 -prefMapSize 244227 -jsInitLen 228948 -parentBuildID 20231116134553 -greomni /usr/lib64/firefox/omni.ja -appomni /usr/lib64/firefox/browser/omni.ja -appDir /usr/lib64/firefox/browser {659a1e89-c5da-416d-b720-558c24187847} 4416 true tab

Asked by DMW 7 mí ó shin

Answered by DMW 7 mí ó shin

  • Réitithe
  • Cartlannaithe

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (tuilleadh eolais)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 2 bhliain ó shin

Answered by Le-Bilboquet 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Need help for community forums

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to underst… (tuilleadh eolais)

Hi! I'm sorry if this is not the correct topic for this question, but I'm having huge trouble surfing the community forums of Mozilla. Could you please help me to understand what is the correct community forum to talk with other users about Firefox Relay service? Or a generic Mozilla community forum...

I need the community's help for technical purposes with the mentioned service.

Thank you very much for your patience. Noè.

Asked by Noè 1 bhliain ó shin

Answered by James 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (tuilleadh eolais)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin