Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

My Firefox suddenly frozen on Linux many times.

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or ki… (tuilleadh eolais)

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or kill commands. It has been weeks that this problem started. I waited for updates and tried reinstall it, but no futher SO updates and reinstall solved the problem, if the new Firefox release updates could put a end to this problem.

I have here some ID number of my bug report that I send to Mozilla, if someone could help understand if its a package/driver or miss configuration I would like to know.

bp-8764ac27-aa1c-4db5-831c-ae2460211031 bp-87b0281c-aae3-418e-8f45-828f20211031 bp-d01fcb65-6123-499a-a3d8-4c7950211031 bp-83d56e36-0d58-4456-a7e5-677370211031 bp-a385f497-2271-4120-bdbb-474440211031 bp-f320a744-5606-4743-87ab-763620211031 bp-4a2d704e-cf83-4eb5-8df0-c10b70211031

When press the upper right button 'x' to close, it says that my Firefox isn't respond due to: 'Firefox: Exiting due to channel error'

I don't know how to fix it or find better logs messages to discover what is happens on the Firefox. I have SO with Windows 10 and I don't have this problem at all.

Asked by Alberto 6 mhí ó shin

Answered by Alberto 6 mhí ó shin

Cannot autofill Credit Card Info

Got sick and tired of having to enter payment card info every time, so I decided to RTFM and follow instructions. I worked my way thru all the instructions on found on t… (tuilleadh eolais)

Got sick and tired of having to enter payment card info every time, so I decided to RTFM and follow instructions. I worked my way thru all the instructions on found on the forum pages, and was entering the information via about:config, and got to the popup where I was asked to confirm, and clicked the button, then clicked it harder, but nothing happened.

My guess is that my Firefox and/or my Leap15.3 installation has left some file permission read-only and Firefox is unable to save this bit of data, but I really don't want to run Firefox as root. I can say more, but I see there are more boxes to fill.

So, I included a screenshot of what I hope will be the useful part of my config file.

Asked by The Singer Man 1 mhí ó shin

Last reply by jonzn4SUSE 1 mhí ó shin

GenyMotion SaaS cannot access from Firefox

I am trying to access a Genymotion SaaS Machine from firefox, but the Connection fails from the beginning, and the meanchile the console says: `WebRTC: ICE failed, your T… (tuilleadh eolais)

I am trying to access a Genymotion SaaS Machine from firefox, but the Connection fails from the beginning, and the meanchile the console says: `WebRTC: ICE failed, your TURN server appears to be broken, see about:webrtc for more details`. Then I don't know what to do?. (This was done in a default Firefox profile).

In response to the comments, the about:webrtc page was no very usefull, have no idea of where to Logs go. Running „find /tmp -iname "*AEC*"“ or „find /tmp -iname "*log*"“ did no help. And the link is https://cloud.geny.io/ you must login and create a virtual machine then open the visor.

Asked by angeldavidraygoza 3 seachtaine ó shin

Last reply by angeldavidraygoza 1 seachtain ó shin

  • Réitithe
  • Cartlannaithe

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (tuilleadh eolais)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Asked by Gresthol 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

After change the network connection to cable, or to a different Wifi, firefox can't connect to the internet unless restarted

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restat… (tuilleadh eolais)

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restated, closing all Firefox windows.

The problem happens when:

1. I have the Firefox opened, I disconnect from wife A, Firefox lost connection, then I connect to Wi-Fi B, all other browsers can connect, but Firefox does not. (if Wi-Fi A and B are from different router)

2. A start the computer disconnected, I open the Firefox, I connect to internet, any other browser that was previously opened can connect, but Firefox does not.

OS: openSUSE Tumbleweed 20210912 Firefox version (91.0.2. It occurs in the last two years, it is so annoying)

Asked by bclima 8 mí ó shin

Answered by jonzn4SUSE 8 mí ó shin

  • Cartlannaithe

Nightly in Dark Mode

The recent Nightly update has changed all the browser pages to Dark Mode. See screenshot Need to get it back to how it is in 88. The screenshot shows that both browsers… (tuilleadh eolais)

The recent Nightly update has changed all the browser pages to Dark Mode. See screenshot Need to get it back to how it is in 88. The screenshot shows that both browsers are in Dark Mode, but 88 settings page and others are not Dark.

Operating System: openSUSE Tumbleweed 20210422 KDE Plasma Version: 5.21.4 KDE Frameworks Version: 5.81.0 Qt Version: 5.15.2 Kernel Version: 5.11.15-1-default OS Type: 64-bit Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Asked by jonzn4SUSE 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Réitithe

Support site taking a long time to load user questions in several versions of Firefox and even Waterfox on Windows and Linux

https://support.mozilla.org I'm having an issue with just this site loading in Windows and Linux. see screenshots It takes time for the site to load when clicking on use… (tuilleadh eolais)

https://support.mozilla.org

I'm having an issue with just this site loading in Windows and Linux. see screenshots It takes time for the site to load when clicking on user questions. This started after the site maintenance. I've tried clearing the cache, troubleshoot mode, turned off hardware accelaration, and enable dns over https in both Windows and Linux, but no joy. It doesn't happen on all questions, but after 2 or 3 it happens.

Asked by jonzn4SUSE 3 mhí ó shin

Answered by James 3 mhí ó shin