Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (tuilleadh eolais)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

Asked by paul219 2 lá ó shin

Last reply by Shashank Shekhar 1 lá ó shin

New Tab - Previous Tab Audio Delay/Stutter

On 77.0. Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a … (tuilleadh eolais)

On 77.0.

Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a new tab is opened.

No other changes to this system, and good amount of resources available in each test. Would be great if someone could quickly repro. (I am not discounting a machine-specific cause yet.)

Asked by robtoe 2 lá ó shin

Last reply by reanimate 14 uair ó shin

Youtube on firefox

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas? … (tuilleadh eolais)

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas?

Asked by jhansford99 1 lá ó shin

Last reply by McCoy 1 lá ó shin

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (tuilleadh eolais)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Asked by jvh24521 1 lá ó shin

Last reply by gumper 11 uair ó shin

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (tuilleadh eolais)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Asked by Sunil Kinra 23 uair ó shin

Last reply by ANAMIKA KUMARI 43 soicind ó shin

  • Cartlannaithe

hi sir...my firefox is having this peculiar problem ..i have tried all the steps given in the prevoius page..but youtube video is not buffering...

initially it buffers for a second...suddenly message appears 'error occured..'...only youtube is having this problem..other website videos buffers fine..i have tried all… (tuilleadh eolais)

initially it buffers for a second...suddenly message appears 'error occured..'...only youtube is having this problem..other website videos buffers fine..i have tried all the solutions you have given in the these pages...but its not working..please help me out...

Asked by gopi1 5 bliana ó shin

Last reply by guigs 5 bliana ó shin

  • Cartlannaithe

firefox 33 freezes every 5 seconds since 3 days

System: Intel I5-2500 @ 3.30GHz 16GB RAM Win 7 Ultimate 64bit OS which is run in Admin Mode FF33.0 32bit ran in 64bit (Large Address Aware 2.0.4) TuneUp Utilities 2014 x6… (tuilleadh eolais)

System: Intel I5-2500 @ 3.30GHz 16GB RAM Win 7 Ultimate 64bit OS which is run in Admin Mode FF33.0 32bit ran in 64bit (Large Address Aware 2.0.4) TuneUp Utilities 2014 x64 Perfect Disk 13 (all drives are done in Smartplacement Performance)

Network: Telenet Fibernet XL (189.85Mbps down, 9.45Mbps up, 9 sec latency)

Extensions: -Ad-Aware Security Add-On 3.7 -Adblock plus 2.6.4. -Adblock Plus Pop-Up Addon 0.9.2 -Ant Video Downloader 4.9.7.26 -Download Helper 4.9.24 -Easy Youtube Downloader 6.9 -Flash and Video Download 1.62 -Flash Video downloader - Youtube Full HD Download 6.1.2 -Greasemonkey 2.2 -Youtube Center 2.1.0 -Youtube AAdblocke 1.0

Scripts: none

Plugins: -Intel Identity Protection Technology 2.1.42.0 -Intel Identity Protection Technology 2.1.42.0 (I have this twice, not a clue why, though) -Microsoft Office 2013 15.0.4545.1000 -Microsoft Office 2013 15.0.4420.1017 -NVIDIA 3D Vision 7.17.13.4411 -NVIDIA 3D Vision 7.17.13.4411 (I have this twice, not a clue why, though) -OpenH264 Video Codec provided by Cisco Systems Inc. 1.1 -Shockwave Flash 15.0.0.152 -Silverlight Plug-In 5.1.30514.0 -Winamp Application Detecter 5.6.3.3235

Services: None

Now, whatever I do, such as typing, every 5 seconds I get a 2'ish second freeze. Often, I crash loading a new tab. I run appx. 24 tabs. Tune Up Utilities has Simultaneous Connections for FF on Unlimited.

Minor Questions: Why does my system, which is not too bad, does this? It should be able to run FF smoothly, no hangs, no crashes. But it does not seem to work this way. Do I have conflicting Extensions, or Plugins? Do I have conflicting Extensions that run amok with a plugin? Why do some Plugins appear double? Can I kill one of the doubles off?

Major question: How can I make FF smooth again?

Thank you beforehand: Xog

Asked by Xogroroth 5 bliana ó shin

Last reply by Xogroroth 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

One solution to Flash Plugin hanging or crashing issues.

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article … (tuilleadh eolais)

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article or support thread, so hopefully one of you will be able to help getting this submitted. obviously this wont fix everyone's problem, but it should be included.

THE PROBLEM::

Flash Player Hanging or Crashing (unable to watch flash/video content) Script has become unresponsive error message when trying to view flash/video content

THE SOLUTION:

a possible cause to this problem is that you have lost permissions to the file directory where flash is actually stored. without these permissions you will be unable to properly utilize the flash plugin on firefox.

to fix the problem we will need to update the security settings on the flash directory.

for 32 bit machines: C:\Windows\system32\Macromed\Flash

for 64 bit machines: C:\Windows\SysWOW64\Macromed\Flash

navigate to the \Macromed\ folder and right click on the flash folder and select properties. click on the security tab at the top of this box then on the advanced button at the bottom of this box. after navigating to this screen, you will need to click change permissions. first make sure there is no deny statement which is denying access to this folder, if one exists, remove it. second make sure that the name "Everyone" has the abilty to read and execute, to do this: click on everyone, then edit. next, select: apply any changes to: "This folder, subfolders, and files." this is at the top of the edit box. after you click ok to the changes you made, you will need to enable the option: "Replace all child object permissions with inheritable permissions from this object." now click the apply button, then ok button. now check to see if firefox is working.


if you find that you are unable to change these permissions, then you lost access to the parent folders as well and they are replacing child object permissions. you will need to apply the solution above to the parent folder that is overriding the permissions. this will either be: \system32\ or \SysWOW64\ depending on your machine or possibly even the \Windows\ folder.

If you find that these parent folders indeed had their permissions lost, then you have likely acquired some malware. You should download Malwarebytes Anti-Malware and do an update and full scan.

Asked by Obscvred 5 bliana ó shin

Answered by FredMcD 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (tuilleadh eolais)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 5 bliana ó shin

Answered by guigs 5 bliana ó shin

  • Cartlannaithe

Flash videos flickering

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox. I tried disabling all extensions and all no… (tuilleadh eolais)

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox.

I tried disabling all extensions and all non-Flash plugins but the Cisco H264 codec, but I still get the flickering.

Oddly, if I restart Firefox in safe mode, there is no flickering. Yet, my impressions is that safe mode does nothing but disable all extensions.

Does anyone have any idea of what may be happening?

Asked by MPS_ 5 bliana ó shin

Last reply by FredMcD 5 bliana ó shin

  • Cartlannaithe

Youtube videos stutter for a second every 30 or so seconds?

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens ev… (tuilleadh eolais)

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

Asked by 28dayslate 5 bliana ó shin

Last reply by 28dayslate 5 bliana ó shin

  • Cartlannaithe

Audio breaks up in YouTube and other videos?

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updat… (tuilleadh eolais)

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updates, gone back to older versions and tried the "reset" and nothing seems to work. All my downloaded vidoes, DVD's and programs seem to be working just fine so I don't think I am having hardware issues. It doesn't even happen every time but when it does it happens on everything on YouTube.

Asked by tag78 5 bliana ó shin

Last reply by tag78 5 bliana ó shin

  • Cartlannaithe

Black screen Youtube videos

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it hap… (tuilleadh eolais)

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it happens and it can change into the normal image, and when i change from full screen view to normal view it can also change back to the normal/real image. Does anyone know what that could be from?

Asked by shadyz 5 bliana ó shin

Last reply by shadyz 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Why can't I get embed codes at YouTube using Firefox on my desktop, while it works fine on my Macbook Pro with Firefox? This is a recent change.

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried… (tuilleadh eolais)

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

Asked by garybrantley 5 bliana ó shin

Answered by bohl3r 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Youtube Videos Suddenly Stops and Restarts Only in Firefox

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch… (tuilleadh eolais)

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch another video the video suddenly stopped a few seconds, gave me "An error has occurred" then suddenly the video started again at the point it stopped but now there was a little bracket at the stopping/restart point (see image attachment). This wouldn't be a problem if it happened once in awhile but since last night it happens with EVERY video regardless of length or quality. In fact, sometimes it forces me to watch it on the highest quality and makes the other options unavailable. If I try to refresh it takes a LONG or simply refreshes forever. And heaven forbid I should have any other windows or tabs open when this happens because they'll suddenly stop loading or get REALLY laggy. I have no choice but to watch Youtube in IE which works surprisingly well and doesn't do any of the crap I've just described.

Everything is up-to-date. I have cleared cashe, temp files, cookies and history. I have not downloaded or installed anything in the last 24 hours. I've asked other people who use FF about this and they all say it's fine so I don't know what to do anymore.

Asked by Fyreheart 5 bliana ó shin

Answered by guigs 5 bliana ó shin

  • Cartlannaithe

Pages with youtube videos keep reloading

Youtube works weird now: when video is played and I try to open commentaries branches, the page reloads (so the video starts playing from the beginning), and this happens… (tuilleadh eolais)

Youtube works weird now: when video is played and I try to open commentaries branches, the page reloads (so the video starts playing from the beginning), and this happens only the first time (I can write and read commentaries after these reloadings) for every video I see. I tried deleting all my plugins, but this wouldn't work. What should I do?

Asked by Flyerr 5 bliana ó shin

Last reply by guigs 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

YouTube videos stopped playing on V 37.0

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the … (tuilleadh eolais)

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Asked by weejee1 5 bliana ó shin

Answered by guigs 5 bliana ó shin