How to get the following bar sequence: edit bar, tool bar, browser tabs bar in FF on W10?

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows sty… (tuilleadh eolais)

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows style, 2) the edit bar (File Edit History…), 3) the tool bar (customised: eg. Home, Go back, Go forward, Reload, Show Sidebars, Download, Print…), 4) the browser tabs bar containing the open tabs containing a website page.

The problem is that on one PC, the browser tabs bar comes right after the edit bar.

I can't find how to change this, since the solutions are too old or unclear. Please, help.

Asked by bus12-i 2 lá ó shin

Last reply by bus12-i 1 lá ó shin

Firefox crashes randomly

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all… (tuilleadh eolais)

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all of my software is up to date. It just closes any and all tabs that are open, as if I exited out of the program entirely.

Asked by antarian_knight 4 lá ó shin

new computer firefox install wipes custom home page on all devices

This has happened to me on 3 different computers. Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged int… (tuilleadh eolais)

This has happened to me on 3 different computers.

Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged into Firefox the normal way and all my book marks and passwords etc... were imported into the browser, but when I clicked the "Home" button, my customized home page was gone. There were just a couple buttons pre-configured to whatever the default thing is showing twitter and 2 or 3 other buttons, but not what I had spent 3 hours configuring on my other computers. This has only happened on a new install of Firefox.

When I went back to my old computer and started Firefox, they were all gone!!! All of them. How do I get them back without programming each individual button all over again? The picture shows what it looks like NOW. Before installing Firefox on this new computer, all 32 buttons on my home page were individually configured with URLs and custom icons. Walt

Asked by WalterRamjet 6 lá ó shin

Saved Credit Card Info Lost at Every Authentication

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that… (tuilleadh eolais)

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that is, computer user account password). Upon entering the password, the prompt accepts it and disappears. Now, the expected behavior is that Firefox should paste my card number, along with other details (name on card, etc), into the corresponding fields. Instead, it enters blanks into all the text fields, clearing them if they had previously had anything in them. After this, if I go into settings and view saved cards - the cards that I have attempted to autofill are shown in the list of saved cards, but have blanks in all text fields.

I have had to re-enter all the card details several times over. I have encountered this bug many times at this point. Tried searching for posts with similar problems but have not found anything.

Asked by dschirita 4 lá ó shin

Last reply by dschirita 3 lá ó shin

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (tuilleadh eolais)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

Asked by anastasiaanthony8 1 lá ó shin

Last reply by anastasiaanthony8 1 lá ó shin

"Forms and Autofill" section is missing from the Settings page (the Privacy... page)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And… (tuilleadh eolais)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And of course since that's missing, the corresponding features don't work either. Specifically, I'm trying to get the browser to save my address and credit card info.

I've dug into this quite a bit with no luck. I've tried disabling all extensions. I believe it's supposed to work with native functionality and not require an extension.

I've looked at these articles:

https://support.mozilla.org/bm/questions/1220110 https://support.mozilla.org/en-US/questions/1315704 https://support.mozilla.org/en-US/questions/1324732 https://support.mozilla.org/en-US/kb/firefox-doesnt-save-web-form-entries https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms https://wiki.mozilla.org/Firefox/Features/Form_Autofill

...which led me to verify that these settings are set correctly in about:config :

dom.forms.autocomplete.formautofill = true extensions.formautofill.available = on extensions.formautofill.creditCards.supported = on extensions.formautofill.creditCards.available = true extensions.formautofill.creditCards.enabled = true extensions.formautofill.creditCards.supportedCountries = US,CA,GB,FR,DE (I'm in the US) extensions.formautofill.addresses.supported = on extensions.formautofill.addresses.enabled = true extensions.formautofill.addresses.supportedCountries = US,CA extensions.formautofill.creditCards.hideui = false

The "about:policies#active" page says "The Enterprise Policies service is inactive", which I believe is the correct response.

The "Remember search and form history" setting is enabled.

On "about:support", the "Internationalization & Localization" items are all set to "en-US".

I don't know what else to look for. Very aggravating. Does anyone know how to make this work? It was working for me under Mint just a week ago, but I just switched to Manjaro in the last few days and I'd certainly like to avoid wiping my machine clean again.

Thanks for your help.

---scott

Asked by Scott Thomason 1 lá ó shin

Last reply by Scott Thomason 1 lá ó shin

Browser flag to run extensions on Chrome:// pages

Im trying to make a advanced theme. Im at the point where CSS Combinators are not going to work for what I want to accomplish. My next step is running a js script through… (tuilleadh eolais)

Im trying to make a advanced theme. Im at the point where CSS Combinators are not going to work for what I want to accomplish. My next step is running a js script through tampermonkey on chrome://browser/content/browser.xhtml However I cant run extensions on Chrome:// pages I know Google Chrome has a flag to do this and was wondering if Firefox has one too. I know this causes security issues but I want to do it anyway

Asked by thenry.he 6 lá ó shin

Last reply by thenry.he 6 lá ó shin

amazon Doesn't display or function once logged in on Firefox

Seems like after installing the latest update Firefox will not allow Amazon to function or display properly after signing in to Amazon. I can sign in using any other brow… (tuilleadh eolais)

Seems like after installing the latest update Firefox will not allow Amazon to function or display properly after signing in to Amazon. I can sign in using any other browser with no issue. When I sign in on Firefox the screen goes greyed out with no functionality capable. Nothing can be selected and in the background the display won't load correctly.

Asked by Ugly1 5 lá ó shin

Last reply by Ugly1 5 lá ó shin

Firefox: Unable to load module (PKCS11, DNIe)

Firefox is unable to load module I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place. When it comes to configuring the Sec… (tuilleadh eolais)

Firefox is unable to load module

I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place.

When it comes to configuring the Security Device on Firefox, I can't access the .so file. Firefox merely shows the error "Alert: Unable to add module", but I've noticed that when I try to browse my files manually, trying to access the /usr directory returns an error (sometimes, I seem to not be able to get it consistently).

It also happens that the software I installed for the digital certificate tried to open an html with Firefox, which is located in /usr/share/, and Firefox doesn't seem to be able to load that either. It returns a "Can't open file".

Steps followed

  1. Open Firefox
  2. Settings → Privacy and Security → Security Devices → Load
  3. Insert path /usr/lib/libpkcs11-dnie.so and try to load (yes, I've checked that the file does actually exist)
  4. Receive Alert: Unable to add module error

Relevant information

   Ubuntu 22.04
   I'm on the latest snap version of Firefox: 100.0.1-1
   Trying to setup the digital certificate for my Spanish ID (DNIe)

Asked by jana.lauco 1 lá ó shin

Always Open Similar Files = Not applicable individually.

https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file ver 100.0 (64-bit) kor win10 64bit home kor ver 10.0.19044.1706 Selections do not work indivi… (tuilleadh eolais)

https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file ver 100.0 (64-bit) kor win10 64bit home kor ver 10.0.19044.1706

Selections do not work individually depending on the download file Always Open Similar Files (When I activate the check,) Open all files. I hope it works differently for each individual file. .torrent .zip

I want to save the zip file(I don't want to open the file right away.) I want to open torrent file automatically. (Checking settings automatically works well) I'm not talking about torrent magnet.

I suggest you open it individually. Thank you. It's a function that doesn't exist locally.

And to give you another suggestion, I would like to be able to register the extensions manually for Applications. There are times when Firefox doesn't detect it. The user If there's a file called zip, I wish I could save the zip file and enter it. Manual input function.

Asked by 동우 6 lá ó shin

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0… (tuilleadh eolais)

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

Asked by muzzle 1 lá ó shin

Last reply by muzzle 4 huaire ó shin

Expired Certificates

Why do I keep getting this message from my A/V software (Bitdefender): firefox.exe attempted to establish a connection relying on an expired certificate to si1.lunrac.com… (tuilleadh eolais)

Why do I keep getting this message from my A/V software (Bitdefender): firefox.exe attempted to establish a connection relying on an expired certificate to si1.lunrac.com?

Asked by trainerjk 6 huaire ó shin

Last reply by trainerjk 4 huaire ó shin

assurancewireless log in link error 500

when I try and log into the assurancewireless website the server error code 500 pops up every time. I refresh the page and it still give me the error. i cleared my cookie… (tuilleadh eolais)

when I try and log into the assurancewireless website the server error code 500 pops up every time. I refresh the page and it still give me the error. i cleared my cookies and history and still pops up. can you look and see if the error is in firefox code reading of the logging URL? assurancewireless

Asked by richg48 3 huaire ó shin

Long URL

When I click on a link in a page using Firefox it shows as a long url in the address bar:- https://www.facebook.com/JournalTimes/posts/pfbid02f7gwRGEcT8jVnAdq5Eov8xKrPUC… (tuilleadh eolais)

When I click on a link in a page using Firefox it shows as a long url in the address bar:- https://www.facebook.com/JournalTimes/posts/pfbid02f7gwRGEcT8jVnAdq5Eov8xKrPUCurr8v7mjY4GmNByaVgczmK3dwynMUfBhtY2F7l

When I use Chrome and enter the same link it is much shorter and looks like :- https://www.facebook.com/JournalTimes/posts/10166569792420602 As I post a lot of links I prefer to use the shortest. How can I get Firefox to display the url the same as Chrome.

Thank You, Anne Lionnet

Asked by Anne Lionnet 1 uair ó shin