Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

"Email Link" function is using wrong email account.

Having posted on the forum before, some of you know me and might know that I'm visually handicapped. Well I just moved over to Windows 10 this week and have been setting … (tuilleadh eolais)

Having posted on the forum before, some of you know me and might know that I'm visually handicapped. Well I just moved over to Windows 10 this week and have been setting up my browser. Some of you know I like to "email links" to myself in others. Setting everything back up has been a chore but not overly difficult. There are some new quirks with Windows 10. That said, II was organizing the Overflow menu like I had it before, however, the first time I used the "email link' function was a little odd. At least at the time, it wasn't linked to the account I normally used, and I had to go through a set up process, that as you can see, defaulted this Mail program that is linked Microsoft (doesn't surprise me) and honestly, if I send using that program, and I sent things to two Gmail accounts as well as my personal IIP account, and I never get them. I could probably call Microsoft and they might rfix it, but it is Not the email acocunt I want to use to "email links" so I would like to disassociated that function with the Microsoft email and change the path to the email account that I normally use and that people are more familiar with. Is there anyway of doing this short of uninstalling Firefox and do a clean install again? Thank you.

Asked by springheel 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Social Blade Addon

hey community, can anyone help me with the social blade addon? it doesnt work with my firefox. i mean he download it and try to install it but than it comes the error mes… (tuilleadh eolais)

hey community, can anyone help me with the social blade addon? it doesnt work with my firefox. i mean he download it and try to install it but than it comes the error message and i dont know why. i have deactivate my adblock addon and try to change my cookie settings and so on but it dont work. i have ask the social blade support, but he dont can help me, the addon is supposed to work with firefox, i dont understand that. and no, i will get this for firefox and not for google chrome or something. i dont use other browsers. https://addon.socialblade.com/

Asked by gruuli 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

New Tabs Not Loading

New Tabs and even sometimes first tab do not load any page and become just "dead" Open in New Tab and Ctr T is like a roll of dice now, the same page sometimes loads some… (tuilleadh eolais)

New Tabs and even sometimes first tab do not load any page and become just "dead"

Open in New Tab and Ctr T is like a roll of dice now, the same page sometimes loads sometimes doesn't, usually closing FF and re-opening solves it.

This has been happening quite frequently so I tried several builds and solutions, uninstalled and reinstalled with new profile, safe mode, no add-ons or themes, both 32 and 64 bit, ESR, etc.. (I'm on Win10 64 bit)

If anyone is experiencing something similar or have an idea let me know please I've been using Firefox for longer than I remember and I would hate to switch now

Asked by Bisho 1 bhliain ó shin

Answered by Bisho 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

from past week or so I am getting this "Did Not Connect: Potential Security Issue" on well known sites

Some of well known sites such as "drive.google.com" & "mail.yahoo.com" is resulting in "Did Not Connect: Potential Security Issue page" in Firefox. They are opening j… (tuilleadh eolais)

Some of well known sites such as "drive.google.com" & "mail.yahoo.com" is resulting in "Did Not Connect: Potential Security Issue page" in Firefox. They are opening just fine in other browsers.

This issue has cropped up since past week in Firefox. Not sure what is the root cause behind the problem. I have tried re-installing Firefox, but still no change.

I have checked the certificates of those sites, and they are seems to be in order. I mean other browsers are able to open without issue, then why Firefox is not opening them for me?

Please let me know if this issue can be fixed in Firefox.

Asked by Sujit 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Unexplained popus

Hello, I trust my email finds you well. On two occasions recently I googled something and when I click on the page I wish to visit, a popup appears with celebrations rain… (tuilleadh eolais)

Hello,

I trust my email finds you well.

On two occasions recently I googled something and when I click on the page I wish to visit, a popup appears with celebrations raining from the top of the screen and then a survey follows.

Please see the images I uploaded here.

Is this a virus / malware or legit or a popup that got past ad-block plus?

Looking forward to hearing from you. Schalk

Asked by schalas 1 bhliain ó shin

Answered by schalas 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (tuilleadh eolais)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox unchecks "Ask to save logins and passwords for websites"

Every time I reboot my computer, Firefox unchecks the "Ask to save logins and passwords for websites" checkbox and as a result, saved logins do not appear. It is annoying… (tuilleadh eolais)

Every time I reboot my computer, Firefox unchecks the "Ask to save logins and passwords for websites" checkbox and as a result, saved logins do not appear. It is annoying and inexplicable. The logins aren't lost, but I shouldn't have to recheck the checkbox every time I start the computer. Is this a "feature" to force me to use an account to make passwords transferable by storing them in the cloud?

Asked by regeraghty 1 bhliain ó shin

Answered by AMAN ARYAN 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

What is the "new helper tool" that FF 77 wants to install

I am restarting FF. I am on 76 and the install is for 77. A window pops up asking for my credentials to install a new helper tool. I don't recall seeing this before and… (tuilleadh eolais)

I am restarting FF. I am on 76 and the install is for 77. A window pops up asking for my credentials to install a new helper tool. I don't recall seeing this before and it looks a lot like Oracle's Java installer that tries to install a bunch of crud. In that case cancel continues with the Java install. In this case, Cancel stops the FF upgrade.

What is this tool and why is it not described better to know have a better guess as to whether it is safe to install?

Asked by harry.levinson 1 bhliain ó shin

Answered by harry.levinson 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Add ons not working or showing up

I am running Firefox 76.0.1 on GalliumOS 3.1 on a Lenovo N21. For some reason, my add ons don't show up or work, even though they are installed. Firefox works great on … (tuilleadh eolais)

I am running Firefox 76.0.1 on GalliumOS 3.1 on a Lenovo N21. For some reason, my add ons don't show up or work, even though they are installed. Firefox works great on my other two machines, and used to work great on this one. Thank you Jason Stone.

Asked by jasonstone20 1 bhliain ó shin

Answered by AKASH kUMAR 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Can't Up Or Download, FFox 76.0.1 Freezes

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. C… (tuilleadh eolais)

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. Could the 332 bit win 10 be the problem?

I tried it in safe mode, same problem. 

are there some settings I can look at? I tried Chrome and no problem downloading, Hope someone can help I like FFox more then the others.

even when I go to clear cookies from a site like this one https://www.sandiegouniontribune.com/ by clicking the padlock icon, and select Clear Cookies and Site data, it freezes.

I can download and Save programs top right of the screen.

Asked by JoeFromSD 2 bhliain ó shin

Answered by Wesley Branton 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Youtube does not auto play on start up

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it st… (tuilleadh eolais)

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Asked by Mace2 2 bhliain ó shin

Answered by Mace2 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

ActiveInbox Addon Review

I'm a paid subscriber of ActiveInbox and had been using the Firefox plugin. Unfortunately it has been out of commission for over a year. On their support forums they've c… (tuilleadh eolais)

I'm a paid subscriber of ActiveInbox and had been using the Firefox plugin. Unfortunately it has been out of commission for over a year. On their support forums they've commented that after a substantial rewrite of the plugin, things got bogged down within Mozilla's review process. It has been stalled ever since. I just asked for a status update on that thread and was told "there is no change in the way Firefox process updates" and nothing is happening right now. As a paid subscriber, I'm just trying to get something more definitive as to the status of their plugin as I need to decide whether or not to continue to pay for the service. I greatly appreciate any information.

Asked by trbutler1 2 bhliain ó shin

Answered by TyDraniu 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

How do I change the logo that displays in private browsing mode? I've tried editing userContent but its not working.

I've been editing userContent.css and userChrome.css for the last couple days and I've got a lot of stuff working. I can't however figure out how to change the logo on ab… (tuilleadh eolais)

I've been editing userContent.css and userChrome.css for the last couple days and I've got a lot of stuff working. I can't however figure out how to change the logo on about:privatebrowsing to be a custom image. Here is my current code:

/*** PRIVATE BROWSING ***/

@-moz-document url(about:privatebrowsing) {

/* Changes the logo on the home screen*/
.logo {
  background: url("Firefox Halo with Paw.png") no-repeat center center !important;
}

.logo-and-wordmark {
  align-items: center !important;
  display: flex !important;
  justify-content: center !important;
  margin-bottom: 49px !important;
}

/* Changes the home screen color */
html.private {
    --in-content-page-background: #261010 !important;}
}

I've tried using a relative path to the image for the non-private browsing section, but since private browsing is a protected area, I can't load in the image from a link.

Asked by seirinblu 2 bhliain ó shin

Answered by seirinblu 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

How do you get images to display inline within questions and answers here on FireFox help?

I used to see a feature in a question/answer editor here at FireFox help that allowed images to be displayed inline instead of only as thumbnails at the end of an answer … (tuilleadh eolais)

I used to see a feature in a question/answer editor here at FireFox help that allowed images to be displayed inline instead of only as thumbnails at the end of an answer or as links in the text of an answer. I saw answers with inline images today. How do you do that? Attached image shows what I mean. The attached image also is an example of an image not displaying inline.

Asked by Carla Rogers 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Add-Ons Problem

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible … (tuilleadh eolais)

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible to open any website, it just load infinitely. I have disable/enable the last add-on on my task bar in order for Firefox to work properly. It's really annoying and it just started to be like that for about 2 week.

Asked by osc_ed_26 1 bhliain ó shin

Answered by osc_ed_26 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Send tab to devices feature not working

I am logged in with the same account both on my pc and mobile. When I try to send tab to my mobile, PC browser says sent but I don't see anything in my mobile browser. … (tuilleadh eolais)

I am logged in with the same account both on my pc and mobile. When I try to send tab to my mobile, PC browser says sent but I don't see anything in my mobile browser.

Asked by Heman 1 bhliain ó shin

Answered by Heman 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Add-Ons removed from Toolbar (& stop working) when I ask Firefox to Never Remember History

As the Title suggests. My Add-Ons are all removed from my Toolbar and stop functioning whenever I set my History settings to "Never Remember History." I have tried uninst… (tuilleadh eolais)

As the Title suggests.

My Add-Ons are all removed from my Toolbar and stop functioning whenever I set my History settings to "Never Remember History."

I have tried uninstalling and re-installing the Add-On's, refreshing Firefox, uninstalling/reinstalling Firefox. But none of this works.

I want to be able to use my Add-On's AND have Firefox not remember my history. It used to work before, but now it just won't let me.

Any suggestions?

Asked by penndumonium 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin