Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

How to disable javascript in Firefox 29.0 ?

I want to disable javascript for websites. I've done this in the previous versions of firefox by unchecking box in options/contens. But there is no disable javascript opt… (tuilleadh eolais)

I want to disable javascript for websites. I've done this in the previous versions of firefox by unchecking box in options/contens. But there is no disable javascript option in firefox version 29.

Asked by Raiyad Raad 6 bliana ó shin

Answered by ideato 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

How to change firefox system language to English without having to uninstall and download it again

I have the Spanish version and do not function well making any changes in firefox because the browser language is in Spanish. I have found a few answers on the Internet … (tuilleadh eolais)

I have the Spanish version and do not function well making any changes in firefox because the browser language is in Spanish. I have found a few answers on the Internet but they do not work for me. If this is not possible, how difficult is it to uninstall and reinstall an English version? I am in Costa Rica.

Asked by ffsuziq 6 bliana ó shin

Answered by Gingerbread Man 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

You Tube not playing video on Firefox with Adobe Flash after latest update

You Tube and other sites are not playing video on Firefox with Adobe Flash after latest update for both. Adobe Flash is working on other sites but not You tube and those … (tuilleadh eolais)

You Tube and other sites are not playing video on Firefox with Adobe Flash after latest update for both. Adobe Flash is working on other sites but not You tube and those sites that may have embedded You Tube videos, I'm not sure.

Adobe Flash does not crash and no error message is showing. All that shows is a dark screen for the Flash video. Right clicking the screen shows only a non-clickable 'Movie not loaded' and the clickable link to the Adobe home page.

I have spent an hour trying things as suggested for past problems similar to this but none have helped.

I have sent sad face letting you know what I think of the latest update because of this which says pretty much the same thing as I have said here.

I have no further info but if I had some input and queries form you I might be able to provide more.

Asked by kluu 6 bliana ó shin

Answered by Moses 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

how to open magnet links?

None of the question related, solved my problem, first, I don't use windows; second, questions related are from years ago, nad seems outadted, because much of that questi… (tuilleadh eolais)

None of the question related, solved my problem, first, I don't use windows; second, questions related are from years ago, nad seems outadted, because much of that questions suggest to change the values of network.protocol-handler.external.magnet, but in Iceweasel 29 I can't find anything similar., should I create it? what kind of value is, boolean, string...? I don't have it some clear, or at least in your support is not clear at all.

And this link which is recommended in some relates questions : http://kb.mozillazine.org/Register_protocol is broken, at least to me is broken.

so... how may open magnet links in this disspaointing browser?. I don't want to use Chrome/Chromium because they're worse.

I'm using Linux.

Asked by JoseLuisTriana 6 bliana ó shin

Answered by Talha 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

I keep getting a Yahoo DNS error handler page, and can't even access the add-ons page to disable it because it redirects me to the Yahoo DNS page immediately

I have already seen some suggested solutions to the problem of this extremely annoying Yahoo DNS error solutions page, but they involve going to the add-ons page of firef… (tuilleadh eolais)

I have already seen some suggested solutions to the problem of this extremely annoying Yahoo DNS error solutions page, but they involve going to the add-ons page of firefox and disabling various add-ons. The issue is that even when I try to go to the add-ons page I get immediately redirected to the Yahoo DNS solutions page again.

I have cleared my browser history and cache, hoping it would help, but nothing. Extremely annoying as I never installed anything - it simply started after a Firefox upgrade.

Any help much appreciated.

Asked by jayapapaya 6 bliana ó shin

Answered by Gingerbread Man 6 bliana ó shin

  • Réitithe
  • Faoi Ghlas
  • Cartlannaithe

I have TROVI malware kidnap my new tab defaults, how do I remove it and correct it (I have already uninstalled it)

I have also removed trovi from the registry and still every time I open a new tab it goes to Trovi.com Please help. Thank you … (tuilleadh eolais)

I have also removed trovi from the registry and still every time I open a new tab it goes to Trovi.com

Please help.

Thank you

Asked by Ron.rivera80 6 bliana ó shin

Answered by Steveweeb 6 bliana ó shin

  • Réitithe
  • Faoi Ghlas
  • Cartlannaithe

high CPU usage

after updating to firefox 29 and then 29.0.1, the cpu usage that firefox are using are insane, it ranges between 50%-100% cpu usage. and it happens even on normal non fla… (tuilleadh eolais)

after updating to firefox 29 and then 29.0.1, the cpu usage that firefox are using are insane,

it ranges between 50%-100% cpu usage.

and it happens even on normal non flash tab,

besides even if the site is using flash, i am using flash block and adblock plus,

so anykind of flash material wont play or uses cpu.

please fix this ASAP, because firefox has now gone from useable to resource hog,

oh and i don't like the new look, because firefox has become more similar to chrome on User interface,

and i don't use chrome, because i don't like the UI, and now firefox tried to be chrome twin ?

i think that's all, thanks in advance.

edit : fixed some typo

Asked by DM789 6 bliana ó shin

Answered by DM789 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

How do I downgrade to the previous version? This version (29.0.1) is dreadful!

I would like to downgrade to the previous version which was simpler and more intuitive. The bookmarks system is terrible (like the expanding programs menu in Windows 95 w… (tuilleadh eolais)

I would like to downgrade to the previous version which was simpler and more intuitive. The bookmarks system is terrible (like the expanding programs menu in Windows 95 when the start button is pressed) It's possible to pin the window to the side bar but when you click on "history", it floats back up again and has to be re-pinned. Also I had nice big toolbar buttons with text. It doesn't seem to be possible to have these in this version. The backwards and forwards toolbuttons have gone, and a create bookmark button is stuck to the bookmarks button. It doesn't seem to be possible either to move tabs below the menu.

Asked by eugbug 6 bliana ó shin

Answered by Paul Masson 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Stop connection timeouts from happening - want the page to wait

I run multiple tab that monitor various tools. These pages refresh themselves. The pages have to wait for each other to finish before they can start. In version 28 this w… (tuilleadh eolais)

I run multiple tab that monitor various tools. These pages refresh themselves. The pages have to wait for each other to finish before they can start.

In version 28 this was fine. The page would just wait indefinitely and kick in when a previous page finished doing its thing.

Now in version 29 it returns with a "The connection has timed out" message after some minutes.

I have adjusted

network.http.connection-timeout network.http.pipelining.read-timeout

to high values but problem is still occurring. Any thoughts on how I can return the behavior to FF28?

Asked by AndyOrange 6 bliana ó shin

Answered by jim99 6 bliana ó shin

  • Réitithe
  • Faoi Ghlas
  • Cartlannaithe

Revert back to older version

Sorry guys, i am disgusted with this upgrade. 29 does not seem like a good ui update at all. The menu bar looks really bad and so does the tab. Furthermore this does not … (tuilleadh eolais)

Sorry guys, i am disgusted with this upgrade. 29 does not seem like a good ui update at all. The menu bar looks really bad and so does the tab. Furthermore this does not solve my other tab issue i have either in another question i have asked.

How can i revert back to my last version with all my tabs/windows/history restored? I will do a system restore if i have to and then cancel all automatic updates. I honestly dont care if it gives me a bigger security risk.

Asked by MajorFoley 6 bliana ó shin

Answered by Moses 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

How can I make Firefox use another installed Java runtime version?

For development purposes I have several Java runtime versions on my Windows 7 64 bit machine. I try to keep the number of installed JDKs and JREs to a minimum and I want … (tuilleadh eolais)

For development purposes I have several Java runtime versions on my Windows 7 64 bit machine. I try to keep the number of installed JDKs and JREs to a minimum and I want Firefox to use JRE 1.7.0_21 (32 bit) since this came with a JDK version I am forced to use for another application.

Firefox however uses JRE 1.6.0_31, and correctly reports this as insecure. It offers me the option to upgrade, but I do not want to download and install another JRE since I already have said JRE 1.7.0_21 installed. I would highly prefer to just be able to point Firefox to that JRE. I don't see an option to select another installed JRE however.

I have already attempted to manually modify the pluginreg.dat file (I know, it says Do not edit...) by changing the JRE 1.6 entries to JRE 1.7, but upon restart my edits were overwritten and the old JRE was back. As a result I cannot view certain web sites (also corporate/internal) without having to switch to lesser browsers.

Please let me know how I can make Firefox use the already installed JRE 1.7.

Asked by sixtiek 6 bliana ó shin

Answered by cor-el 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Why is Firefox rendering fonts all jagged and blocky, w/no anti-aliasing?

Running FF 29.01 on Windows 7. You can see the image linked below for a comparison of how browsers should render font and how my browser actually renders font. It is not… (tuilleadh eolais)

Running FF 29.01 on Windows 7. You can see the image linked below for a comparison of how browsers should render font and how my browser actually renders font. It is not a magnification issue. I've already installed the Anti-Aliasing Tuner extension. I've added the layout.paint_rects_separately boolean as well.

http://i.imgur.com/6kdcFok.png

Asked by jaero 6 bliana ó shin

Answered by teleguy 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

How can I change Firexox's default printer to my system default printer?

When the Print... dialogue comes up in Firefox, it shows that it will print to PaperPort. My system default printer is a Lexmark network printer. I checked my computer'… (tuilleadh eolais)

When the Print... dialogue comes up in Firefox, it shows that it will print to PaperPort. My system default printer is a Lexmark network printer. I checked my computer's Devices and Printers, and the Lexmark is checked as the default. Firefox is the only application that prints to PaperPort as a default and only since a recent update to Firefox 29.0.1. I would like the Lexmark to be the default printer for Firefox, as it is for all my other applications. It is annoying to have to manually select the correct printer each time I want to print.

Asked by davecahn 6 bliana ó shin

Answered by ideato 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

How to restore missing Firefox icon in Win 7 C:\Program Files (x86)\Mozilla Firefox

New computer running Win 7. Install FF no problem. But then the icon disappears from the Start Menu and from the Taskbar. When I go to the program location C:\Program Fi… (tuilleadh eolais)

New computer running Win 7. Install FF no problem. But then the icon disappears from the Start Menu and from the Taskbar.

When I go to the program location C:\Program Files (x86)\Mozilla Firefox there is only the generic icon for firefox.exe.

Program seems to work fine, but this is annoying. Thanks for the help.

Asked by bkohlerme 6 bliana ó shin

Answered by Gingerbread Man 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Can't watch youtube videos

When i try to watch a video in youtube it says "An error has occurred. Please try again later". This is happening only in youtube. On Chrome i can watch youtube videos. I… (tuilleadh eolais)

When i try to watch a video in youtube it says "An error has occurred. Please try again later". This is happening only in youtube. On Chrome i can watch youtube videos. I have adobe flash player and firefox updated. By the way i just changed my OS from windows 7 32-bit to 64-bit. On 32-bit i didnt have this problem.

Asked by dakata129 6 bliana ó shin

Answered by dakata129 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

I keep get trovi.com as my home page and my new tab page even though I have reset home page.

I reset my home page to gmail. I also go to about:config and change browser.nettab.url from: http://www.trovi.com/?gd=&ctid=CT3319709&octid=EB_ORIGINAL_CTID&… (tuilleadh eolais)

I reset my home page to gmail. I also go to about:config and change browser.nettab.url from: http://www.trovi.com/?gd=&ctid=CT3319709&octid=EB_ORIGINAL_CTID&ISID=ME8E21CF7-0A84-4097-A43D-635E624E62BB&SearchSource=69&CUI=&SSPV=&Lay=1&UM=5&UP=SP4E20869B-C9FA-4921-B259-20D8CB93AF2F

back to about:blank

But, next time I restart, back to trovi.

BTW, under browser.nettab.url is a line:

browser.newtabpage.blocked;{"K//H7fL8JJfxrYiKqbsg9g==":1,"i04o6GLSjb+tFA1n35uJrA==":1,"bCasFSYgDIo9ZblYcTS19w==":1,"5753oM9lxDptrunQx+OeDQ==":1,"kkQxu5gMx2KjR+vY95ioIQ==":1,"P3ZNB7v1U3sitX1hvd3cHg==":1,"6IsF5gNYMNMnKC6UsQejSA==":1,"5e6HsntHVvDSvY1CZLXvfA==":1,"nvcGyGo5Za3F+QGW19WpMg==":1,"aMZtj0RKN97Dltv3j0nDDg==":1,"tPH/Bj5gKnqjmM0Pf1EAHA==":1,"Hefu6LVho1ZoSQVWYoVKpw==":1,"kc070XmnJlkrr3vf+AIVeQ==":1,"Q7z9TsKzxGQfDvJ5NkUrxw==":1,"0R6ftD/Q5kMuJvnZzLSsCg==":1,"iFw2QqMfJBIuMjvzNu++wQ==":1,"72dm+os/dPN49bBodO4mMA==":1,"hmLdNTZv3OICrru4QVkHJQ==":1,"ruswdOllJMnGoPKv4fR+Hg==":1,"owRRXnMgoyzJlr7lT0cuuA==":1,"Oewnc9C65+2BYI9+nDjUbw==":1,"u9t6z64kPYo83dG+2nXB5A==":1,"uszDF1rd+Fl4gRTW6P7PSQ==":1,"FUjw8lp9zSZraTb6UkcuCw==":1,"4gPpjkxgZzXPVtuEoAL9Ig==":1,"5NfQt3Ox/XQlif3rrXfcpA==":1,"7FdXM31bsljt4y0AhjGLTQ==":1,"HI8x/Y7el9AiAAMLXH9zLg==":1,"LWAIlVt8Hx4RwlCgGhSq0Q==":1,"QktWbZbtstv0ZHlcmSeq3g==":1,"R3ypykglT4IKrh2HKcbweQ==":1,"N0a+wJt6TEAUuzc5iC5AnA==":1,"KIE23vmgqDLOhXSHaRJA9g==":1,"TvRq0FRUVKDX2sqTjOFiMA==":1,"qEpXjDVXjPpKiwPO3dVEdA==":1,"/eVB8hHcMR7mRcejbC7ifw==":1,"QmI8m+ZMIoQxk47nG2oi7w==":1,"VU1rhqsX6OpLqZo0xUQc6w==":1,"VrpHRJjEmDqCt3+99QH//Q==":1,"2Ks+TxqfIruxFMynGzuR3g==":1,"qQpNvAPmzjm0F6cdjwBz6Q==":1,"ODMaUYrpnWSX32Lf0K536w==":1,"AVTI855t7/TSxmuiNxRc0w==":1,"caPung6JHp+M6T4t2i+n/g==":1,"+HymfeiMX45qBUgkNzDxNQ==":1,"qWwVAH7o/fYHSVGQ5uzDQA==":1}

Is the problem that? Thank you for your consideration. Joli

Asked by handmudra 6 bliana ó shin

Answered by the-edmeister 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Firefox says Gmail is an untrusted connection (sec_error_inadequate_key_usage). It does not give me an option to load the page anyway.

Here's the full message: This Connection is Untrusted You have asked Firefox to connect securely to mail.google.com, but we can't confirm that your connection is secure… (tuilleadh eolais)

Here's the full message:


This Connection is Untrusted

You have asked Firefox to connect securely to mail.google.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

Then there's a button for "Get me out of here!"

Technical Details

mail.google.com uses an invalid security certificate. The certificate is not trusted because it was issued by an invalid CA certificate. (Error code: sec_error_inadequate_key_usage)


I am using Windows 8.1 and I have Kaspersky Pure 3.0 for internet security.

I am using Firefox version 29.0

Thanks!

Asked by kkbTX 6 bliana ó shin

Answered by jscher2000 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Getting Error message couldn't open XPCOM and can't open ANY pages

After load of updates were completed, I keep getting this Error 'COULDN'T OPEN XCOM' I can't open any programs or emails, Firefox won't open or IE. Have tried System Rest… (tuilleadh eolais)

After load of updates were completed, I keep getting this Error 'COULDN'T OPEN XCOM' I can't open any programs or emails, Firefox won't open or IE. Have tried System Restore a number of times without any luck, even that doesn't complete successfully, starting to tear my hair out now.

Asked by BeaDifferent 6 bliana ó shin

Answered by cor-el 6 bliana ó shin