Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Firefox 101.1 Says "SSL_ERROR_BAD_CERT_DOMAIN"

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99 This appears to be a bug star… (tuilleadh eolais)

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99

This appears to be a bug starting after Firefox version 99 on Windows because after i upgraded to Firefox version 100 i started getting this on all my SSL Certs from my CA and they worked fine prior to the update. Can anyone confirm if something changed after version 100 that is causing this?

Thank you.

Asked by rpmurph83 8 mí ó shin

Answered by TyDraniu 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's … (tuilleadh eolais)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 7 mí ó shin

Answered by novashmtv 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Spell Check not working.

Dear Sir or Madam, I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check work… (tuilleadh eolais)

Dear Sir or Madam,

I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works correctly. This is despite my Firefox Settings being as below.....

Language Choose the languages used to display menus, messages, and notifications from Firefox. ENGLISH GB Set Alternatives… ENGLISH GB Choose your preferred language for displaying pages. Choose… ENGLISH (United Kingdom) (en-gb) Check your spelling as you type = Tick (Yes)

Could you please advise a fix?

Kind regards,

Neil.

P.S. If I use Chrome or Edge then spell check works correctly.

Asked by Trinovantes 7 mí ó shin

Answered by Trinovantes 7 mí ó shin

  • Réitithe
  • Cartlannaithe

How do you sync multiple profiles across multiple devices?

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices: 1. Pers… (tuilleadh eolais)

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices:

1. Personal laptop 2. Work laptop

I'd like to keep my bookmarks, history, addons etc separate, but be able to access my work environment when working from home on my personal laptop. I've read a lot about profiles and sync and multi-account container but I'm still confused as to how I achieve what I'm trying to do.

Having multiple profiles on one device is straightforward. But AFAIK if I attach two profiles to the same sync account, and try to sync both between two devices, it will only sync one of the profiles (and then merge everything if I try to sync the other). And if I have two separate sync accounts (work and personal), each with a single profile, I can't switch between them without also merging everything. How does one achieve this then?

Asked by tom.saunders90 8 mí ó shin

Answered by jscher2000 - Support Volunteer 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Error 410

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a re… (tuilleadh eolais)

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a request for a BBC domain that is no longer hosted on Akamai, but the request was sent to an Akamai IP address. This suggests your client is using a very out-of-date DNS response, or one that has been altered. If you're using VPN software or similar, try disabling it and / or contact your VPN provider's technical support.

Requested URL: https://www.bbc.co.uk/news/world-asia-61820604 Ghost IP: 104.124.180.165 Slot: 3891 NPN / ALPN protocol: h2 Client IP: 130.43.170.125 Timestamp: 1655367219 Internal ticket reference: PRB-1597.

Asked by KP 7 mí ó shin

Answered by KP 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (tuilleadh eolais)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 8 mí ó shin

Answered by ichigatsusayonara 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (tuilleadh eolais)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Asked by 1bbrazie 8 mí ó shin

Answered by jonzn4SUSE 8 mí ó shin

  • Réitithe
  • Cartlannaithe

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve spec… (tuilleadh eolais)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Asked by Mark Filipak 7 mí ó shin

Answered by Mark Filipak 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Hide\Remove Bookmarks Toolbar & Other Bookmarks

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out f… (tuilleadh eolais)

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out for both, and Other Bookmarks is empty.

Both were hidden\removed in my original installation, but I can't remember how I did that. I've seen posts mentioning e.g. browser.toolbars.bookmarks.2h2020 (it doesn't exist) in About:config, right-clicking on the Other Bookmarks and uncheck it (it doesn't exist).

I'm using Firefox 101.0.1 (64 bit).

Asked by anton.vantonder 7 mí ó shin

Answered by cor-el 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Firefox opens in small window

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all t… (tuilleadh eolais)

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all these topics and suggested solutions.

This is what I have tried: - removing xulstore.json - compatebility tab in properties - manipulating overlapping squares icon and dragging window to almost full screen - Reinstalling Firfox ( without removing Firefox completely on forehand)

So far nothing resolves this problem.

Please advise

Asked by c.timmer 8 mí ó shin

Answered by cor-el 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Firefox 101.0 is telling me I need a video codec but it does not say which one. How do I find out?

Firefox says I need a video codec to play a video (that is aparently somewhere on the page). It does NOT tell me what video, what video format, or what codec I need. H… (tuilleadh eolais)

Firefox says I need a video codec to play a video (that is aparently somewhere on the page). It does NOT tell me what video, what video format, or what codec I need. How do I find out what codec I need?

Firefox version: 101.0 (64 bit) OS: Fedora 36

Asked by dkramber 7 mí ó shin

Answered by cor-el 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Is there a way to get a list of all tabs open in all windows?

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the a… (tuilleadh eolais)

A long time ago, I saw a list of open tabs in all windows, not just in one window, as it is now. (By the way, Google has added such a feature to Chrome. Clicking on the arrow allows us to see any open tab and navigate to it.) I am currently using Tab Manager to search for a tab. But the tab manager is not the best option because it is too slow to open and requires too many resources. Can I restore the old behavior to see tabs in all windows?

Asked by YDUBINSKY 7 mí ó shin

Answered by cor-el 7 mí ó shin

  • Réitithe
  • Cartlannaithe

import passwords from CSV file using Firefox Version 101.0 (64 bit)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101? I looked at older questions (example: <<https://su… (tuilleadh eolais)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101?

I looked at older questions (example: <<https://support.mozilla.org/en-US/questions/1329981 >>) but the solutions do not apply to the latest Firefox version.

Thank you in advance for your help

Asked by Dave & Linda 8 mí ó shin

Answered by jscher2000 - Support Volunteer 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Firefox 101.0.1 no cursor and blinking cursor Caret is off

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or th… (tuilleadh eolais)

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or the hand will flash when moving. My system is a windows pro 10 system with all updates, last updates for W10 were made a couple of weeks ago, on Firefox whenever it asks to upgrade I do it.

Specifically: 1. If the mouse is stationary there is no cursor, if I move it the cursor flashes. 2. When the system comes up and I launch Firefox all is OK for about 2 – 3 minutes then the flashing begins. 3. If I stop Firefox ie “X” it and restart it the flashing occurs within 0 – 30 seconds. 4. If I restart the PC steps 2 & 3 repeat.

I have two other PC’s Windows Home, and Windows 7, as well as a laptop with Windows Home all with Firefox 101.0.1 all up to date all do not have the above issue. This does not occur with any other programs. I have two monitors, tried Firefox on each makes no difference same problem.

I have tried searching the internet and all I find is about Caret which is off. I uninstalled Firefox and installed it. That made no difference.

Any assistance will be appreciated.

Thank You

Bob

Asked by bobsmodels1 8 mí ó shin

Answered by Terry 8 mí ó shin

  • Réitithe
  • Cartlannaithe

insecure ssl certificate or cipher

the certificate on my linksys lrt 214 router not recognized. used to be able with previous versions to bypass security with advanced tab no longer able to do this ca… (tuilleadh eolais)

the certificate on my linksys lrt 214 router not recognized. used to be able with previous versions to bypass security with advanced tab no longer able to do this cannot use older versions of firefox to bypass. need to access web interface of router at 192.168.1.1 to upgrade certificate but cannot. linksys does not have a work around. please help

Asked by larry 8 mí ó shin

Answered by jscher2000 - Support Volunteer 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Few days ago (after an update) FF simply refused to accept my self-signed certificate anymore

Hello, Few days ago I noticed that Firefox started complaining about self-signed certificate issues, although I added my CA certificate to authorities months ago. It work… (tuilleadh eolais)

Hello, Few days ago I noticed that Firefox started complaining about self-signed certificate issues, although I added my CA certificate to authorities months ago. It worked without any problem, but now I'm unable to open any of my internal sites anymore.

I tried to open a random site in Chrome, but the same issue. So you immediately will say the is in the certificate, but wait. I have few VMs running on Virtualbox, so I decided to test in there. Guess what, no issues at all. I tried in Fedora 25 (the Firefox version is below 100), then tried Windows 100. Both worked. Then I decided to update FF to the latest version, guess what - it broke again =]]

So something has changed, but I really don't have a clue what causes the issue. I attach the screenshot of detailed CA view from Firefox.

Asked by KpuCko 8 mí ó shin

Answered by TyDraniu 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app … (tuilleadh eolais)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Asked by Sam Wilson 8 mí ó shin

Answered by jonzn4SUSE 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Gap to the left of tabs when menu bar is hidden/unchecked

Hello, I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firef… (tuilleadh eolais)

Hello,

I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firefox dark theme or other themes does not change anything. When I allow the Menu Bar (File, Edit, View, etc.) to be present, the browser tabs on the next line are aligned correctly, going all of the way to the left. When I uncheck the Menu Bar, however, a gap appears to the left of the tabs. I have not seen this behavior on Firefox in other environments (Debian, RHEL, Windows), and I'm wondering if there's a way I can remove that gap. I have attached screenshots showing how the tabs are aligned with and without the Menu Bar.

Thanks so much!

Asked by avram.meir 7 mí ó shin

Answered by cor-el 7 mí ó shin