Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Active device "Last seen 2 months ago"

Hi, I regularly Sync between three devices. The devices are - PC - Phone - Microsoft Surface PC and Phone are working fine. I can send Tabs between those devices with no… (tuilleadh eolais)

Hi, I regularly Sync between three devices. The devices are

- PC

- Phone

- Microsoft Surface

PC and Phone are working fine. I can send Tabs between those devices with no problems(my main use of Sync). Unfortunately the Surface doesn't show up as an active device. Sync shows it as "Last seen 2 months ago" so I am unable to send Tabs to that device.

I can Sync the Surface just fine. When I click "Sync Now" it successfully Syncs with no error but the device still shows as "Last seen 2 months ago". Firefox is fully updated on all devices.

Any help would be appreciated. Thanks!

Asked by Baelorn 13 uair ó shin

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (tuilleadh eolais)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Asked by pawel-p-81 14 uair ó shin

Cannot access tabs after v86.0 update

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even … (tuilleadh eolais)

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even if I try to open the properties to view at least the URL, it's giving me an error. Please help!

Asked by arleighhhh 14 uair ó shin

thunderbird from pop3 to pop

Hello my ISP migrated all mailboxes and switched them from POP3 to POP; and smtp in smtps I made the changes in each email address. They have been taken into account but … (tuilleadh eolais)

Hello my ISP migrated all mailboxes and switched them from POP3 to POP; and smtp in smtps I made the changes in each email address. They have been taken into account but I cannot view them in registered IDENTIFIERS; therefore I cannot receive emails because they are not recognized. What should I do ? if I recreate my addresses with these new parameters, will my messages, archives etc disappear. How to solve the problem ? Thank you for your help. in addition it would be good to have a space in FRENCH.

Asked by Madame Colombo 17 uair ó shin