Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Showing only a's or e's on websites

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already trie… (tuilleadh eolais)

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already tried to refresh Firefox, turning off extensions and themes, but to no avail. There is no such problem with Google Chrome. I have shared configuration info. Thank you for the help!

Asked by viko.dichev 5 lá ó shin

Answered by cor-el 5 lá ó shin

Websites not loading properly after latest update, why is that?

Hey all, After recent update i noticed that amazon, news.google, gmail, olx and other websites, facing issues with the sites loading completely, it looks like the mobile … (tuilleadh eolais)

Hey all,

After recent update i noticed that amazon, news.google, gmail, olx and other websites, facing issues with the sites loading completely, it looks like the mobile version is loading, or some issues with website being loaded completely. I don't see any issue with opening those websites on chrome. Gmail is going crazy though, have to load it twice, sometimes i cannot send mails, keeping showing error.

Everyday i use firefox, but never faced any issues till date, this only after the last update, which is the dark theme as such. Any fix please?

Asked by zharuth 5 lá ó shin

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (tuilleadh eolais)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Asked by kiri 2 mhí ó shin

Last reply by dh888 4 lá ó shin

Chat window does not open

Hi, when I'm on pages where I need to chat with customer service, Firefox has stopped opening the chat tab / window. I click on "chat" but no one happens. Nothing opens a… (tuilleadh eolais)

Hi, when I'm on pages where I need to chat with customer service, Firefox has stopped opening the chat tab / window. I click on "chat" but no one happens. Nothing opens and no message pops up is stopped. Why does it happen like this all of a sudden? I have not made any changes to settings.

Asked by 20tassar 2 mhí ó shin

Last reply by Qboy61 10 n-uaire ó shin

unable to sign.into.americanairlines.com

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices… (tuilleadh eolais)

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices and other servers. I called American Airlines and there is no problem on their end. Why is this happening all of a sudden and only for this one website. Is there anyway I could get around there so I can keep using Firefox to get on American

Asked by christvroijen 1 mhí ó shin

Last reply by pdurlacher 3 huaire ó shin

With Firefox 89.0, Facebook notification appears as "MODAL" dialog. Is this intentional?

I have upgraded to Firefox 89.0 (64-bit) several days ago. The new look is interesting to say the least. However, I am more irritated with a functional change or somethin… (tuilleadh eolais)

I have upgraded to Firefox 89.0 (64-bit) several days ago.

The new look is interesting to say the least.

However, I am more irritated with a functional change or something.

I access Facebook via Firefox on Windows 10 PC.

Facebook reports arrival of new posts from FB friends or comments to my posts.

It used to be that these reports appeared as non-modal dialog and so I can ignore them and type in something into FB window freely.

With Firefox 89.0, I suddenly notice that these reports appear as MODAL dialog and I have to clear them before I can type anything into FB window.

Is this behavioral change intended by the developer?

Just wondering.

Should I report to bugzilla?

Asked by ishikawa4 1 seachtain ó shin

Website broken after latest Update

Hello community, since last update by Firefox, Version 89.0, Build ID 20210527174632, our website which is based on Odoo 12 framework [odoo.com], crashes! The website is … (tuilleadh eolais)

Hello community, since last update by Firefox, Version 89.0, Build ID 20210527174632, our website which is based on Odoo 12 framework [odoo.com], crashes! The website is installed on stand-alone machine, on-site on Ubuntu. This is the error we get after Firefox has update. Note: my colleagues use Windows 7 and 10 computers and their user is limited, w/o admin rights. Note: this error does not occur in Google Chrome.

I'll appreciate any thoughts to solve this incompatibility between Firefox and Odoo 12. Thank you in advance and if you need more details let me know.

Error: QuotaExceededError: The quota has been exceeded.

https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3534 Traceback: setItem@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3534:285 _call_service@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:85 trigger@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3641:180 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:378 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:280 call@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:372 addMessage@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2525:268

OdooClass.extend/Class.include/</prototype[name]</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3541:371 <p>_call_service@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:85 trigger@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3641:180 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:378 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:280 call@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:372 _fetchMessages/</</<@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2623:908 _.forEach@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:12:566 _fetchMessages/</<@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2623:863 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 rpc/<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3589:448 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 genericJsonRpc/<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3558:10 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:874 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 done@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:1192:95 callback@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:1212:23 </p>

Asked by Cristian-Petru Pencov 1 seachtain ó shin

Reuters News

When using Firefox's browser on my mid-2010 iMac (macOS High Sierra version 10.13.6) the following irritant persistently occurs: When clicking on the load more tab (loadi… (tuilleadh eolais)

When using Firefox's browser on my mid-2010 iMac (macOS High Sierra version 10.13.6) the following irritant persistently occurs: When clicking on the load more tab (loading additional stories): After reading one of the additional stories and clicking the browser's return arrow, you are returned to the top of the original page, not to the spot where you were at!

The URL for the Reuters World website is:

https://www.reuters.com/world/

Regards, Nikola

Asked by nrajnovic 1 seachtain ó shin

yahoo.com does not start for a long time after entering URL

When I start Firefox, my saved tabs all load up reasonably quickly. However, the saved yahoo mail tab does nothing. If I close the tab and open a new tab, then enter www.… (tuilleadh eolais)

When I start Firefox, my saved tabs all load up reasonably quickly. However, the saved yahoo mail tab does nothing. If I close the tab and open a new tab, then enter www.yahoo.com as URL, nothing happens. Enter any other URL and it loads immediately. (I have a 1G internet). If I bring up Chrome and enter yahoo.com, it loads immediately. Whether I enter www.yahoo.com or select the yahoo mail icon from the toolbar or the yahoo icon on the Firefox new tab page, nothing happens. In the case of selecting the yahoo icon on the Firefox new tab page, the URL does not even show up in the URL space. After a few minutes it may fix itself, more quickly for yahoo.com vs the mail URL.

What is happening?

Asked by CFB3 1 seachtain ó shin

  • Réitithe

Firefox doesn't show cookies accept button and page is blocked

Hello, it has been some time now. I'm using Firefox 89 on iMac. Some sites' pages become grey and you don't know what that is until you use another browser and find that … (tuilleadh eolais)

Hello, it has been some time now. I'm using Firefox 89 on iMac. Some sites' pages become grey and you don't know what that is until you use another browser and find that it's the accept all cookies question on every site you go. Problem is that sometimes you don't see that button and the page becomes grey, it's somewhere maybe but you can't see it and can't click it. How is that possible? That happens evens if I change the settings in cookies management in security and privacy.

Asked by Fabris 6 lá ó shin

Answered by jscher2000 6 lá ó shin

  • Réitithe

Website does not open properly after browser update. its working fine on other browsers

Hello one website is not working properly anymore one firefox 89.0 (64-bit). before never had problems. and it is working fine on other browsers. tried to solve it with… (tuilleadh eolais)

Hello one website is not working properly anymore one firefox 89.0 (64-bit). before never had problems. and it is working fine on other browsers. tried to solve it without the addons extensions. not working either. attached screenshots how it is, and how it should be. thanks for any help

Asked by stoogy123 6 lá ó shin

Answered by FredMcD 6 lá ó shin

laposte.fr - page d'authentification

la page d'authentification ne focntionne pas. elle ne s'affiche pas Je ne comprends pas pourquoi. peut-être une erreur coté firefox ? https://moncompte.laposte.fr/moncom… (tuilleadh eolais)

Asked by Gaëtanm 6 lá ó shin

Updated to version 89 and now cannot sign into Gmail with Dashlane

Since I updated Firefox I can no longer use Dashlane to sign in to Gmail. Yes, I'm signed into Dashlane and Yes I have the latest version of the Dashlane Extension. PLEAS… (tuilleadh eolais)

Since I updated Firefox I can no longer use Dashlane to sign in to Gmail. Yes, I'm signed into Dashlane and Yes I have the latest version of the Dashlane Extension. PLEASE FIX ASAP.

Asked by margin 6 lá ó shin

find (control + F) can't/won't work on certain symbols on a specific page.

on a website my college is using for part of its curriculum, I tried to use the ctrl + F "find in page" feature to find the "caret" character ("^") in my textbook, but wh… (tuilleadh eolais)

on a website my college is using for part of its curriculum, I tried to use the ctrl + F "find in page" feature to find the "caret" character ("^") in my textbook, but when I hit the button to find the next match, it doesn't find anything but it also doesn't change to say "Phrase not found" like it did on this page before I started typing this post. I'm not sure what's wrong, but I think I might've just stumbled upon a bug similar several previous bugs like [https://support.mozilla.org/en-US/que.../1299464|this] and [https://support.mozilla.org/en-US/que.../1320495|this] by the way, there also seems to be a bug with the "insert link" button on this forum. I selected the words "this" above, but it keeps trying to set the word "this" as the target for the link with nothing in the "link text" field, and since there is no support article named "this", it will just use the default markup text for when the input is invalid ("http://example.com this" with brackets around it)... pretty sure that's a bug as well right?

Asked by Twisted_Code 6 lá ó shin

Last reply by Seburo 6 lá ó shin

Website Development with Firefox

I am building a website with Korsakow (interactive film application). The app says to use Firefox and I have in the past been able to load the "index" direct from my comp… (tuilleadh eolais)

I am building a website with Korsakow (interactive film application). The app says to use Firefox and I have in the past been able to load the "index" direct from my computer to preview my work in progress. This isn't currently working. Any ideas? This is the error message in FF (and other browsers I've tried): "An error happened while loading the film. Your browser might not allow loading web pages directly from your computer. Please try uploading your film."

Asked by patricia.bush 6 lá ó shin

Connect to Iomega Home Media Page

Hi, I have a Iomega Home Media Page (NAS) I've been using for over 5 years now. I get Error code: SSL_ERROR_UNSUPPORTED_VERSION when I try to access. Things have ecently … (tuilleadh eolais)

Hi, I have a Iomega Home Media Page (NAS) I've been using for over 5 years now. I get Error code: SSL_ERROR_UNSUPPORTED_VERSION when I try to access. Things have ecently changed so the buttons I have used are no longer available. Now I get this message after clicking thr available buttons:


An error occurred during a connection to 192.168.1.201. Peer using unsupported version of security protocol.

Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox. Enabling TLS 1.0 and TLS 1.1 might allow this connection to succeed.

TLS 1.0 and TLS 1.1 will be permanently disabled in a future release.

What can I do to resolve this issue, so I can access my NAS? Thank you for you assistance.

Asked by donaldrshaffer 6 lá ó shin

  • Réitithe

Can't access advanced search from settings drop down on Google.com

For many years I've been able to do a Google search from Firefox, the result being shown on Google.com and from there I was able to click on Settings in the toolbar benea… (tuilleadh eolais)

For many years I've been able to do a Google search from Firefox, the result being shown on Google.com and from there I was able to click on Settings in the toolbar beneath the search text box on the page, which displayed a drop down with various options, including Advanced Search, Languages, Search History etc.

However today, clicking on Settings on Google.com takes me to https://www.google.com/preferences instead of displaying the drop down. This would force me to navigate to the advanced search manually, making use of the search from the address bar functionality of Firefox amost useless.

This behaviour is only happening for me in Firefox, with Chrome and Edge both displaying the drop down when clicking on Settings.

The Settings I'm referring to is outlined in the attached image.

Asked by ivanhorn 6 lá ó shin

Answered by jscher2000 6 lá ó shin