Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

I am having a problem with Gmail and its interface.

Hello, I am having a problem with Gmail and its interface. I am not able to click on any buttons and icons in Gmail because I dont see them or they are unclickable. I am … (tuilleadh eolais)

Hello,

I am having a problem with Gmail and its interface.

I am not able to click on any buttons and icons in Gmail because I dont see them or they are unclickable.

I am using Firefox, the latest version. I was trying to log in in Chrome and Explorer and I didnt have any problem wiht Gmail. I have tried to reinstall Firefox, twice and also deleted cache and cookies. It didnt work.

I have tried also look to other similiar topics: https://support.mozilla.org/en-US/questions/1253059 and none of that helped.

Asked by Denis 1 bhliain ó shin

Last reply by McCoy 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Why is my XSL file no longer being applied to my XML file?

This morning Firefox upgraded to version 68.0 and several XML files that each reference a corresponding XSL file stopped loading as they always have. One example follows:… (tuilleadh eolais)

This morning Firefox upgraded to version 68.0 and several XML files that each reference a corresponding XSL file stopped loading as they always have. One example follows:

The file ASTest_Appl_Events..xml contains the following

<?xml version="1.0" encoding="ISO-8859-1"?>
<?xml-stylesheet type="text/xsl" href="ASTest_Appl_Events.xsl"?>
<ASTestApplEvents>
<Event xmlns='http://schemas.microsoft.com/win/2004/08/events/event'><System><Provider Name='Report Server Windows Service (MSSQLSERVER)'/><EventID Qualifiers='0'>107</EventID><Level>2</Level><Task>5</Task><Keywords>0x80000000000000</Keywords><TimeCreated SystemTime='2019-07-08T10:01:35.000000000Z'/><EventRecordID>270493</EventRecordID><Channel>Application</Channel><Computer>ASTest</Computer><Security/></System><EventData><Data>Report Server Windows Service (MSSQLSERVER)</Data></EventData></Event>
<Event xmlns='http://schemas.microsoft.com/win/2004/08/events/event'><System><Provider Name='Microsoft-Windows-User Profiles Service' Guid='{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}'/><EventID>1530</EventID><Version>0</Version><Level>3</Level><Task>0</Task><Opcode>0</Opcode><Keywords>0x8000000000000000</Keywords><TimeCreated SystemTime='2019-07-08T10:00:10.973301100Z'/><EventRecordID>270438</EventRecordID><Correlation/><Execution ProcessID='848' ThreadID='524'/><Channel>Application</Channel><Computer>ASTest</Computer><Security UserID='S-1-5-18'/></System><EventData Name='EVENT_HIVE_LEAK'><Data Name='Detail'>1 user registry handles leaked from \Registry\User\S-1-5-21-659900985-4002748794-950523200-1002:
Process 300 (\Device\HarddiskVolume3\Windows\System32\conhost.exe) has opened key \REGISTRY\USER\S-1-5-21-659900985-4002748794-950523200-1002\Control Panel\International
</Data></EventData></Event>
</ASTestApplEvents>

The file ASTest_Appl_Events.xsl contains:

<?xml version="1.0" encoding="ISO-8859-1"?>
<xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
				xmlns:MSEvent="http://schemas.microsoft.com/win/2004/08/events/event">

<xsl:template match="/">
	<html>
	<body>
	<title>ASTest Appl Events</title>
	
	<table><tr>
		<td><h3>ASTest Application Events</h3></td>
		<td width="100"> </td>
	</tr></table>
	
	<table border="1" style="border-collapse:collapse;font-size:14px;" cellpadding="4">
		<tr bgcolor="black" style="color:white">
			<td>Server</td>
			<td>Event Type</td>
			<td>Provider</td>
			<td>Event ID</td>
			<td>Time (Mar-Oct subtract 4 hours, Nov-Feb subract 5 hours)</td>
			<td>Level</td>
			<td>Event Data</td>
			<td>User Data</td>
		</tr>
		<xsl:for-each select="ASTestApplEvents/MSEvent:Event">
			<xsl:sort select="MSEvent:System/MSEvent:TimeCreated/@SystemTime" order="descending" />
			<tr bgcolor="lightgray">
				<td><xsl:value-of select="MSEvent:System/MSEvent:Computer"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:Channel"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:Provider/@Name"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:EventID"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:TimeCreated/@SystemTime"/></td>
				<xsl:choose>
					<xsl:when test="MSEvent:System/MSEvent:Level=1">
						<td style="color:orange;">CRITICAL<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:when test="MSEvent:System/MSEvent:Level=2">
						<td style="color:red;">ERROR<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:when test="MSEvent:System/MSEvent:Level=3">
						<td style="color:green;">WARNING<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:otherwise>
						<td>(<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)</td>
					</xsl:otherwise>
				</xsl:choose>
				<td><xsl:for-each select="MSEvent:EventData/MSEvent:Data">
					<img src="Blue_dot(sm).jpg"/> <strong><em><xsl:value-of select="./@Name"/>:</em></strong> <xsl:value-of select="."/><br></br>
				</xsl:for-each></td>
				<td><xsl:for-each select="MSEvent:UserData">
					<img src="Blue_dot(sm).jpg"/> <strong><em><xsl:value-of select="./@Name"/>:</em></strong> <xsl:value-of select="."/>
				</xsl:for-each></td>
			</tr>
		</xsl:for-each>
	</table>
	
	</body>
	</html>
</xsl:template>

</xsl:stylesheet> 

Screen shots of what I used to see (html generated by an Online XSL Transformer) and currently see are attached.

Any assistance would be appreciated.

Thanks, Kurt H

Asked by Kurt H 1 bhliain ó shin

Answered by Kurt H 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox local development "CORS request not http"

As of update to v68 I get errors like these: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///D:/website/fonts/fontaw… (tuilleadh eolais)

As of update to v68 I get errors like these: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///D:/website/fonts/fontawesome-webfont.woff?v=4.2.0. (Reason: CORS request not http).

What the heck is this? Why did silly mozila messed up the development of local files? How can I bypass that WITHOUT ALTERING my code? It broke fontawesome functionality! Very stupid!

Asked by Office Desktop PC 1 bhliain ó shin

Answered by philipp 1 bhliain ó shin

  • Réitithe
  • Faoi Ghlas
  • Cartlannaithe

Created New Firefox Account Instead of Linking Old Mozilla Account-What Steps To Take?

Please answer each question separately: Even though Google is my default search engine, I have selected the remaining 6 default options under 'One Click' Search Engines. … (tuilleadh eolais)

Please answer each question separately:

Even though Google is my default search engine, I have selected the remaining 6 default options under 'One Click' Search Engines.

When I type a letter, it brings up searches for my default Google but the icons for the other search engines are in the bottom left corner.

1. Am I supposed to click on one of the icons to bring up a search for that particular search engine OR is my address bar search supposed to show searches for all seven search engines?

2. When 'Never Remember History' is selected, am I still able to select the 'One Click Search Engines' that will automatically be displayed the next time that 'Remember History' is selected OR can I only choose the one-click search engine options when 'Remember History' is selected?

3. Before signing into my old account, I noticed that users have to create a new Firefox account, even if they have an existing account, so that is what I did-Is that what I was supposed to do?

4. With this new account, will I automatically receive an email notification when someone responds to my thread?

5. Periodically, when signing in with my new account, I receive a 'Bad Request 400' message. Other times, I am able to sign in but the top right corner does not show me as signed in so I have to sign in again; Are these known glitches?

Asked by beano100 1 bhliain ó shin

Answered by AliceWyman 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Updated Win10; pages now missing text, links are invisible

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Moz… (tuilleadh eolais)

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Mozilla Help home page and others, almost all of the text.

Links appear to be there but are not visible (the cursor turns to an active cursor when passed over some parts of a page).

Win10 is now at 1903 for Win 64 Firefox is now at 68.0 for 64-bit

I had to use my phone to post this because I cannot post in the Community Support portion of Help.

Asked by FireFox Sync 1 bhliain ó shin

Answered by FireFox Sync 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything. 1) Hardware A… (tuilleadh eolais)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

Asked by romer242 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Cartlannaithe

Firefox won't let me drag-and-drop files from automatically-opened .zip archives into Windows Explorer

I am using Windows 7 Pro SP1 64-bit (fully updated) and Firefox 68.0 64-bit. The problem is that when I download any .zip archive and tell Firefox to "Open with... 7-Zip … (tuilleadh eolais)

I am using Windows 7 Pro SP1 64-bit (fully updated) and Firefox 68.0 64-bit.

The problem is that when I download any .zip archive and tell Firefox to "Open with... 7-Zip File Manager" (or with Windows Explorer), after the archive has finished downloading and opened in a 7-Zip window (or an Explorer window), I cannot drag-and-drop the file contained in the archive onto a Windows Explorer window or the desktop. No matter where I try to drag the file to, the Windows mouse cursor is always a "cancel" icon and won't let me drop it anywhere.

If I then close the archive window and reopen it from the download folder (C:\Users\user_name\AppData\Local\Temp), now I can drag-and-drop correctly.

I know that this is a problem with Firefox, because if I try the same operation with the same .zip archive using the current version of Tor Browser (8.5.4 32-bit (based on Mozilla Firefox 60.8.0esr)) or with Internet Explorer (11.0.9600.19399) I do not have this problem.

Any help would be appreciated.

Asked by WillW 1 bhliain ó shin

Last reply by jscher2000 12 mí ó shin

  • Réitithe
  • Cartlannaithe

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (tuilleadh eolais)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 1 bhliain ó shin

Answered by bjorno43 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

new steps to sync

With 68.0, I see that in order to manually sync, I now have to hit the three-bar menu button at upper right, THEN select my account, THEN do Sync Now. The second step use… (tuilleadh eolais)

With 68.0, I see that in order to manually sync, I now have to hit the three-bar menu button at upper right, THEN select my account, THEN do Sync Now. The second step used to not be required. Minor inconvenience. Why was this done?

Also, to what extent is sync automatic? How do I set it up to be automatic. If it is automatic, when exactly is it done? Is it done continuously, or just when I exit FF?

Asked by danll 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

spell check not working in BT Mail

There is no spell checker in the new BT Mail service. Bt Mail relies upon the users browser to supply spell checking. I have spell check enabled in my Fire fox browser bu… (tuilleadh eolais)

There is no spell checker in the new BT Mail service. Bt Mail relies upon the users browser to supply spell checking. I have spell check enabled in my Fire fox browser but it does not work in the BT Mail when composing an email.

Asked by rodneyjamesford 1 bhliain ó shin

Answered by McCoy 1 bhliain ó shin

  • Cartlannaithe

floating videos/pop under/overlays

Hours and hours wasted trying to stop floating videos, pop-unders and overlays. DO NOT tell me to do about:config ! I did it all through exhaustive research. No effect… (tuilleadh eolais)

Hours and hours wasted trying to stop floating videos, pop-unders and overlays. DO NOT tell me to do about:config ! I did it all through exhaustive research. No effect. The solutions are all over the place and VERY repetitious. Every permutation of suggested FF fixes have been tried. Am a very savvy Windows user... It goes round and round and round and round and round in circles...

Daily I am plagued by floating videos, pop-unders and overlays. It never ends. Once again -- DO NOT tell me to do any more about:config -- it has all been tied an tested. All the settings are as suggested...

Asked by Chrislongski 1 bhliain ó shin

Last reply by Chrislongski 8 mí ó shin

  • Cartlannaithe

Firefox crashes

where do i start? maybe work backwards--unresponsive, then crashing in safe mode as well. did the safe mode thing because i was getting "not responding"s, sometimes even… (tuilleadh eolais)

where do i start? maybe work backwards--unresponsive, then crashing in safe mode as well.

did the safe mode thing because i was getting "not responding"s, sometimes even at startup, other times just randomly--and often crashes--sometimes after unresponsive, sometimes just out of the blue.

firefox has also been very slow for me pretty much since ver. 60+.

can't figure this out.

WTF could be the problem?

would crash report info help? there were many unubmitteds--submitted them all except for the two would not submit--say "failed" and reloading page gives same result. scanning through them randomly, most say EXCEPTION_BREAKPOINT, but i also saw EXCEPTION_STACK_OVERFLOW, EXCEPTION_ACCESS_VIOLATION_READ and EXCEPTION_ILLEGAL_INSTRUCTION. could be more, but i don't have the time to look through all 53 submitted reports from 4 june until now--before that, there were only 11 between 28 may this year and 7 december of 2017.

thanks for any info/advice!

Asked by circe801 1 bhliain ó shin

Last reply by philipp 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Where are my bookmarks from the old one? I set up an account and everything, but when I went back and updated they don't show up when I sign in

I just absolutely HATE this latest version. Even though I hate, hate, hate signing in to use any browser, I made an account with the old version that had all of my doggon… (tuilleadh eolais)

I just absolutely HATE this latest version. Even though I hate, hate, hate signing in to use any browser, I made an account with the old version that had all of my doggone book marks. Finally it updated without my even saying yes, and even when I sign in they are gone. I do NOT want to have to work so hard to have my bookmarks on a PC. NOT cool, especially when I'm going to be replacing this dinosaur this year and wanted to have my bookmarks available with the new one. TOO MUCH WORK to sync when I prefer incognito. BOO!

Asked by k_kydland 1 bhliain ó shin

Answered by RobertJ 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

I used to be able to edit history and keep what I wanted. Where is it now?

Where is the capacity to selectively delete history items. If it's been dumped, please bring it back. It might be "me", but I don't think so. Four other long-time users… (tuilleadh eolais)

Where is the capacity to selectively delete history items. If it's been dumped, please bring it back. It might be "me", but I don't think so. Four other long-time users are really annoyed at loss of this capacity as well.

I don't think you need access to my

Asked by nordvie 1 bhliain ó shin

Answered by RobertJ 1 bhliain ó shin

  • Cartlannaithe

Can't get back into Firefox

(I've previously posted this issue on a couple of other forums, with no help thus far. If you've seen either of those posts, please forgive the duplication; I'm a bit des… (tuilleadh eolais)

(I've previously posted this issue on a couple of other forums, with no help thus far. If you've seen either of those posts, please forgive the duplication; I'm a bit desperate.)

After updating Firefox yesterday and restarting my Win7 I was unable to open my Firefox. The error message was "Can't open this item. It might have been moved, renamed, or deleted." I was given the choice to remove it or not. When I chose not, the event and error message reiterated; so I chose to remove. Thereafter I've been unable to bring up or download Firefox, with the following error message with each try:

XML Parsing Error: undefined entity Location: chrome//browser/content/browser.XUL Line Nunber 50, Column 1:

Asked by Odin3 1 bhliain ó shin

Last reply by jscher2000 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

I can't change user interface lagnuage ( after update)

Guys after latest update I can't change fully my user interface language. I changed language setting to English everywhere, and part of it is still in Estonian ( I live i… (tuilleadh eolais)

Guys after latest update I can't change fully my user interface language. I changed language setting to English everywhere, and part of it is still in Estonian ( I live in Estonia, that's why for some reason mozila gave me headache and changed user interface to estonian).

Check screenshot, English is set as main language and menu is still in estonian. I even reinstalled ENGLISH version of firefox, but it didn't help me, still estonian menus. Spend 2 hours trying to solve this issue. Sry for crying, but so often after updates things like this happen.

Please help me change language to English :)

P.S. I can't delete my profile in firefox, and completelly reinstall it, cos I need my setting.

Thanks in advance and have a nice day!

Asked by LuiZin 1 bhliain ó shin

Answered by philipp 1 bhliain ó shin

  • Cartlannaithe

Why are certain web pages I visit starting at the middle of page rather than at the top like normally?

I've been having an issue with Firefox for some time now, like when I load up a video on Youtube or look up pictures on Deviant Art, rather than the page being placed at … (tuilleadh eolais)

I've been having an issue with Firefox for some time now, like when I load up a video on Youtube or look up pictures on Deviant Art, rather than the page being placed at the top point of the web page, instead it's been moved down the page, even though it's only slightly for Youtube but it's worse on Deviant Art. Like for some reason when I'm browsing, the pictures on the top of results load up at the top correctly but when I go down the results page and click on any picture, the page starts half way down passed the picture and near the comments. I don't think web pages are supposed to start from the middle of the webpage when you load it up.

Asked by Rocketeer Raccoon 1 bhliain ó shin

Last reply by Rocketeer Raccoon 1 bhliain ó shin

  • Cartlannaithe

Did Not Connect: Potential Security Issue

Firefox is now displaying this error message with every site that IN FACT they have https connections. Two things happened since last night. 1. I received a Firefox upda… (tuilleadh eolais)

Firefox is now displaying this error message with every site that IN FACT they have https connections.

Two things happened since last night.

1. I received a Firefox update last night. 2. I clicked on a link to a bogus news article that Malwarebytes stopped, yet Firefox was affected in that a false Microsoft tab opened and required task manager to kill the Firefox session.

Virus scans were clean.

But something was set in Firefox to automatically open to that tab, which, of course required Task Manager to terminate. Uninstalls, re-installs, blah, blah, blah I was able to stop Firefox from automatically opening to the offending web page.

However, I can not go to any web pages without getting the error warning :Did Not Connect: Potential Security Issue"

Any ideas? Is this a regedit thing? Would there be some entries under Firefox to delete? Is there a list of good things and therefore anything else would be worthy of deletion?

BTW, it is the latest version of Win10 Firefox as of 7/12/2019 and 7/13/2019.

Thoughts pertinent comments appreciated.

Asked by JuliaandDave 1 bhliain ó shin

Last reply by JuliaandDave 1 bhliain ó shin