Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Ticketprinter prints only the name of the print job in version 82

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name… (tuilleadh eolais)

Since the release of version 82 we cannot print on a ticket printer. We use the silent printing solution from Firefox but then it prints a small ticket with only the name of the printjob on. When we disable the silent printing and click manually on the ok button in the print dialog it does work but that is not an option, we need the silent printing to process the printjobs of orders.

What can I do to make this work again? The issue is with all types and brands of ticketprinters.

In Google Chrome or with version 81 everything works great. We use Firefox on hundreds of computers so it is impossible to downgrade them all.

Asked by Compart 19 uair ó shin

Answered by Compart 8 n-uaire ó shin

  • Réitithe

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (tuilleadh eolais)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 1 mhí ó shin

Answered by agouranga 1 mhí ó shin

  • Réitithe

Firefox doesn't load any websites at all

my browser has suddenly stopped loading anything whatsoever. unable to even go to options, as nothing happens when i try to press it. clicking on bookmarks lead to nothin… (tuilleadh eolais)

my browser has suddenly stopped loading anything whatsoever. unable to even go to options, as nothing happens when i try to press it. clicking on bookmarks lead to nothing happening.

i am connected and can use chrome all fine.

tried using safe mode/refreshing, made no difference

heres a YT video showing what happens (essentially nothing when i use firefox), and how chrome performs

https://www.youtube.com/watch?v=MPL1msExLLs&feature=youtu.be

never had this issue before

thanks

Asked by goalie3777 1 lá ó shin

Answered by goalie3777 1 lá ó shin

  • Réitithe

Backup profile from a PC and restore to a MAC

Hello I would like to backup my whole Firefox profile a PC and restore to a MAC. I know it works from PC to PC but I want to knoz how to do it from PC to MAC. Thanks a… (tuilleadh eolais)

Hello

I would like to backup my whole Firefox profile a PC and restore to a MAC.

I know it works from PC to PC but I want to knoz how to do it from PC to MAC. Thanks a lot

Didier

Asked by didier9 1 lá ó shin

Answered by cor-el 1 lá ó shin

  • Réitithe

Address bar search and suggestions not working

I updated firefox with the Update Manager in Linux Mint to version "82.0+linuxmint4+ulyana". The address bar doesn't give any suggestions (for example when partially typ… (tuilleadh eolais)

I updated firefox with the Update Manager in Linux Mint to version "82.0+linuxmint4+ulyana".

The address bar doesn't give any suggestions (for example when partially typing "you", "youtube.com" used to show up) and search doesn't go to google search anymore. If I enter just one word as the search term and press enter, it takes 5-6 seconds and I am taken to that website (for example searching "facebook" takes me to facebook.com). Searching something gibberish like "asdasd" takes me to a page to buy that domain). Searching something with a space in it like "asd asd" and pressing enter doesn't do anything. Even clicking the "Go" arrow doesnt do anything.

My history is there in the histroy tab and all the suggestions options in preferences are already set.

Asked by prateek.saini.1999 2 lá ó shin

Answered by prateek.saini.1999 1 lá ó shin

  • Réitithe

Browser url drop down

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have… (tuilleadh eolais)

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have quick access to those urls. How can I restore it with the latest version of Firefox, the previous fixes that were posted do not work any more.

Thanks, Alan

Asked by apsphoto 4 mhí ó shin

Answered by jscher2000 4 mhí ó shin

  • Réitithe

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (tuilleadh eolais)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 2 lá ó shin

Answered by K00lman 2 lá ó shin

  • Réitithe

Unable to access some of the pdfs in latest version of firefox in windows10

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed … (tuilleadh eolais)

I am currently using Firefox version 77.0 in windows 10. I noticed few things that when I try to open some of the PDFs it shows "This PDF document might not be displayed correctly" and just blank white page shows up (image included).

I use few extensions which I disabled them completely when I read PDF but still I am unable to access PDF. While same PDFs are easily readable by other browsers like Chrome or Edge.

Please let me know is it a bug or there is some settings to tweak. Thanks in advance.

Asked by Ishan Pandey 4 mhí ó shin

Answered by ARMAN KHAN 4 mhí ó shin

  • Réitithe

Specific webpage not displaying in Firefox 81.0, and auto update without permission

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page … (tuilleadh eolais)

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page would not display properly. In checking the situation I found that I had Firefox 81.0 installed. However, I keep a record of all updates, and the last one I made manually was to 78.0.2 on 7/9/2020. Somehow the setting to do updates automatically was changed. Apparently, I was updated to 81.0 and perhaps other versions without my knowledge. So I don't know when this last update was made.

The problem occurs when I go to chase.com to enter my account. The basic Chase page shows fine. However, when I enter my login credentials, it takes me to a page where I see only a white screen with a blue bar. (see image attached) The rest of the information on that page is missing. I tried disabling all my plugins, and it makes no difference. I called Chase support, and they said they have no known issues on their site. I tried uninstalling 81.0 and reinstalling 78.0.2. However, when I started it, it reported that the profile format had changed, so I could not use that old version without starting over. My profile must have been updated with one of the background updates. I upgraded again to 81.0. All the other financial sites I have tried, and every other website so far, works fine. There seems to be something about the Chase account pages and Firefox 81.0. I know that I accessed these pages over the weekend with no problem, so the update must have occurred after that. The site works fine in Chrome, but I prefer Firefox.

I am concerned both about the automatic updating without my permission, and the seeming display problem with the chase pages and Firefox 81.0. Any help will be appreciated. Thanks.

Asked by Mark Lang 3 seachtaine ó shin

Answered by Mark Lang 3 seachtaine ó shin

  • Réitithe

missing credentials

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox. I have located the logins.json file which is inside my current p… (tuilleadh eolais)

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox.

I have located the logins.json file which is inside my current profile and can open it with FireFox. It contains over 100 records but the username/password fields are encrypted.

I understand that the logins.json file works with a file called key*.db to unencrypt the information. I can see key4.db and key3.db inside my FireFox profile folder but I'm not sure why it's not working.

Can anyone offer any advice on how I can get my passwords back?

Asked by mark.phillips 3 lá ó shin

Answered by cor-el 2 lá ó shin

  • Réitithe

Lost access to my email

Oops! I must have clicked something by mistake. Suddenly email is hidden. Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email l… (tuilleadh eolais)

Oops! I must have clicked something by mistake. Suddenly email is hidden.

Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email list) Left panel shows "Inbox" count 770; other entries also show counts. Clicking "Inbox" causes a thin blue line to appear above main panel, then vanish. Main panel shows just "Today" with no entries. Can compose and send email.

I'd certainly appreciate any help on this situation -- I'm in deep water here.

   Wes Nelson

Asked by wesnel 1 mhí ó shin

Answered by jscher2000 1 mhí ó shin

  • Réitithe

Firefox displays strange characters when the font is italics

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on t… (tuilleadh eolais)

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on the latin name causes it to display correctly.

Bolding text doesn't cause any issues.

My problem seems similar to this one: https://support.mozilla.org/en-US/questions/774797

However I can see Helvetica fonts just fine. I can cause the error when I switch it to italics. data:text/html,Helvetica Neue
''abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ


Any ideas on how to fix this? Thanks!

Asked by liamklub 4 lá ó shin

Answered by cor-el 4 lá ó shin

  • Réitithe

Random tabs are crashing. Always with the "EXCEPTION_ACCESS_VIOLATION_READ" warning.

I installed Firefox 6 days ago and since the 1st day, firefox had random tabs that crashed. Today, it happened several times. Even my browser closed itself. I have no ide… (tuilleadh eolais)

I installed Firefox 6 days ago and since the 1st day, firefox had random tabs that crashed. Today, it happened several times. Even my browser closed itself.

I have no idea what's causing it.

I've added a screenshot of all the crash reports that I've send over the past 6 days. Hope this helps.

Kind Regards, Gunther.

Asked by arensgunther 6 lá ó shin

Answered by arensgunther 4 lá ó shin

  • Réitithe

Different Youtube-Layouts in normal and private Mode (Window)

Hello everyone, Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc… (tuilleadh eolais)

Hello everyone,

Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc.) have changed or disappeared. The changes don’t apply in Firefox’s private Mode (and neither in Google Chrome nor on Firefox of my girlfriend’s laptop). I deactivated every single Addon and searched on google - unfortunately, I could not find any solution. Does somebody have an idea?

I have added two pictures where you can see the comparison between normal and private mode.

I have the latest version for Firefox and Adobe Shockwave Flash.

Thanks a lot in advance and enjoy your day, Simon

Asked by nils_goldi 4 lá ó shin

Answered by Václav Trpišovský 4 lá ó shin

  • Réitithe

Twitter won't open

Twitter won't open on my browser. I've made a clean profile and tried it on there and it's worked, but i'd like to continue using this profile. I can't access the site at… (tuilleadh eolais)

Twitter won't open on my browser. I've made a clean profile and tried it on there and it's worked, but i'd like to continue using this profile. I can't access the site at all, almost like the browser's denying me access. It'll try to load but it'll stop loading and keep me on the same url.

Asked by wangeugene214214 5 lá ó shin

Answered by TyDraniu 5 lá ó shin

  • Réitithe

What website is slowing my browser down?

Every morning a website slows my browser down. Can take 10-15 minutes to get up to speed, things 'not responding' all over. I have Windows 10, Eset NOD32 anti virus, Ad … (tuilleadh eolais)

Every morning a website slows my browser down. Can take 10-15 minutes to get up to speed, things 'not responding' all over. I have Windows 10, Eset NOD32 anti virus, Ad blocker plus, Facebonk Container, all that - but I'm just a grunt not a techy..

How do I find out which website it is, so I can nuke their server?

Asked by rupadarshin 5 lá ó shin

Answered by leehooi1997 5 lá ó shin

  • Réitithe

youtube does not load

recently you tube had started taking SOOOOOOOOOOOOOOOOOOOOOOO much time to load and i don't know why i open a video and it starts loading and i wait 5 whole minutes for t… (tuilleadh eolais)

recently you tube had started taking SOOOOOOOOOOOOOOOOOOOOOOO much time to load and i don't know why

i open a video and it starts loading and i wait 5 whole minutes for the video to load... i tried disabling ad blocker and using you tube enhancer but it still does not work can you please help?

for example in the first image i will place i waited 5 min for the vid to load

i WILL NEVER change browsers cause this is the best one but i do need help

Asked by popiomondayz 1 seachtain ó shin

Answered by FredMcD 1 seachtain ó shin

  • Réitithe

Fieldset printing bug

I use Firefox v81.0.1 running on x64 Windows 10 Pro. It appears the old fieldset printing bug has shown up again. I've put together a sample page to show the problem, … (tuilleadh eolais)

I use Firefox v81.0.1 running on x64 Windows 10 Pro. It appears the old fieldset printing bug has shown up again. I've put together a sample page to show the problem, must be loaded in computer browser to show both columns. I will try to attach it.

Once the page is loaded you should see 2 columns (fieldsets) side by side. Now do a print preview, adjust margins so both columns show in the preview. Go to page 2 and you will see the last few rows of Column 2 are not seen. Go to the last page and you will see the missing Column 2 rows under Column 1. I tested this page in current versions of IE11, MS Edge and Comodo Dragon. Only Firefox fails to print correctly. Both CSS and HTML have been validated with no errors.

The upload seems to only allow images. How do I upload a html file?

Asked by CharlesEF 1 seachtain ó shin

Answered by jscher2000 1 seachtain ó shin