Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Youtube low FPS when put to fullscreen.

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate bec… (tuilleadh eolais)

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate becomes unstable.

Things I have tried: - I have tried going into media.media-capabilities.enabled and changing it from false to true - I have set network.buffer.cache.size to 262144 - I have disabled all my plugins - I have tried changing my user agent to windows/chrome

My current setup: Firefox 122.0, Macbook pro Sonoma 14.1, Apple M1 Pro chip

Curiously, if I make a new firefox profile and play a video there, there is no stutter. Does anyone have ideas on how I can fix my current profile?

Asked by markus.maomao.ang 2 mhí ó shin

Answered by zeroknight 2 mhí ó shin

  • Réitithe

ChatGPT no longer gives any response in firefox

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and i… (tuilleadh eolais)

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and incognito. Nothing works.

When opening in Chrome, it works as always. Same computer.

Asked by alyndra 2 mhí ó shin

Answered by zeroknight 2 mhí ó shin

  • Réitithe

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (tuilleadh eolais)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

Asked by aombi 2 mhí ó shin

Answered by cor-el 2 mhí ó shin

  • Réitithe

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (tuilleadh eolais)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 3 mhí ó shin

Answered by zeroknight 3 mhí ó shin

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (tuilleadh eolais)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 2 mhí ó shin

Last reply by leo87 1 mhí ó shin

  • Réitithe

PiP/Picture In Picture Bug

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, someti… (tuilleadh eolais)

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, sometimes this causes the actual video itself being played via the PiP player window to freeze. So the video is paused and I want to resume play but when clicking the 'play' button on the PiP player window the video refuses to play.

The only way to clear this bug is to click the 'close' button or the 'back to tab' button on the PiP player window and then refresh the actual web page. After refreshing the web page and repeating the same steps - the PiP player window works just fine with playing and pausing, but it's annoying that I have to do this.

Asked by TheThingKing 2 mhí ó shin

Answered by TheThingKing 2 mhí ó shin

  • Réitithe

Firefox changing file names which contain '%' to an underscore (_) when saving files

Hi I'm running into an issue where I'm trying to save files while retaining their original filenames, but '%' characters are changed into an underscore when I try to save… (tuilleadh eolais)

Hi I'm running into an issue where I'm trying to save files while retaining their original filenames, but '%' characters are changed into an underscore when I try to save it. I've tested this with Google Chrome but it doesn't run into this issue. Is there a setting or workaround so that Firefox will leave the filenames alone?

Asked by hvhv 2 mhí ó shin

Answered by zeroknight 2 mhí ó shin

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (tuilleadh eolais)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 2 mhí ó shin

Last reply by zeroknight 1 seachtain ó shin

  • Réitithe

CANNOT LOG IN VIA MY GOOGLE ACCOUNT

I cannot log in to my Gmail account via www.google.pl in the Firefox browser. When I try to log in via www.google.pl, the Bad Request Error 400 message appears. The same … (tuilleadh eolais)

I cannot log in to my Gmail account via www.google.pl in the Firefox browser. When I try to log in via www.google.pl, the Bad Request Error 400 message appears. The same problem occurs when I need to confirm login to other websites using a Google account. I simply can't log in anywhere. This problem does not occur in other search engines. A login icon appears on the www.google.com website, but not all related services from Google are available - Google account, Google Play, Gmail, Meet, Chat, Drive, Calendar, and Photos are unavailable - these are just the most important ones that don't work. Cookies are enabled. On December 25, 2023, this problem did not exist. I tried to restore Firefox to an earlier installation date, but it didn't help. I uninstalled the extensions and plug-ins. Unfortunately, the problem remains. Please help me. Regards, Bogaczewicz Bogusława.

Asked by B. BOGACZEWICZ LANGUAGE CENTRE 2 mhí ó shin

Answered by B. BOGACZEWICZ LANGUAGE CENTRE 2 mhí ó shin

Firefox tabs crashing, causing BSOD

Firefox tabs start crashing all of a sudden and won't stop crashing, until BSOD happens. In my case it caused PFN List Corrupt Blue screen error. How can I identify t… (tuilleadh eolais)

Firefox tabs start crashing all of a sudden and won't stop crashing, until BSOD happens.

In my case it caused PFN List Corrupt Blue screen error.

How can I identify the real reason for the crash of the tabs, leading to the crash of the system?

Asked by Rok PZ 2 mhí ó shin

Last reply by Rok PZ 2 mhí ó shin

A pocket page comes up somehow with 10 pictures links to articles. I see several I want to read. I click on one , it goes to a page which didn't have the article, and I cant find it. I also wanted to read another article and can't go back to find it.

I love pocket but it is infuriating. I do something and a pocket page suddenly comes up with like 10 pictures and click links to articles. (And I don't know what I did to… (tuilleadh eolais)

I love pocket but it is infuriating. I do something and a pocket page suddenly comes up with like 10 pictures and click links to articles. (And I don't know what I did to get this pocket page to come up. It happens when I do something online and I can't replicate it! It's always by accident. I google pocket and login but ti's not the same page with the same articles.) I see several articles I would like to read. I click on one and at least I can usually read that one, but then I go back and can't find the other articles I wanted to read and I cant get back to the same page displaying the articles. Now there are different articles! Today I clicked on one I wanted to read, was told to log in, which I did, then it took me to a pocket page which didn't have the article i wanted, and I cant find it. I also wanted to read another article and can't go back to find it either. This is infuriating! Can anyone help? And I doin't even know how to get back here to find your answer unless it goes to my email chaplaindon2000@gmail.com help!

Asked by chaplaindon2014 2 mhí ó shin

  • Réitithe

How to disable that Firefox automatically saves PDFs?

I have the following settings in Settings/Preferences>General: Files and Applications Downloads Save all files in the following folder: Downloads Ticked Ask every ti… (tuilleadh eolais)

I have the following settings in Settings/Preferences>General:

Files and Applications

Downloads Save all files in the following folder: Downloads Ticked Ask every time where to save a file

Applications Portable Document Format (PDF): Open in Firefox How should Firefox deal with other files? Ticked Ask whether to open or save files

On specific websites when I click on a pdf link, Firefox opens and automatically saves the file to Downloads folder without asking whether to save and where to save despite the above settings. As far as I remember, on other websites when clicking a pdf link Firefox only opens the corresponding file and doesn't save.

I found this with a internet search https://connect.mozilla.org/t5/discussions/stop-saving-pdfs-to-downloads-when-viewing-in-firefox/td-p/10225.

How can it be disabled that Firefox automatically saves PDFs?

Asked by bernd1-1 2 mhí ó shin

Answered by cor-el 2 mhí ó shin

MOZILLA NOT WORKING AT ALL

DEAR SIR MAM PLZZ HAVE A LOOK https://drive.google.com/file/d/1iJqUWyr_BYMcOoQj6QvFSaiSEf4NuJR2/view?usp=drive_link GOOGLE CHROME WORKING FINE BUT FIREFOX AINT WORKING… (tuilleadh eolais)

DEAR SIR MAM PLZZ HAVE A LOOK

https://drive.google.com/file/d/1iJqUWyr_BYMcOoQj6QvFSaiSEf4NuJR2/view?usp=drive_link

GOOGLE CHROME WORKING FINE BUT FIREFOX AINT WORKING

THANK YOU

mail me at [Email address]

Asked by Mahien Fofo 3 mhí ó shin

Last reply by Mahien Fofo 3 mhí ó shin

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (tuilleadh eolais)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Asked by elofu17 2 mhí ó shin

Last reply by zeroknight 2 mhí ó shin

private browsing: firefox stores cross site cookies

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from … (tuilleadh eolais)

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from the last private session (in the suggestions below the search box)!?

Asked by mm12345 2 mhí ó shin

Last reply by mm12345 1 mhí ó shin

  • Réitithe

NIE MOGĘ ZALOGOWAĆ SIĘ NA KONTO GMAIL

Nie mogę zalogować się na konto Gmail poprzez stronę www.google.pl w przeglądarce Firefox. Przy próbie zalogowania się przez www.google.pl pojawia się komunikat Bad Reque… (tuilleadh eolais)

Nie mogę zalogować się na konto Gmail poprzez stronę www.google.pl w przeglądarce Firefox. Przy próbie zalogowania się przez www.google.pl pojawia się komunikat Bad Request Error 400. Ten sam problem występuje, gdy muszę potwierdzić logowanie do innych stron internetowych za pomocą konta Google. Po prostu nie da się nigdzie zalogować. Ten problem nie występuje w innych wyszukiwarkach. Moderator Firefox odpowiedział -"This does not sound like an issue with Firefox, but is something that the Google support team should be able to help you with" Na stronie www.google.com pojawia się ikona zalogowania, ale i tak nie wszystkie usługi związane z Google są dostępne. Niedostępne są wtedy — Google konto, Google Play, Gmail, Meet, Chat, Dysk, Kalendarz, Zdjęcia, - to tylko te najważniejsze niedziałające." Pliki cookie są włączone. 25.12.2023 ten problem nie istniał. Próbowałam przywrócić Firefox na wcześniejszą datę instalacji, ale to nic nie dało. Rozszerzenia i wtyczki odinstalowałam. Problem niestety pozostał. Bardzo proszę o pomoc. Pozdrawiam Bogaczewicz Bogusława.

Asked by B. BOGACZEWICZ LANGUAGE CENTRE 2 mhí ó shin

Answered by B. BOGACZEWICZ LANGUAGE CENTRE 2 mhí ó shin