Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Can't sign into eBay

A week or so ago (About the 18th July) I found that I could no longer log into eBay with Firefox. When I try to log in it comes up with a big read banner with the words … (tuilleadh eolais)

A week or so ago (About the 18th July) I found that I could no longer log into eBay with Firefox.

When I try to log in it comes up with a big read banner with the words "We ran into a problem. Please try again later." inside it.

Using any other browser works.

I am just assuming an update, either Firefox or Windows has broken something.

I disabled my Firewall to see if that had any effect... no, it didn't.

I am not running any ad blockers.

I have also found others who have suffered the same issue on another forum.

Any idea's?

Cheers, Glenn

Asked by gat58 14 uair ó shin

Failure to connect to sites that have worked OK for years

There are two websites that I have been connecting to for years using Firefox in Windows 11. Recently, Firefox has not been able to connect. With one (https://www.medica… (tuilleadh eolais)

There are two websites that I have been connecting to for years using Firefox in Windows 11. Recently, Firefox has not been able to connect. With one (https://www.medicare.uhc.com/aarp), I can see it trying to connect but it just never happens. Another (auth2.care360.com) gives the message "An error occurred during a connection to auth2.care360.com. PR_CONNECT_RESET_ERROR". Firefox is my primary browser. When I use Edge there is no issue connecting to either of these sites. I have not installed any new security software since the issues started and have always taken standard software updates.

Asked by tdaccbus2 15 uair ó shin

Double sentences in Boston Globe articles that have links in them.

I subscribe to the Boston Globe and I use a Windows 11 laptop. I get double sentences when a link is included in the sentence. I opened the Boston Globe in Google Chrome,… (tuilleadh eolais)

I subscribe to the Boston Globe and I use a Windows 11 laptop. I get double sentences when a link is included in the sentence. I opened the Boston Globe in Google Chrome, and it does not happen there. How can I fix this?

Asked by Jim and Mary Ellen Hesselbacher 17 uair ó shin

Firefox resizes and pushes to the right the "Reply" text box when I enter the cursor to type my message.

Hi all 👋 I'm using the Universal Credit website - https://www.universal-credit.service.gov.uk When I receive a message, sometimes there's a radio button to "Reply", which… (tuilleadh eolais)

Hi all 👋 I'm using the Universal Credit website - https://www.universal-credit.service.gov.uk When I receive a message, sometimes there's a radio button to "Reply", which initially opens in the center of the page as normal, but as soon as I place the cursor in the box, it shoves it off to the side and shrinks it. This has been going on for a while, but as I found work for the last 6 months, I haven't been interacting with the site. I had to reply this morning and had the same issue, so I thought to try opening it in Chrome and had no such issue.

Before I go down the Nuclear route with the "Refresh" option, as I have enough on my plate already, does anyone understand this issue and have any idea for a fix for me, please?

Firefox is set to auto-update and reports that it is up-to-date. 128.0 (64-bit) The same for the Windows install Edition Windows 10 Home Version 22H2 Installed on ‎22/‎03/‎2022 OS build 19045.4651 Experience Windows Feature Experience Pack 1000.19060.1000.0

Asked by The PolyGuy 1 lá ó shin

Firefox doesn't want to negotiate HTTPS with sites that have wildcarded site certificates.

My school library has a proxy server for connecting to subscriptions at various content providers. The site certificate is wildcarded, because the proxy server's name be… (tuilleadh eolais)

My school library has a proxy server for connecting to subscriptions at various content providers. The site certificate is wildcarded, because the proxy server's name becomes the domain for the particular site to which the authenticated user is connecting. This has been the recommended way for libraries to connect institutionally with commercial content providers since at least 2000. The attachment shows the response that I get when I connect to my library with Firefox. You aren't allowed the opportunity to tell Firefox to accept the certificate as legit and connect anyway, which is extremely annoying.

Asked by junk.ads9z 3 lá ó shin

"Don’t enable HTTPS-Only Mode" is not honoured when enabled in settings

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting. This broke after a recent update to the browser. I cannot specificall… (tuilleadh eolais)

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting.

This broke after a recent update to the browser. I cannot specifically say which upgrade, but it worked a month ago, now it doesn't anymore.

It may be worth noting that this broke in Brave (based on Chromium) at the same time.

Asked by Lifeboy 2 sheachtain ó shin

Last reply by Lifeboy 4 lá ó shin

Metamask extension will not load

Sorry I really do not know anything about web development but would appreciate some help. For the past week or 2 metamask extension will not open properly. Upon clicking … (tuilleadh eolais)

Sorry I really do not know anything about web development but would appreciate some help. For the past week or 2 metamask extension will not open properly. Upon clicking the icon it just perpetually loads. I have the same issue when using any kind of wallet connect to metamask, be it on uniswap or metamask website for example. I have cleared cookie cache. I have tried both disabling state partitioning using network.cookie.cookieBehavior. I have also tried setting this to 0 to allow cookies, these did not work. I have of course restarted my computer/browser. This is definitely an issue with my firefox because I am able to use the metamask extension in chrome. I have attached screenshots of the console & debugger from the metamask site in the hopes it has some info that anyone may be able to provide advice. In the debugger & in my searching I see an issue with "source maps", in my debugger it is saying "no source map found" - again I cannot apologise enough for my lack of understanding but if this is my issue would anyone be so kind as to explain a fix in laymans terms.

Asked by J C 5 lá ó shin

Secure Connection Failed

When I try to access this login page: https://www.medicaid.nv.gov I get this error message. An error occurred during a connection to www.medicaid.nv.gov. PR_CONNECT_R… (tuilleadh eolais)

When I try to access this login page:

https://www.medicaid.nv.gov

I get this error message. An error occurred during a connection to www.medicaid.nv.gov. PR_CONNECT_RESET_ERROR

Error code: PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Can you help with this?

Asked by Deborah Perkins 5 lá ó shin

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (tuilleadh eolais)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver 1 seachtain ó shin

Last reply by settingsaver 6 lá ó shin

Firefox blocks Instagram on

Windows 11 Pro - Firefox blocks Instagram. I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instag… (tuilleadh eolais)

Windows 11 Pro - Firefox blocks Instagram.

I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instagram and sometimes other sites, yet it does this now. Whether it is 1 tab or 8 tabs, the outcome is the same.

I've cleared the cache (daily), browser cookies, temp files (daily) and even restarted my computer many times, yet this issue still persists.

I have attached the error message and proof that I have the latest Firefox update.

Note: Other web browsers I use, don't have this issue. This issue is only with Firefox.

Please help me resolve this issue. Your help is greatly appreciated.

Asked by bondesq 6 lá ó shin

CSS - device-width breakage

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affec… (tuilleadh eolais)

My Stylesheet contains min-device-width with zoom property for body tag, but only in firefox the zoom property changes affects the body, but the device-width should affect the body tag.

Asked by aravind zoho 6 lá ó shin

How can I make mozilla.org firefox.com etc.. dark mode, since dark reader is blocked here

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this. I have tried setting "Website appearance" … (tuilleadh eolais)

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this.

I have tried setting "Website appearance"

To automatic, light, dark, it does nothing, mozilla.org does not respect this request apparently.

I searched in mozilla.org profile while logged in, there is no option to dark mode the website.

I understand that mozilla.org is a website you just visit rarely when you have a problem. So it is expected that the user will endure some discomfort. But this is just too annoying, I will search for my problems on stackoverflow instead argggg !

Alternatively, can I whitelist darkreader to work on all pages include mozilla.org ?

thanks !

Asked by Salon 6 lá ó shin