Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Google bing anoying search page

I have removed Bing from search but Google keeps sliding in a Bing search page when I click to open a new window! How do I stop it? I don't use Google for my browser and… (tuilleadh eolais)

I have removed Bing from search but Google keeps sliding in a Bing search page when I click to open a new window! How do I stop it? I don't use Google for my browser and I don't use Bing search, period!

Asked by flntlok 1 seachtain ó shin

Answered by flntlok 1 seachtain ó shin

  • Réitithe

FX really is nasty about going back a version

I just started with 89.0 and instead of the horrid 15% of CPU that 88 used it now uses 30%. That's with an enormous amount of windows (not tabs) open, but most are limite… (tuilleadh eolais)

I just started with 89.0 and instead of the horrid 15% of CPU that 88 used it now uses 30%. That's with an enormous amount of windows (not tabs) open, but most are limited by NoScript until I temp permit them. FX Task Manager shows very little usage, so apparently no ill behaved sites. AAR 30% of an i7 with many gigs of memory is intolerable. Even the 15% was heating up the CPU.

So I'll take "some" CPU heating vs. "massive" by rolling back to 88.0.1. By the way, whatever keeps changing my option from manually approved updates to automatic, thank you for doing that at times without asking me first.

The problem is that now when I start 88.0.1 it insists on a new profile "for my own protection". But I want the old profile, with hundreds of bookmarks and dozens or hundreds of session windows from my last session, and add-ins ... for example right how I don't have NoScript and don't have time to deal with that. I tried to get around the "we're just helping you" insistence on a new profile, by copying a week-old backup over C:\Users\Bill\AppData\Roaming\Mozilla\Firefox\Profiles\hbouy3r1.default\sessionstore.jsonlz4 and starting but it still insists. I guess that's just sessions, not the whole profile.

Can I defeat the prohibition against using the old profile, or failing that, can I import or merge the old profile in? Keep in mind that the "old" profile has been modified by having started 89. I wish now that I had never selected the old profile when I began 89 (I always prompt for profile). (But, heck, I didn't even KNOW I was going to a new version. It auto-updated, and when I started FX, and it seems to have "updated" the old profile making it now unusable for a prior version).

Or can I go to a backup and copy the tree of C:\Users\Bill\AppData\Roaming\Mozilla\Firefox\Profiles\OldProfile\ and start FX again with 88.0.1? BTW I assume that is the version I was on a week ago.

Asked by Larry 1 seachtain ó shin

Answered by Larry 1 seachtain ó shin

  • Réitithe

Trouble importing bookmarks from HTML file

I exported my bookmarks from the Brave Browser, selected Bookmarks>Manage Bookmarks>Import and Backup>Import Bookmarks from HTML Then navigated to the HTML file … (tuilleadh eolais)

I exported my bookmarks from the Brave Browser, selected Bookmarks>Manage Bookmarks>Import and Backup>Import Bookmarks from HTML Then navigated to the HTML file the selected "Open" but noting changed except that a small number of the bookmarks appears under "Recent Bookmarks" when I again select Bookmarks. Each item in this list is repeated according to the number of times I tried to import them.

Asked by Paul Hossfield 1 seachtain ó shin

Answered by cor-el 1 seachtain ó shin

  • Réitithe

Cannot appply to jobs on indeed.com

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. I… (tuilleadh eolais)

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. It even takes an awful time to go back (reload) to the page!

When I reported this Indeed Support, they recommended using Google Chrome as their site "tends to work best on it". I can now confirm that the issue does not arise with Chrome.

I have tried pretty much everything on this page: Firefox can't load websites but other browsers can

I even reinstalled Firefox but it is so smart, it realized the fact and prompted me to refresh and now we are back where we left off.

Asked by anirbangoswami4u 1 mhí ó shin

Answered by FredMcD 1 seachtain ó shin

  • Réitithe

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser?

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser? Thank… (tuilleadh eolais)

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser? Thank you

Asked by jqueern 3 seachtaine ó shin

Answered by jscher2000 3 seachtaine ó shin

  • Réitithe

Firefox can't keep login

Firefox can't keep login even other sites like :Youtube Facebook... Every time I exit Firefox for a while and re-login, the logins to websites log out and have to log bac… (tuilleadh eolais)

Firefox can't keep login even other sites like :Youtube Facebook... Every time I exit Firefox for a while and re-login, the logins to websites log out and have to log back in again and again (I've tried uninstalling Firefox and reinstalling it, and the problem persists). ( I think due to the settings for Firefox )

Asked by Nguyễn Trần Hải Đăng 2 sheachtain ó shin

Answered by jscher2000 2 sheachtain ó shin

  • Réitithe

All Ubuntu Firefox packages cannot load webpages or config

OS: Ubuntu 20.04 Affected Browser Versions: Latest Official Canonical packages, Mozilla Beta/Nightly apt releases, Manually downloaded tar.bz2 packages. (64bit versions 8… (tuilleadh eolais)

OS: Ubuntu 20.04 Affected Browser Versions: Latest Official Canonical packages, Mozilla Beta/Nightly apt releases, Manually downloaded tar.bz2 packages. (64bit versions 88/89) Installed Extensions: None, Clean profile

Firefox has stopped responding to pretty much anything - opening a new tab on a clean install doesn't show the suggested links/pocket articles - only a blank page (right clicking on the page doesn't open any context menu). Attempting to navigate to any `about:` pages also results in a white page. Fresh profiles exhibit the same behavior. Occasionally, executing `firefox about:config` will open the config page - but attempting to navigate to another site or about page fails. However, attempting to execute `firefox www.google.com` does not load the requested webpage.

The console also offers some warnings:

pezhore@pezsudio  ~  firefox [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 ... (this repeats like 50 times) [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 [Parent 43572, IPC I/O Parent] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-UJSM5i/firefox-88.0.1+build1/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc:19 [Parent 43572, Main Thread] ###!!! ABORT: file resource://gre/modules/addons/XPIProvider.jsm:2605 [Parent 43572, Main Thread] ###!!! ABORT: file resource://gre/modules/addons/XPIProvider.jsm:2605 ExceptionHandler::GenerateDump cloned child 48691 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Asked by pezhore 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin

  • Réitithe

"synced tabs" missing from my library

Recently I went to open up a tab I had open on my iPhone on my macbook, but couldn't find the "synced tab" menu item under my library. I expected it to look like the exam… (tuilleadh eolais)

Recently I went to open up a tab I had open on my iPhone on my macbook, but couldn't find the "synced tab" menu item under my library. I expected it to look like the example from https://support.mozilla.org/en-US/kb/view-synced-tabs-other-devices, but instead I see what is shown in the attached image. I have already tried steps 1-6 of the "Troubleshoot and diagnose Firefox problems" help page (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems)

Thanks in advance for any help!

Asked by joesapp 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin

  • Réitithe

Firefox not functioning properly

My Firefox browser seems to be sabatoged. I can't use my bank accounts completely, access my main credit card, etc. unless I switch to Google as the browser. Then all w… (tuilleadh eolais)

My Firefox browser seems to be sabatoged. I can't use my bank accounts completely, access my main credit card, etc. unless I switch to Google as the browser. Then all works well. How could that be?

Asked by Tom 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin

  • Réitithe

How to copy MAC container associations to another machine?

I upgraded my PC recently (Windows 10). I already copied the JSON file where containers live (so all my containers show up on the new machine), but the sites don't open … (tuilleadh eolais)

I upgraded my PC recently (Windows 10). I already copied the JSON file where containers live (so all my containers show up on the new machine), but the sites don't open in the containers I assigned on the old machine. I can't find the file where sites are associated with their containers.

Asked by Old Firefox 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin

  • Réitithe

Self Signed certificate issues

I have been using Firefox for years now, but since an update a couple of months back, when I deploy a new internal site I receive an error stating that the "Secure Connec… (tuilleadh eolais)

I have been using Firefox for years now, but since an update a couple of months back, when I deploy a new internal site I receive an error stating that the "Secure Connection Failed" because of "Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL". There is a official workaround explaining how to bypass this issue, however it doesn't work. I have tested the same sites with Chrome, Edge, IE and it always works why is Firefox suddenly not working? Below are images of my local lab replicating the issue.

Asked by alexnasseh 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin

  • Réitithe

Firefox not taking input from userChrome.css

My tab bar is way, way too small on Linux. I followed Arch's own documentation on how to fix this by increasing `layout.css.devPixelsPerPx` (mine is at 1.4), and then ad… (tuilleadh eolais)

My tab bar is way, way too small on Linux. I followed Arch's own documentation on how to fix this by increasing `layout.css.devPixelsPerPx` (mine is at 1.4), and then adjusting font size by editing userChrome.css to select the desired size. Problem is that Firefox won't actually change anything based on what I put in that file. I have set `toolkit.legacyUserProfileCustomizations.stylesheets` to True, and I have attached a photo of my userChrome.css (yes, I'm using nano because Vim is too advanced for my smooth brain). I changed it to a ton of different values and I can confirm that the font size is not actually changing.

Asked by csparrow101 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin

  • Réitithe

No sound on firefox

I have lost all sound comming from firefox after disconnecting an audio output device while it was being used. To be more precise, the output device is shared between tw… (tuilleadh eolais)

I have lost all sound comming from firefox after disconnecting an audio output device while it was being used.

To be more precise, the output device is shared between two computer via a hardware usb switch. I was a bit to fast switching from one to the other multiple times and all audio bugged for a few second, everything worked after that except for firefox.

I have no sound comming from firefox even when using an some other output (such as a headset from a jack).

Firefox does appear in the volume mixer but no sound to be seen there either. (see attached image where firefox and spotify both are playing music, but only spotify is working as intended). However firefox does not appear at all in eartrumpet's volume mixer

I have tried : - PC reboots - firefox re-install (un-installed, deleted the %appdata%/firefore, before re-installing) - turning FF hardware acceleration on/off - using a different profile (about:profiles) - disabling all plugins - disabling / enabling every audio output in the device manager

Asked by whyazerty 2 sheachtain ó shin

Answered by whyazerty 2 sheachtain ó shin

  • Réitithe

One site suddenly requires private browsing

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other t… (tuilleadh eolais)

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other top site opens fine. When I select MeWE, absolutely nothing happens; no error message. I can reach the site if I select a private window for browsing.

Asked by msgtprolson 3 seachtaine ó shin

Answered by cor-el 3 seachtaine ó shin

  • Réitithe

Ad Blocker Ultimate stops logging in to many sites?

Why does Ad Blocker Ultimate sign me out of sites and block logging in page to some sites as well? Also why must you whitelist for instance my Gmail every time I log back… (tuilleadh eolais)

Why does Ad Blocker Ultimate sign me out of sites and block logging in page to some sites as well? Also why must you whitelist for instance my Gmail every time I log back in in the same session or after rebooting? It seems like all these once great apps are being compromised more and more as the sorry big tech giants use their propaganda and censoring to mold the public view into this one world government ran by the criminals that puppeteer these social media platforms? You people better wake up and stop all this invasion of privacy and stop using apps that insist on having control of your contacts and the ability to make send and delete texts sms and calls. All my problems are in windows 10 home another joke on humanity . If you made as many errors as the developers and creators in windows 10 you would be fired no questions asked. I'm learning Linux as fast as I can to get away from all this headache.

Asked by 1ARICHARDhead 2 sheachtain ó shin

Answered by FredMcD 2 sheachtain ó shin