Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (tuilleadh eolais)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Asked by Gwick 1 seachtain ó shin

Answered by cor-el 5 lá ó shin

Facebook

My Facebook page has completely changed, I cant play my set games, all groups that I belonged to have gone, all my friends have gone, etc. I want all these back or I'll d… (tuilleadh eolais)

My Facebook page has completely changed, I cant play my set games, all groups that I belonged to have gone, all my friends have gone, etc. I want all these back or I'll drop out all together. It seems like my page is now all adds

Asked by dkratcliffe 4 huaire ó shin

How to transfer old Browsing History from Firefox to another one on another CPU?

Hi there, I have an old laptop which has FireFox installed on it with a lot of older Browsing History dated as far back as 2015 or 2016 which I've been attempting to tra… (tuilleadh eolais)

Hi there, I have an old laptop which has FireFox installed on it with a lot of older Browsing History dated as far back as 2015 or 2016 which I've been attempting to transfer over to my newer Laptop's FireFox by synchronizing my FireFox account on both browsers. The bookmarks & tabs were synchronized between both, however, the browsing history from the older laptop doesn't transfer over to my newer laptop's Firefox.

I searched online for some troubleshooting, & discovered how to use about:config, where I found

  1. "places.history.expiration.transient_current_max_pages'" &
  2. "places.history.expiration.max_pages",

& for both I set the value to 999999. The result was the same.

I would like to inquire for assistance regarding this, if possible. Thank you!

Asked by wilson1762 5 huaire ó shin

Last reply by cor-el 4 huaire ó shin

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work … (tuilleadh eolais)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 2 mhí ó shin

Last reply by jscher2000 - Support Volunteer 7 n-uaire ó shin

Edit Firefox Dictionary

Accidentally added a misspelling to the Firefox dictionary. Thought it would be easy to locate and edit the dictionary. Enabled 'show hidden files.' On XYplorer, and Wi… (tuilleadh eolais)

Accidentally added a misspelling to the Firefox dictionary. Thought it would be easy to locate and edit the dictionary.

Enabled 'show hidden files.'

On XYplorer, and Windows File Explorer can find not a single trace of 'persdict.dat' in my profiles folder.

It would be really helpful if you could advise what the next step would be. Thanks.

Asked by sra97 1 lá ó shin

Last reply by sra97 18 uair ó shin

ASP.Net File Upload Does Not Work on Mobile Devices/Responsive Mode in Firefox

Hello Team, On our profile page, we allow users to change their profile picture and to upload that picture we are using ASP.Net FileUpload control. This functionality wo… (tuilleadh eolais)

Hello Team,

On our profile page, we allow users to change their profile picture and to upload that picture we are using ASP.Net FileUpload control.

This functionality works fine when use website from computers, however when we try to do same from any mobile device (Android/IOS), it does not work. Basically, on server side when we are trying to get file and upload in DB, we are getting FileUploadControl.HasFile = False.

Asked by siddharth.kavitake 18 uair ó shin

firefox only browser not loading a site ppers certificate error

Firefox is the only browser that I cannot load a site. With firefox I get: Secure Connection Failed An error occurred during a connection to licensing.nypdonline.org. Pee… (tuilleadh eolais)

Firefox is the only browser that I cannot load a site.

With firefox I get: Secure Connection Failed

An error occurred during a connection to licensing.nypdonline.org. Peer’s Certificate has been revoked.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

All other browsers see the site as OK

Asked by katstuff 1 lá ó shin

Last reply by jscher2000 - Support Volunteer 19 uair ó shin

Uninstall firefox not working

Hello, Uninstall for Firefox does not work. When I try to uninstall a "refresh" window opens. I do not want to refresh, just uninstall. Whatever process I try yields t… (tuilleadh eolais)

Hello,

Uninstall for Firefox does not work. 

When I try to uninstall a "refresh" window opens.

I do not want to refresh, just uninstall.

Whatever process I try yields the same result.

Thank you Ben

Asked by benzsj 1 lá ó shin

Last reply by jscher2000 - Support Volunteer 20 uair ó shin

Youtube still plays video after going back to just Youtube.com

So after I watched a video i noticed that if i go back via the button on my mouse or by pressing the button in the browser it sends me from the video link from youtube to… (tuilleadh eolais)

So after I watched a video i noticed that if i go back via the button on my mouse or by pressing the button in the browser it sends me from the video link from youtube to youtube.com but still plays the video the only way i found for going around that is going back twice or by refreshing the page after i have gone to the front page of youtube.

Asked by f3ate 1 lá ó shin

Containers does not work for Microsoft sites

So today I wanted to try FF Containers, because I have service user to manage O365, my normal company user and my personal user. Now I open make.powerapps.com in containe… (tuilleadh eolais)

So today I wanted to try FF Containers, because I have service user to manage O365, my normal company user and my personal user.

Now I open make.powerapps.com in container dedicated to this site I log in with one of these users everything is ok, but during first sign-in I am not asked even for password for specified account, I just enter email and then I am redirected and signed in. I have disabled "Allow Windows single sign-on for Microsoft, work, and school accounts". When I want to access portal.azure.com in another container, I am automatically signed in with user from previous container dedicated to powerapps.

I especially logged out of all containers and removed all cookies from FF before submitting and it is still happening

Also checked Windows "Internet options", I do not have any of these sites in "Intranet sites" and Level for all zones regarding to User Authentication is "Prompt for user name and password" dunno know what is wrong.

Asked by Phoenix6589 1 lá ó shin

Last reply by jscher2000 - Support Volunteer 1 lá ó shin

I using Kaspersky for protection in my comp. But what happen with Firefox don't work in this computer.under my name.

I need to install Firefox in this computer. Is not working, I need this to play my Farmville2 is still no work. Please do something, I need this. att. Raquel R Orlang … (tuilleadh eolais)

I need to install Firefox in this computer. Is not working, I need this to play my Farmville2 is still no work. Please do something, I need this. att. Raquel R Orlang

Asked by Raquel R Orlang 1 lá ó shin

Last reply by jscher2000 - Support Volunteer 1 lá ó shin

  • Réitithe

Error message "You need to enable JavaScript to run this app." continues

Hi all I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correc… (tuilleadh eolais)

Hi all

I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correction and it sometimes works, but now the error is spreading to involve other pages - a page worked yesterday doesn't work today.

Is it just me?

//Allan, Sweden

Asked by Allan Andersen 5 lá ó shin

Answered by Paul 5 lá ó shin

I forgot my login

Hello! Could you help me, please? I forgot my main email name that i used for firefox account. How can i restore it? I tried 2 my emails and both of them is empty, no tab… (tuilleadh eolais)

Hello! Could you help me, please? I forgot my main email name that i used for firefox account. How can i restore it? I tried 2 my emails and both of them is empty, no tabs, no apps, no bookmarks.

Asked by mafusail1692 1 lá ó shin

Last reply by mafusail1692 1 lá ó shin

Trying to connect to Synology DSM, unable to connect with Firefox, but works fine in Chrome or Edge

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.n… (tuilleadh eolais)

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.nn:ppppp) and remotely across Internet (https://subdomain.domain:yyyyy). With Firefox I can access my NAS locally but not remotely. While this works fine with Chrome or Edge.

As my issue looks like another one on your support site ("Page won't load in Firefox, but works fine in any other browser", opened 7/1/21, 3:39AM), I applied part of the proposed solution: run Firefox in troubleshooting mode, cleared history, cookies, cache; did a refresh; removed then reinstalled Firefox, created a brand new profile. Without success.

Would you please have some ideas to help me? Thanks and regards Matteo

If the following can help: - My laptop: Dell Latitude 5431, CPU 12th Gen Intel(R) Core(TM) i5-1250P 1.70 GHz; RAM 16Gb - Windows 11 Professional, 22H2 build 22621.521 - Firefox 105.0.1 (64bits)

Asked by matteo.rossi 1 lá ó shin

Large White Bar At The Bottom Of The Screen In Firefox (Windows 11, v106.0b4 Developer Edition, v105.0.1 Standard Edition)

Hello, I am currently having an annoying issue when browsing Firefox on particular websites. There's this large, irremovable white bar at the bottom of the screen that a… (tuilleadh eolais)

Hello, I am currently having an annoying issue when browsing Firefox on particular websites. There's this large, irremovable white bar at the bottom of the screen that appears when I'm browsing particular websites (it only appears on those and those websites only), but it never appears on other websites and there doesn't seem to be a way to remove it. I've tried clearing cookies and cache, disabling certain extensions but nothing has seemed to work so far. I'm currently using the Firefox Nightly, but the same exact issue is present on the same exact websites (developer.mozilla.org, codewars.com, etc.) on my regular version of the browser. This is getting really annoying and I don't want to switch to a Chromium-based browser, so is there any way to fix this annoying issue? Any help would be greatly appreciated.

Asked by Aldi Kabulov 1 lá ó shin

Last reply by Aldi Kabulov 1 lá ó shin