Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

* .pdf

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? … (tuilleadh eolais)

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? I want to read the pdf first and then decide what to do with it. This works similarly in Edge. FF is my main browser, I wouldn't want to change that, but I have too much garbage on my disk. every pdf is saved first, completely unnecessary.

Asked by Diabolo13 2 mhí ó shin

Last reply by jscher2000 - Support Volunteer 16 uair ó shin

  • Réitithe

How, or can, I stop the download manager from opening up automatically?

I'm a little surprised they've taken away the option of choice when it comes to downloading files. But what's most annoying, is the manager opens u and drops down blockin… (tuilleadh eolais)

I'm a little surprised they've taken away the option of choice when it comes to downloading files. But what's most annoying, is the manager opens u and drops down blocking my view of the page, much less that it makes ms stop and think about what I am about to download.

I do not understand the purpose of this. The old way was safer, cleaner and less annoying. How can, or am I able to get that "choice" back?

When searching for a fix I have seen that that there is/was a similar feature in the Edge browser but it can be undone. I feel Firefox users deserve that option.

Thank you.

Thank you.

Asked by springheel 3 mhí ó shin

Answered by cor-el 3 mhí ó shin

  • Réitithe

can't get torrent files to open in my torrent client

Hi I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatical… (tuilleadh eolais)

Hi

I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatically open in my torrent client.

I have been to Firefox general settings, and Applications - "Choose how Firefox handles the files you download from the web or the applications you use while browsing" but .torrent is not listed. When I search "torrent" in the Applications search box, I get only "magnet" as a result, nothing for "torrent" files (see image).

Any advice on how to automatically open .torrent files from the web in my torrent client would be appreciated.

Asked by dave54321ac 3 mhí ó shin

Answered by AliceWyman 3 mhí ó shin

  • Réitithe

Stop auto-download for Version 98.0.1 (64-bit)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I op… (tuilleadh eolais)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I opened Setting>Download but there is no disable button or checkbox for that. Please help me. Thank you in advance.

Asked by miszluuna 3 mhí ó shin

Answered by Terry 3 mhí ó shin

After latest update, Firefox won't let Adobe Digital Editions open/read .ascm files directly as intended

Maybe this is a bug report? Adobe Digital Editions software is used by Archive.org, Open Library, Kobo store, and many other entities to deliver DRM-ed material in the f… (tuilleadh eolais)

Maybe this is a bug report?

Adobe Digital Editions software is used by Archive.org, Open Library, Kobo store, and many other entities to deliver DRM-ed material in the form of .ascm files all named the same "URLLink.acsm" In the past, the download dialog box asked if you wanted to open the file in Adobe Digital Editions or save it to a location.

After the latest update today March 11, Firefox does not allow you to open the files in Digital Editions. It goes directly to "Save to" download location. This is not how the .acsm files are supposed to be handles. They all have the same name and are supposed to be opened into Adobe Digital Editions directly.

In Firefox Settings there is a box for - "Applications

Choose how Firefox handles the files you download from the web or the applications you use while browsing."

However, .acsm files do not appear and typing ".acsm" or the filetype name "Adobe Content Server Message" yields nothing inside this box so I cannot get Firefox to open these files with Adobe Digital Editions.

This is beyond annoying. These files are meant to be opened straight by Adobe Digital Editions. I tested it on Chrome and Chrome lets you open them fine.

Either the "Applications Choose how Firefox handles the files you download from the web or the applications you use while browsing." box functionality needs to be fixed to recognize .acsm filetypes or the previous default functionality of allowing me to choose "Open with Adobe Digital Editions" or "Save to" for this filetype needs to be restored.

If there is some other way to get this functionality back in the most current Firefox version, please advise.

Thanks!

Asked by ZenmasterJ 3 mhí ó shin

Last reply by .mau. 3 seachtaine ó shin

  • Réitithe

Disable download panel automatically opening?

My job requires me to download and open files in new tabs consistently. However, when I download these files, I don't want the download panel to obscure my vision. Can I … (tuilleadh eolais)

My job requires me to download and open files in new tabs consistently. However, when I download these files, I don't want the download panel to obscure my vision. Can I disable it?

Asked by thetitansilva 3 mhí ó shin

Answered by TyDraniu 3 mhí ó shin

  • Réitithe

How to get Content Types Back in Applications

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like … (tuilleadh eolais)

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like a Word or Excel document, and it would come up on my screen. Now Firefox asks me to Save them. I don't want to automatically save files without first looking at them. How can I get those file types in the Application list again?

I have attached a pic of the file types I have left to chose from. There used to be a lot more. How can I get back all the missing choices I have had there for years?

Asked by mishasarkpetsitting 3 mhí ó shin

Answered by jscher2000 - Support Volunteer 3 mhí ó shin

Automatic downloading of files

I know Firefox recently changed some settings regarding automatic downloading of files, but I need to know how to stop Firefox from automatically downloading .pdf files t… (tuilleadh eolais)

I know Firefox recently changed some settings regarding automatic downloading of files, but I need to know how to stop Firefox from automatically downloading .pdf files that I view. Sometimes I just want to view a pdf without downloading the file. Firefox keeps automatically downloading the file, then after viewing it, I have to manually delete. I don't to do this! I just want to view the file and if I want to keep it, I'll save a copy. This is extremely annoying! Can I change the settings so that the file won't automatically save to my computer? Thanks

Asked by robertinohio 2 mhí ó shin

Last reply by BJ 1 mhí ó shin

Handling of pdf files in Firefox

Updating to version 98.0 onwards Firefox has started saving a copy of every pdf file I view (open) in my downloads folder. My settings have not changed: Tools->Setting… (tuilleadh eolais)

Updating to version 98.0 onwards Firefox has started saving a copy of every pdf file I view (open) in my downloads folder.

My settings have not changed:

Tools->Settings->General->Applications: - pdf (application/download): Always ask - pdf (application/force-download): Always ask - pdf (application/pdf): Use Adobe Acrobat DC - pdf (application/x-download): Always ask

And when the "ask" dialog pops up, I choose "open".

I have tried all standard methods/troubleshooting, including resetting the handlers.json file.

The only way to avoid getting a copy in the downloads folder is if I choose "Open in Firefox" (application/pdf) instead of "Use Adobe Acrobat DC".

Any solution to this?

Thanks Michael

Asked by info7097 3 mhí ó shin

Last reply by Linda 1 mhí ó shin

  • Réitithe

.ics no longer defaulting to Windows/Outlook

Hi everyone, Up until the latest FF release, opening an .ics (calendar file) link defaulted to the OS's preferred application; in my case Outlook. Now, every time I click… (tuilleadh eolais)

Hi everyone,

Up until the latest FF release, opening an .ics (calendar file) link defaulted to the OS's preferred application; in my case Outlook. Now, every time I click on an .ics link FF asks where I want to save the file. I schedule ZOOM meetings all day and heavily rely on this feature.

I tried looking in FF's Files and Applications section in settings and .ics is not even listed as a file extension. I don't know how to add it.

Any assistance is greatly appreciated.

Jose

Asked by baxterdown 3 mhí ó shin

Answered by Terry 3 mhí ó shin

Changing download "save to" options

Before the new update whenever I downloaded a file it would ask where to save the file to every time, now it just asks once then automatically saves any new files I downl… (tuilleadh eolais)

Before the new update whenever I downloaded a file it would ask where to save the file to every time, now it just asks once then automatically saves any new files I download to the same folder as the previous ones, forcing me to then go to that folder and manually move it to the correct folders. Is there any way to change it back to the right way it was done before they decided to remove our choice? My setting is set to "Always ask you where to save files", with the emphasis on "Always".

Asked by Hinder777 3 mhí ó shin

Last reply by AliceWyman 1 mhí ó shin

I marked "Ask always" for Microsoft excel files, but Firefox always download them

HI! I'm using Firefox 98 on Linux Ubuntu 20.04. after the last update I found several settings changed and I had to reset them, but there is one setting I can't manage. I… (tuilleadh eolais)

HI! I'm using Firefox 98 on Linux Ubuntu 20.04. after the last update I found several settings changed and I had to reset them, but there is one setting I can't manage. In the download preferences I set all the Microsoft Excel entries to "Always ask", but every time that I try to see an Excel file (no download, just open with ...), this is automatically downloaded. I definitively don't want to download it. How can I change this behavior? P.S.: I realized right now that there is the same problem with .docx files and I don't know how many others file types.

Asked by luca.dgh 2 mhí ó shin

Last reply by jonzn4SUSE 1 mhí ó shin

  • Réitithe

How to turn off download panel pop-up in version 98.0

This is more of a convenience issue but the new download panel pop-up from the download arrow is very distracting. I couldn't find an option to turn it off so I had to g… (tuilleadh eolais)

This is more of a convenience issue but the new download panel pop-up from the download arrow is very distracting. I couldn't find an option to turn it off so I had to go into the config and turn the true flag false for this "improvement". Is there a better way of disabling this pop-up and if not will there be in future versions of firefox?

Asked by pathomeon 3 mhí ó shin

Answered by cor-el 3 mhí ó shin

  • Réitithe

Firefox pdf viewer download button

Before update when I clicked in PDF viewer toolbar download button it opened a screen to open with, right now it only download a file. I want it back. I have firefox as p… (tuilleadh eolais)

Before update when I clicked in PDF viewer toolbar download button it opened a screen to open with, right now it only download a file. I want it back. I have firefox as pdf viewer, but sometimes I need to open file with Acrobat DC, that's when I did click download button. It works on other computer like before, it is before firefox update.

Asked by sylciia 3 mhí ó shin

Answered by jscher2000 - Support Volunteer 3 mhí ó shin

Files being downloaded even though "Open in Firefox" is selected

I know firefox version 98.0 changed how downloads work, but I have my settings for downloads set to "Always ask you where to save files" and specifically for PDF files, I… (tuilleadh eolais)

I know firefox version 98.0 changed how downloads work, but I have my settings for downloads set to "Always ask you where to save files" and specifically for PDF files, I have the action set to "Always ask". However, when I click download on a PDF file and then select "open with firefox" as the action option, the file not only opens in the browser, but also gets downloaded automatically without even allowing me to select where. Is this intended behavior? There are lots of times I just want to view a file and not actually download it, and this is quite annoying.

Asked by lukaslemke22 3 mhí ó shin

Last reply by Terry 1 mhí ó shin

PDF download window disppeared after the recent update

Before the most recent update (version 98.0), my default setting for pdf files is to open in Firefox and a pdf website I use prompted a download window when I clicked 'Do… (tuilleadh eolais)

Before the most recent update (version 98.0), my default setting for pdf files is to open in Firefox and a pdf website I use prompted a download window when I clicked 'Download'. It has 'popupDownload=true' in the link which I believe did the trick.

After this update, clicking the same button just opens the pdf file instead of showing the download window, ignoring the command in the link.

Can anyone help me out? Thanks in advance.

Asked by shz 3 mhí ó shin

Last reply by jscher2000 - Support Volunteer 1 mhí ó shin

  • Réitithe

After last update firefox opens the downloaded PDF files instead of downloading

Who has experienced downloading a PDF file after the last update, Firefox used to open a download dialogue but now it opens the file in same tab instead of downloading it… (tuilleadh eolais)

Who has experienced downloading a PDF file after the last update, Firefox used to open a download dialogue but now it opens the file in same tab instead of downloading it. this can be annoying especially when opening emails and downloading files, every time I have to reopen the same location.

this happened only today after the last update

Asked by Ahmad Izzate 3 mhí ó shin

Answered by AliceWyman 3 mhí ó shin

  • Réitithe

How do I turn new download notification off?

I just had a Firefox update today and now when I save a pic or save a video it does a new really annoying drop-down notification at the top from the download icon area wh… (tuilleadh eolais)

I just had a Firefox update today and now when I save a pic or save a video it does a new really annoying drop-down notification at the top from the download icon area which stays there until I manually remove it. In the past I only saw an activity up there when I downloaded programs to my downloads folder, but not when I simply saved an image or video to my other locations. I do not want this stupid dropdown notification appearing, and it's getting bigger and bigger the more pics I save, how do I turn it off? It's ridiculous. I save videos from twitter and images like memes all the time and never have this happen, it just saves it and there is nothing more going on to worry about (which is what I want), it's only started today after the update so it's a new feature. I looked in about:config but I could not work out which setting it is so didn't touch anything. Thanks for your help.

Asked by lee.wilshier 3 mhí ó shin

Answered by cor-el 3 mhí ó shin

  • Réitithe

How to disable the pop-up from a complete download

Ever since the last update, every time I download something on Firefox this download tab pops up every time when the new download is complete. Ive tried disabling every e… (tuilleadh eolais)

Ever since the last update, every time I download something on Firefox this download tab pops up every time when the new download is complete. Ive tried disabling every extension, Ive tried the about:config solution I found on this page, setting it to "false" and I havent been able to find anything in tools or settings.. but nothing disables it and its getting annoying. Ive had Firefox for years and this has never happened before.

Asked by jos.bonilla 3 mhí ó shin

Answered by cor-el 3 mhí ó shin

  • Réitithe

Unable to select download action for file type

When I go to download a ZIP file, it will always attempt to download the file directly rather than letting me open it with WinRAR. When I go into the browser settings I s… (tuilleadh eolais)

When I go to download a ZIP file, it will always attempt to download the file directly rather than letting me open it with WinRAR. When I go into the browser settings I see that some other file types have options to choose how they're handled, but there's no entry for ZIP files. I've tried refreshing my Firefox install and yet the issue still persists.

I used to have this option before I reinstalled Windows a while back (where I kept my files but not programs). I don't know for sure that that's what caused this to start, but the timing would line up.

Asked by nathanb418 1 mhí ó shin

Answered by cor-el 1 mhí ó shin