Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

PlayStation log-on breaks Firefox

For the past few days, when I try to log on to PlayStation on Firefox, the sign-in page sits on a loading swirl after inputting email. There's a clear memory leak shown o… (tuilleadh eolais)

For the past few days, when I try to log on to PlayStation on Firefox, the sign-in page sits on a loading swirl after inputting email. There's a clear memory leak shown on Task Manager. The menu bar's right-click doesn't draw properly. FF can't be closed and needs to be terminated. The only extension I have is uBlock Origin disabled for this site.

This website works on Edge.

Attached is the broken menu from right-clicking the menu bar.

Asked by dg.coombes 5 mhí ó shin

Last reply by jonzn4SUSE 4 mhí ó shin

Firefox 119.0 Print Preview missing orientation option!

The "Layout.css.page-size.enabled" configuration parameter = False ,worked effectively in previous versions, but after updating to Firefox 119.0, it no longer works wheth… (tuilleadh eolais)

The "Layout.css.page-size.enabled" configuration parameter = False ,worked effectively in previous versions, but after updating to Firefox 119.0, it no longer works whether I set it to True or False.

Orientation option is missing when I try to print documents from a website. The Firefox Print Preview window, which usually allows orientation choices for printing, is now not available.

Please advise. Thanks!

Asked by Maria T. 5 mhí ó shin

Last reply by jscher2000 - Support Volunteer 5 mhí ó shin

About enabling QR code in the address bar

I found that Firefox can automatically generate a QR code for each URL, which is a powerful and useful feature! I'd like to know if this QR code has an expiration date. … (tuilleadh eolais)

I found that Firefox can automatically generate a QR code for each URL, which is a powerful and useful feature! I'd like to know if this QR code has an expiration date.

Asked by jyunmo1910 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

Live video reproduction isssues.

Hello, I've got a reproduction issue on France TV live programs which I watch through nordvpn. The picture keeps "jumping" fast up and down in a very bothering way. This … (tuilleadh eolais)

Hello, I've got a reproduction issue on France TV live programs which I watch through nordvpn. The picture keeps "jumping" fast up and down in a very bothering way. This doesn't happen when the video is NOT live. I run the latest version of LINUX MINT. What can I do to fix it? The only way I found to stop the issue is to take down the resolution of the live video to its minimum which gives me a disastrous picture but stops the "jumping". I guess you might say there is something wrong with my GPU. The point is that my PC is brand new with an AMD 5600G, new MB, 16Gb of RAM and 500w of PSU. BUT more than anything I have to say that everything WORKS FINE with CHROME. I like FIREFOX I have been using it literally for decades now. (I'm 75). Is there a solution? Looking forward to hearing from you. Thanks in advance. François.

Asked by Frank Rassiga 5 mhí ó shin

Last reply by zeroknight 5 mhí ó shin

Cookies on allowed websites

Hi there, I have configured Firefox to remove cookies after closing it. At the same time, I have added some webs that I usually use as exceptions, allowing to remember co… (tuilleadh eolais)

Hi there, I have configured Firefox to remove cookies after closing it. At the same time, I have added some webs that I usually use as exceptions, allowing to remember cookies in those. However, I have the following question: if I reject all cookies except for the mandatories ones in a website that I added to my "remember list", does that mean that future entrances in that web will be with only essential cookies?

As an example, if I mark https://www.bbc.com/ as cookies, and the first time I enter I reject all non-essential cookies, next times I enter in the bbc will I be navigating with only the cookies I accepted on this first entrance? Or allowing a site automatically accepts all cookies?

Thank you very much on advanced.

Asked by rdemedrano 5 mhí ó shin

Last reply by zeroknight 5 mhí ó shin

qr code not recognized on firefox is recognized on edge

To identify myself I had to scan a qr code on a website using my phone. This used to work in firefox but it doesn't anymore. It still works in edge. I'm using firefox 119… (tuilleadh eolais)

To identify myself I had to scan a qr code on a website using my phone. This used to work in firefox but it doesn't anymore. It still works in edge. I'm using firefox 119.0.1 x64 on windows 11 home 22H2. How can I fix this?

Asked by KDAM71 5 mhí ó shin

Last reply by zeroknight 5 mhí ó shin

Home page button

I have been using Firefox for years. Recently my browser developed a glitch. I uninstalled Firefox then reinstalled it. That part went fine. I find the newer version very… (tuilleadh eolais)

I have been using Firefox for years. Recently my browser developed a glitch. I uninstalled Firefox then reinstalled it. That part went fine. I find the newer version very user unfriendly. There is no home page button and I cannot figure out how to add one. Your bookmarks are awful. It tries to be intuitive but in the end all it does is takes 3 to 4 steps to do something that used to bee done in one. This is not an improvement. I want a bookmark list not a not a most recent list. This is a major pain in the a.. . I do not want to stop using Firefox but this user unfriendliness is a major problem. Not quite sure what to do.

Bruce Fairman

Asked by bfairman 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

How do I completely turn off translation?

I cannot find an option in the settings to completely turn off translations. I vastly prefer English, Dutch, German, French, Italian, Spanish and Portuguese websites in t… (tuilleadh eolais)

I cannot find an option in the settings to completely turn off translations. I vastly prefer English, Dutch, German, French, Italian, Spanish and Portuguese websites in their original language simply because I can read them and translated versions always have issues. But now firefox (I am on version 119, windows) continues checking (and asking for each language) wether I want something translated. How can I turn translations off completely?

Asked by Niels 5 mhí ó shin

Last reply by belzen.b 1 seachtain ó shin

Bookmarks Toolbar and Bookmarks menu (mozilla firefox bookmark folder) both on the left side

I would like my Mozilla Firefox bookmarks to stay on the left side and my bookmark toolbar on the right side (just like it used to be). Now both Bookmark toolbar and Mozi… (tuilleadh eolais)

I would like my Mozilla Firefox bookmarks to stay on the left side and my bookmark toolbar on the right side (just like it used to be). Now both Bookmark toolbar and Mozilla Firefox bookmarks are on the left side , and I can't even search a Mozilla Firefox bookmark using the search window.

Please help. Regards. E.C

Asked by emoveo.ca 5 mhí ó shin

Last reply by zeroknight 5 mhí ó shin

Full Screen Disappearing navigation and bookmarks

Hello, I recently used my MacBook Air to connect with a projector for a classroom presentation. The presentation was using Google Slides. I adjusted the settings to optim… (tuilleadh eolais)

Hello, I recently used my MacBook Air to connect with a projector for a classroom presentation. The presentation was using Google Slides. I adjusted the settings to optimize the presentation--setting the navigation and bookmarks bars to hide when in full screen.

I normally use my Firefox browser in full screen mode, but have the navigation bar and tool bar visible.

I cannot figure out how to undo what I did so that my navigation bar and toolbar are visible again when I am in full screen mode. Indeed, when I move the pointer to the top of the screen to make the navigation bar and toolbar visible, I cannot move the pointer back to the navigation bar or toolbar without it disappearing again. Essentially, I need to undo full screen mode.

Thanks, jch

Asked by jonathan.hagel 5 mhí ó shin

Last reply by cor-el 3 mhí ó shin

No sound ONLY in Firefox

Hello, I'm seeking help because sound is not working on Firefox. All other software are able to produce sound on every speaker and headphones I have. The speaker logo do… (tuilleadh eolais)

Hello,

I'm seeking help because sound is not working on Firefox. All other software are able to produce sound on every speaker and headphones I have. The speaker logo does not appear in tabs were videos or music is playing and firefox doesn't show up in EarTrumpet. It does show in the volume mixer but no bar appears to show it is displaying sound while media is playing.

I'm running : Firefox version 119.0 64 bits Windows 10 64 bits version 22h2, OS build 19045.3570

I've tried :

  1. Restarting Firefox
  2. Muting/Unmuting Firefox in the volume mixer, in firefox tabs too
  3. Downgrading to version 118.02 32 bits
  4. Uninstalling all my audio drivers followed by a restart (they got re installed but no change for Firefox)
  5. Restarting Firefox with all addons disabled

I'm running out of solutions.

Kind regards

Asked by Admax 5 mhí ó shin

Last reply by Marty McFly 5 mhí ó shin

Firefox not outputting any audio to Volume Mixer

Hi there, Last night I installed some new hardware into my PC, new motherboard and CPU for example. After that, I booted up the PC, everything worked completely fine and … (tuilleadh eolais)

Hi there, Last night I installed some new hardware into my PC, new motherboard and CPU for example. After that, I booted up the PC, everything worked completely fine and I was able to listen to Youtube / Twitch / Spotify etc. through Firefox.

This morning I boot up the PC, everything still works perfectly and I have audio coming from all other sources EXCEPT for Firefox. I have browsed every forum already but can not find anything that relates to me. I can't set my output device, since Firefox doesn't show up in the volume mixer. The tabs aren't muted. I have restarted Audiosrv and Windows Explorer several times. I have re-installed Firefox twice. I have tried booting it in safemode. All of the above hasn't resulted in a single second of audio. I am at a loss.

Kind regards, Siem Hoefnagels

Asked by siem5512 5 mhí ó shin

Last reply by fiverrseller4400 5 mhí ó shin

Firefox very slow and not working on Mackintosh - other browser works fine

Hi, I've been using firefox for 10 years and this is the first time this is happening on me. Firefox was working fine but it does not work starting yesterday, simple tas… (tuilleadh eolais)

Hi,

I've been using firefox for 10 years and this is the first time this is happening on me. Firefox was working fine but it does not work starting yesterday, simple task like opening and starting a new tab firefox took more than 20 seconds. None of the pages are showing anything, even those about:config pages are not working Every other browsers, like safari and chrome is working perfectly.

I tried to refresh, reset, safe mode, uninstall and deleted library/caches/firefox, library/application support/firefox, but the same problem still occurs.

My specs: macos 14.1. intel 13900kf, 6800xt, corsair vengeance ddr5 48gb, wd 850x ssd

Here is what is showing in terminal. Thank you.

admin@admins-iMac-Pro ~ % /Applications/Firefox.app/Contents/MacOS/firefox-bin -P 2023-11-07 14:57:32.777 firefox-bin[1957:22990] WARNING: Secure coding is not enabled for restorable state! Enable secure coding by implementing NSApplicationDelegate.applicationSupportsSecureRestorableState: and returning YES. [Parent 1957, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1957, IPC I/O Parent] WARNING: Failed to launch socket subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 admin@admins-iMac-Pro ~ % [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch socket subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 2023-11-07 14:58:15.970 firefox-bin[1983:23331] WARNING: Secure coding is not enabled for restorable state! Enable secure coding by implementing NSApplicationDelegate.applicationSupportsSecureRestorableState: and returning YES. [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #2] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch utility subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #3] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #4] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787 [Parent 1983, IPC Launch #1] WARNING: parent MachReceivePortSendRight failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:1366 [Parent 1983, IPC I/O Parent] WARNING: Failed to launch tab subprocess: file /builds/worker/checkouts/gecko/ipc/glue/GeckoChildProcessHost.cpp:787

Asked by jasdfiooi2 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

Sync Issue

For some reason my Firefox on my Mac and Windows computer won't sync even though I am using the same account. I would like my Mac to look the same as my Windows computer.… (tuilleadh eolais)

For some reason my Firefox on my Mac and Windows computer won't sync even though I am using the same account. I would like my Mac to look the same as my Windows computer. I have tried logging in and logging out on both, all the basic fixes but nothing has helped.

Thanks.

- Alyssa

Asked by Alyssa Edwards 5 mhí ó shin

Last reply by jonzn4SUSE 5 mhí ó shin

firefox font displayed poorly on some webpages that use Roboto font. I don't have that font installed.

Some websites display poorly on Firefox 119.0 on my Dell computer running Windows 11. Some of the letters of the fonts are too thin and hard to read. They display correct… (tuilleadh eolais)

Some websites display poorly on Firefox 119.0 on my Dell computer running Windows 11. Some of the letters of the fonts are too thin and hard to read. They display correctly in Edge.

I have used Inspect Element to see that the font is: font-family: Roboto, Helvetica, Arial, sans-serif;

The problem goes away if I change this to: font-family: Helvetica, Arial, sans-serif;

I do not have the Roboto or Helvetica fonts installed on my computer.

The problem fixes itself if I turn off the setting for "Allow pages to choose their own fonts, instead of your selection above." However, this is not a good solution, because it introduces other issues.

Any help or suggestions would be greatly appreciated.

I have researched this for several hours and tried many of the suggestions online.

1) I have disabled all extensions. 2) I don't have any Themes installed in Firefox. 3) I have tried "Smooth edges of images and text" turned on and off. 4) The problem still occurs when running Firefox in Safe Mode. 5) I don't have a "High Contrast theme" enabled in the OS settings. 6) I am not running uBlock Origin. 7) I have played with Clear Type but the problem was occurring before that. I have tried modifying Firefox's gfx.font_rendering.cleartype_params.gamma to the value of GammaLevel from Windows's registry Computer\HKEY_CURRENT_USER\Software\Microsoft\Avalon.Graphics\DISPLAY1. 8) I haven't installed any fonts on my computer. 9) I tried setting security.sandbox.content.level = 1.

Asked by daniel301 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin