Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why do the hyperlinks on my home page not work in Firefox 29

  • 10 bhfreagra
  • 10 leis an bhfadhb seo
  • 602 views
  • Freagra is déanaí ó Moses

more options

After downloading FF 29, the hyperlinks on my provider's home page fail to work. If I try to select them, I get a small pop-up window stating that the browser is not supported. FF 28 worked just fine.

What has gone wrong?

Réiteach roghnaithe

Hi cps1954,

To follow up - It seems like it has been fixed on [www.kpnvandaag.nl].

Thanks again for reporting this issue!

- Ralph

Read this answer in context 👍 1

All Replies (10)

more options

Hi cps1954,

It sounds like it's an issue with the provider's home page, possibly wrongfully flagging Firefox 29 as unsupported.

Do you have a link that you are able to share, so that we may investigate?

We look forward to hearing back from you.

Thanks!!

- Ralph

more options

Hi Ralph, thanks for the quick response. The problem occurs on my (Dutch) provider's website at

www.kpnvandaag.nl

Some of the links work, on the news site, but the others get the unsupported browser message.

Charlie

more options

cps1954: This is indeed a problem with the page. I can reproduce it as well.

Ralph: Should a bug be filed or does it need to be reported to the business that runs the homepage?

more options

Hey Moses,

I went ahead and created a Bugzilla ticket #1004304 to track the bug, and at least bring it to the attention of the engineering teams.

In the meantime, cps1954, the best thing to do would be to contact the admins of that website directly and inform them about the problem.

We hope this is helpful. Please let us know if you have any other questions.

Thanks!!

- Ralph

Athraithe ag Moses ar

more options

Hey Ralph,

Thanks for filing that. :) I've edited your post to link to the bug report if you don't mind. Hope I'm not moderating something I can't  :)

more options

That is a problem with a script that has also come up in another thread and is caused by user agent sniffing and testing for window.controllers.

if(window.controllers&&parseInt(navigator.productSub,10)>20031001){bb.a0_=true;bb.cb_="gecko";bb._V_=parseFloat(navigator.userAgent.substr(navigator.userAgent.indexOf("rv:")+3,4))}

This file came up in this thread as well: [/questions/997702] Where the login button on this page use the same script:

So this script needs to be updated to work with current Firefox versions.

Athraithe ag cor-el ar

more options

Thanks all for your help. I have contacted the provider to see if they can fix the problem.

cps1954

more options

Hi cps1954,

Seems like they are working on a fix to be delivered soon, according to this tweet:

Thanks for reporting this issue. :)

- Ralph

more options

Réiteach Roghnaithe

Hi cps1954,

To follow up - It seems like it has been fixed on [www.kpnvandaag.nl].

Thanks again for reporting this issue!

- Ralph

more options

Marking Ralph's answer as the solution. Fix is pushed.