Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

My searches have adds and a lot of the texts in articles is hyperlinking to more crappy adds.

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 10 views
  • Freagra is déanaí ó jscher2000

more options

Suddenly my searches and pages I go to have way more intrusive adds than ever before. The texts in articles I want to read have all these crazy hyperlinks. Even hover accidently over them auses them to open numerous more add pages. very frustrating. What's happening? How do I fix this?

Réiteach roghnaithe

The forum software detected your Firefox as version 19. Is that correct?

Version 19 is not secure; Mozilla discloses security flaws after each new release. Is something holding you back from upgrading to Firefox 28? Please let us know so we can suggest solutions or workarounds.

If Help > About Firefox shows Firefox 28.0 you may need to clear the preference that is misreporting your version number. See: How to reset the default user agent on Firefox.

Read this answer in context 👍 0

All Replies (2)

more options

Unless the sites changed, you may have an unwanted extension that is injecting the ads. Try this:

Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Command+Shift+a
  • Tools menu > Add-ons

In the left column, click Extensions. Then, if in doubt, disable. (Or if it's obviously badware, remove.)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help?

more options

Réiteach Roghnaithe

The forum software detected your Firefox as version 19. Is that correct?

Version 19 is not secure; Mozilla discloses security flaws after each new release. Is something holding you back from upgrading to Firefox 28? Please let us know so we can suggest solutions or workarounds.

If Help > About Firefox shows Firefox 28.0 you may need to clear the preference that is misreporting your version number. See: How to reset the default user agent on Firefox.