Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Are any versions of Firefox susceptable to Heartbleed bug CVE-2014-0160 ?

  • 3 fhreagra
  • 6 leis an bhfadhb seo
  • 1147 views
  • Freagra is déanaí ó jscher2000

more options

Do any versions of Firefox use OpenSSL? if so, which versions of Firefox would be vulnerable to the Heartbleed bug CVE-2014-0160 that has recently been identified. As covered in: http://heartbleed.com/ http://arstechnica.com/security/2014/04/critical-crypto-bug-in-openssl-opens-two-thirds-of-the-web-to-eavesdropping/

Réiteach roghnaithe

hello pjhill, no firefox (the browser) isn't affected by this vulnerability, but two mozilla web services (firefox accounts, persona) were: https://blog.mozilla.org/security/2014/04/08/heartbleed-security-advisory/

Read this answer in context 👍 17

All Replies (3)

more options

Réiteach Roghnaithe

hello pjhill, no firefox (the browser) isn't affected by this vulnerability, but two mozilla web services (firefox accounts, persona) were: https://blog.mozilla.org/security/2014/04/08/heartbleed-security-advisory/

more options

An interesting article on the Heartbleed vulnerability and its probable extent

more options