X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I Can't pass copy link to the link bar

Postáilte

Hi,

When I do copy and want to pass it to the address link bar there is no resualt (nothing happen). How can i solved this problem?

Thanks in advanced Meir Biton

I have windows 7.1 and firefox 27 Beta

Hi, When I do copy and want to pass it to the address link bar there is no resualt (nothing happen). How can i solved this problem? Thanks in advanced Meir Biton I have windows 7.1 and firefox 27 Beta

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 11.9 r900
  • VLC media player Web Plugin 2.1.0
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • NPWLPG
  • Photodex Presenter Plugin 4,10,0,2737
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Tuilleadh Eolais

rodrigocft 21 réiteach 177 freagra

Hello, I tried to simulate the error by using the same version of windows and Firefox, but it worked. Try using safe mode:

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, I tried to simulate the error by using the same version of windows and Firefox, but it worked. Try using safe mode: '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17578 réiteach 159020 freagra

Check that the "Bookmarks Toolbar items" is still positioned on the Bookmarks Toolbar.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible.

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • Right-click empty toolbar area

Use Toolbar Layout (Customize) to open the Customize window and set which toolbar items to display.

  • check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette into the Customize window to the Bookmarks Toolbar
  • if missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • if you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar setup
Check that the "Bookmarks Toolbar items" is still positioned on the Bookmarks Toolbar. Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible. *Firefox menu button > Options *View > Toolbars (press F10 to display the menu bar) *Right-click empty toolbar area Use Toolbar Layout (Customize) to open the Customize window and set which toolbar items to display. *check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar *if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette into the Customize window to the Bookmarks Toolbar *if missing items are in the toolbar palette then drag them back from the Customize window on the toolbar *if you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar setup