X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

A plugin need this content

Postáilte

i could not open one web site link. i vl try to open error message is came.

a plugin needed to this content

i could not open one web site link. i vl try to open error message is came. a plugin needed to this content

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Google Update
  • Shockwave Flash 11.9 r900
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17583 réiteach 159079 freagra

Can you post a link to a publicly accessible page that doesn't require authentication (signing on)?

Then we can check which plugin is used.


See also https://support.mozilla.org/kb/Popular+plugins

Can you post a link to a publicly accessible page that doesn't require authentication (signing on)? Then we can check which plugin is used. ---- See also https://support.mozilla.org/kb/Popular+plugins