X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Disable "Allow xxx to run xxx plugin" prompt

Postáilte

I set Flash plugin to "ask to activate", every time I visit a page containing flash element, firefox will prompt whether to allow xxxx to run Adobe Flash. That is very annoying, becaus Flash content is very common on the web and I just want to allow Flash plugin on certain sites.

Before firefox 26, there is no such a prompt, if I want to activate Flash on certain page, I just click the plugin icon in the url bar and choose "Allow Now" or "Allow and Remember".

So, how can I disable "Allow xxx to run xxx plugin" prompt to make firefox behave just like before?

I set Flash plugin to "ask to activate", every time I visit a page containing flash element, firefox will prompt whether to allow xxxx to run Adobe Flash. That is very annoying, becaus Flash content is very common on the web and I just want to allow Flash plugin on certain sites. Before firefox 26, there is no such a prompt, if I want to activate Flash on certain page, I just click the plugin icon in the url bar and choose "Allow Now" or "Allow and Remember". So, how can I disable "Allow xxx to run xxx plugin" prompt to make firefox behave just like before?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • Shockwave Flash 11.2 r202
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • Aliedit (www.alipay.com security control)

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:27.0) Gecko/20100101 Firefox/27.0

Tuilleadh Eolais

应用程序概要
------
名称: Firefox
版本: 27.0
用户代理: Mozilla/5.0 (X11; Linux x86_64; rv:27.0) Gecko/20100101 Firefox/27.0
近3天的崩溃报告
--------
全部崩溃报告
扩展
--
名称: Adblock Plus
版本: 2.4
已启用: true
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
名称: Add to Search Bar
版本: 2.2
已启用: true
ID: add-to-searchbox@maltekraus.de
名称: BarTab Lite X
版本: 1.6.1
已启用: true
ID: bartablitex@szabolcs.hubai
名称: Clearly
版本: 9.3369.854.431
已启用: true
ID: readable@evernote.com
名称: DownThemAll!
版本: 2.0.16
已启用: true
ID: {DDC359D1-844A-42a7-9AA1-88A850A938A8}
名称: Evernote Web Clipper
版本: 5.9.1
已启用: true
ID: {E0B8C461-F8FB-49b4-8373-FE32E9252800}
名称: FireGestures
版本: 1.7.15
已启用: true
ID: firegestures@xuldev.org
名称: Flagfox
版本: 4.2.16
已启用: true
ID: {1018e4d6-728f-4b20-ad56-37578a4de76b}
名称: FoxyProxy Standard
版本: 4.2.3
已启用: true
ID: foxyproxy@eric.h.jung
名称: HTitle
版本: 2.7
已启用: true
ID: {c6448328-31f7-4b12-a2e0-5c39d0290307}
名称: LastPass
版本: 2.0.20
已启用: true
ID: support@lastpass.com
名称: Pocket
版本: 3.0.4
已启用: true
ID: isreaditlater@ideashower.com
名称: Quick Search Bar
版本: 4.16
已启用: true
ID: quicksearch@peter.faj
名称: Tab Mix Plus
版本: 0.4.1.2.02
已启用: true
ID: {dc572301-7619-498c-a57d-39143191b318}
名称: Tree Style Tab
版本: 0.14.2013112901
已启用: true
ID: treestyletab@piro.sakura.ne.jp
名称: Bloody Vikings!
版本: 0.5.6
已启用: false
ID: bloodyvikings@ffs.bplaced.net
名称: Click&Clean
版本: 4.1
已启用: false
ID: clickclean@hotcleaner.com
名称: EPUBReader
版本: 1.4.2.4
已启用: false
ID: {5384767E-00D9-40E9-B72F-9CC39D655D6F}
名称: Extended Statusbar
版本: 1.5.8
已启用: false
ID: {daf44bf7-a45e-4450-979c-91cf07434c3d}
名称: Flashblock
版本: 1.5.17
已启用: false
ID: {3d7eb24f-2740-49df-8937-200b1cc08f8a}
名称: FxButton
版本: 2.7
已启用: false
ID: {3fbf8d1c-d9b5-4726-a12b-a6bb38f8a451}
名称: HttpRequester
版本: 1.0.4
已启用: false
ID: {ea4637dc-e014-4c17-9c2c-879322d23268}
名称: Location Bar Enhancer
版本: 5.1
已启用: false
ID: UIEnhancer@girishsharma
名称: Movable Firefox Button
版本: 1.4
已启用: false
ID: movableAppButton@Merci.chao
名称: QuickDrag
版本: 2.1.3.23
已启用: false
ID: quickdrag@mozilla.ktechcomputing.com
名称: Reddit Enhancement Suite
版本: 4.3.1.2
已启用: false
ID: jid1-xUfzOsOFlzSOXg@jetpack
名称: RESTClient
版本: 2.0.3
已启用: false
ID: {ad0d925d-88f8-47f1-85ea-8463569e756e}
名称: SQLite Manager
版本: 0.8.1
已启用: false
ID: SQLiteManager@mrinalkant.blogspot.com
名称: Tab Mix Lite
版本: 4.21
已启用: false
ID: tab.mix.lite@hemiolasun.tw
名称: Textarea Cache
版本: 0.8.10
已启用: false
ID: {578e7caa-210f-4967-a0d3-88fe5b59a39f}
名称: Xmarks
版本: 4.2.1
已启用: false
ID: foxmarks@kei.com
名称: 会话管理器
版本: 0.8.0.8
已启用: false
ID: {1280606b-2510-4fe0-97ef-9b5a22eafe30}
名称: 如意淘:同款比价,价格曲线,降价提醒
版本: 3.6.0.10
已启用: false
ID: shoppingassist@ookong.com
修改过的重要首选项
---------
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.places.smartBookmarksVersion: 4
browser.search.openintab: true
browser.search.useDBForOrder: true
browser.sessionstore.resume_from_crash: false
browser.sessionstore.upgradeBackup.latestBuildID: 20131216183647
browser.startup.homepage_override.buildID: 20131216183647
browser.startup.homepage_override.mstone: 27.0
browser.tabs.insertRelatedAfterCurrent: false
browser.tabs.insertRelatedAfterCurrent.backup: true
browser.tabs.loadFolderAndReplace: false
browser.tabs.onTop: false
browser.tabs.warnOnClose: false
dom.mozApps.used: true
extensions.lastAppVersion: 27.0
network.cookie.prefsMigrated: true
network.dns.disablePrefetch: true
places.database.lastMaintenance: 1387527542
places.history.expiration.transient_current_max_pages: 31110
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.soname.list: libXt.so:libXext.so
plugin.state.flash: 1
privacy.sanitize.migrateFx3Prefs: true
security.disable_button.openCertManager: false
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1386222535
图像
--
GPU 加速窗口: 0/1 Basic
WebGL 渲染器: NVIDIA Corporation -- GeForce GT 130M/PCIe/SSE2
windowLayerManagerRemote: false
厂商 ID: NVIDIA Corporation
驱动程序版本: 3.3.0 NVIDIA 331.20
设备 ID: GeForce GT 130M/PCIe/SSE2
适配器描述: NVIDIA Corporation -- GeForce GT 130M/PCIe/SSE2
AzureCanvasBackend: cairo
AzureContentBackend: cairo
AzureFallbackCanvasBackend: none
AzureSkiaAccelerated: 0
JavaScript
----------
渐进式垃圾收集: true
无障碍环境
-----
已激活: false
停用无障碍功能: 0
库版本
---
NSPR
预计最低版本: 4.10.2
正在使用版本: 4.10.2
NSS
预计最低版本: 3.15.4 Basic ECC Beta
正在使用版本: 3.15.4 Basic ECC Beta
NSSSMIME
预计最低版本: 3.15.4 Basic ECC Beta
正在使用版本: 3.15.4 Basic ECC Beta
NSSSSL
预计最低版本: 3.15.4 Basic ECC Beta
正在使用版本: 3.15.4 Basic ECC Beta
NSSUTIL
预计最低版本: 3.15.4 Beta
正在使用版本: 3.15.4 Beta

iamjayakumars 492 réiteach 5972 freagra

Freagra Cabhrach

Type about:addons in URL and Goto Plugins

  • Check all the plugins are "Always Active"

Somewhere on the page right click, go to view page info > permissions and make sure that adobe flash content is allowed to play on that domain.

Type '''about:addons''' in URL and Goto Plugins * Check all the plugins are "Always Active" Somewhere on the page right click, go to view page info > permissions and make sure that adobe flash content is allowed to play on that domain.
cor-el
  • Top 10 Contributor
  • Moderator
17586 réiteach 159088 freagra

Freagra Cabhrach

You can also consider to disable click-to-play by setting the plugins.click_to_play pref to false on the about:config page.

You can also consider to disable click-to-play by setting the plugins.click_to_play pref to false on the <b>about:config</b> page. *https://wiki.mozilla.org/Opt-in_activation_for_plugins