X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I fix the Youtube replay feature on Firefox web browser?

Postáilte

The issue started yesterday on 11/8/13. I would click on a Youtube video and it will play perfectly throughout the entire length of the video. Once it is done however, when I click the replay button, the video returns to the 0:00 play mark, but the video won't play. I try moving it to the different intervals of the video, for example , maybe 1:20 mark or 2:24 mark, etc, and it'll just return to the 0:00 mark of the video and won't play at all. To test if this was a computer malfunction or just a Firefox one, I tried doing the same thing on my Internet Explorer browser, and Youtube works perfectly fine on it, replay or otherwise, so I narrowed it down to a Firefox issue on my computer. Is there a way to fix this issue?

The issue started yesterday on 11/8/13. I would click on a Youtube video and it will play perfectly throughout the entire length of the video. Once it is done however, when I click the replay button, the video returns to the 0:00 play mark, but the video won't play. I try moving it to the different intervals of the video, for example , maybe 1:20 mark or 2:24 mark, etc, and it'll just return to the 0:00 mark of the video and won't play at all. To test if this was a computer malfunction or just a Firefox one, I tried doing the same thing on my Internet Explorer browser, and Youtube works perfectly fine on it, replay or otherwise, so I narrowed it down to a Firefox issue on my computer. Is there a way to fix this issue?

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 11.9 r900
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Nexon Game Controller
  • Pando Web Plugin
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Feidhmchlár

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • URL Tacaíochta: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Eisínteachtaí

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Content Blocker 13.0.1.4359 (content_blocker@kaspersky.com) (Neamhghníomhach)
  • Kaspersky URL Advisor 13.0.1.4359 (url_advisor@kaspersky.com) (Neamhghníomhach)
  • Virtual Keyboard 13.0.1.4359 (virtual_keyboard@kaspersky.com) (Neamhghníomhach)

JavaScript

  • incrementalGCEnabled: True

Grafaic

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0106
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 12-12-2012
  • driverDate2:
  • driverVersion: 9.17.10.2932
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Sainroghanna Athraithe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • extensions.lastAppVersion: 25.0
  • gfx.direct2d.disabled: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1383990848
  • places.history.expiration.transient_current_max_pages: 102480
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Éagsúil

  • User JS: No
  • Inrochtaineacht: Níl
cor-el
  • Top 10 Contributor
  • Moderator
17467 réiteach 157849 freagra

Did you try to reload the page via F5 or Ctrl+F5?

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Did you try to reload the page via F5 or Ctrl+F5? You can try these steps in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Freagra Cabhrach

I just completed everything you've posted and the problem is still there. The only thing that is working is having to reload the entire page, but the main issue with the replay feature is still there.

I just completed everything you've posted and the problem is still there. The only thing that is working is having to reload the entire page, but the main issue with the replay feature is still there.

Úinéir na ceiste

I just completed everything you've posted and the problem is still there. The only thing that is working is having to reload the entire page, but the main issue with the replay feature is still there.

I just completed everything you've posted and the problem is still there. The only thing that is working is having to reload the entire page, but the main issue with the replay feature is still there.
Seb7 0 réiteach 8 freagra

Interesting that Flash is working at all for you. It isn't working for me since I upgraded to Windows 8.1. More info on my situation: https://support.mozilla.org/en-US/questions/977465#answer-501779

Interesting that Flash is working at all for you. It isn't working for me since I upgraded to Windows 8.1. More info on my situation: https://support.mozilla.org/en-US/questions/977465#answer-501779
Moulty 0 réiteach 1 freagra

Freagra Cabhrach

To fix the issue, add &loop1 to the end of the video URL. For example; You have your URL http://www.youtube.com/watch?v=i-gyZ35074k

just type it like this http://www.youtube.com/watch?v=i-gyZ35074k&loop1

To fix the issue, add &loop1 to the end of the video URL. For example; You have your URL http://www.youtube.com/watch?v=i-gyZ35074k just type it like this http://www.youtube.com/watch?v=i-gyZ35074k&loop1