Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I have a mac mini that I've installed Firefox on, however, I am finding that I am unable to access my Yahoo Email on it... Can someone tell me why?

  • 2 fhreagra
  • 4 leis an bhfadhb seo
  • 13 views
  • Freagra is déanaí ó Wesley Branton

more options

I have a mac mini running Mac OSX Version 10.6.8 and the Mac has a 1.66 GHz Intel Core Duo Processer. The Mac runs the Safari Operating System just fine, however, I really want to run Firefox on my Mac Mini.

I have installed Firefox repeatedly, however, the problem that I am having is that I cannot use my Yahoo email with Firefox on this Mac Mini. It won't work. There is clearly some compatibility problem or something.... Can someone help me?

I have a mac mini running Mac OSX Version 10.6.8 and the Mac has a 1.66 GHz Intel Core Duo Processer. The Mac runs the Safari Operating System just fine, however, I really want to run Firefox on my Mac Mini. I have installed Firefox repeatedly, however, the problem that I am having is that I cannot use my Yahoo email with Firefox on this Mac Mini. It won't work. There is clearly some compatibility problem or something.... Can someone help me?

All Replies (2)

more options

Can you please describe the issue with more detail? (ie. Error messages, browser behavior, etc.)


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

more options

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.