Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

nosquint‘s Global zoom level setting can not be saved

  • 3 fhreagra
  • 10 leis an bhfadhb seo
  • 322 views
  • Freagra is déanaí ó cor-el

more options

I change the Global zoom level setting 140 from 150, and it works a 140. after I quit FF and back again, the Global zoom level is changed back to 150 again, it seems that can not be saved. it is working under V21 I am using ff 24.0 now

any solution?

All Replies (3)

more options

You can check for problems with preferences.
Rename or delete the prefs.js file and possible numbered prefs-##.js and user.js files to reset all prefs to the default value.


You can rename the content-prefs.sqlite file to content-prefs.sqlite.old (or delete the file) in the Firefox profile folder to reset the page zoom for all websites.

more options

found the problem finally. do not why prefs.js bacome read only. it can be caused by restore profile suing FEBE?

more options

You can't rule this out, but if it only happens with this file then it is not very likely unless the file was already read-only before it was added to the FEBE archive (i.e. FEBE archived a read-only prefs.js).

A FEBE archive is a ZIP archive, so you can inspect this file with an archive manager or possibly extract all files to another folder to check out the file attributes.