Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

how do i turn off related links?

  • 2 fhreagra
  • 14 leis an bhfadhb seo
  • 2672 views
  • Freagra is déanaí ó pnutty

more options

i get tired of getting related link info. they pop up every time i go to a different site -- i want to get rid of this -- please help!

Réiteach roghnaithe

Sounds like an unwanted extension might have snuck onto your system, perhaps as a ride-along with some free software.

Try disabling ALL nonessential or unrecognized extensions here (if in doubt, disable):

orange Firefox button (or Tools menu) > Add-ons > Extensions category (in the left column, click Extensions)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that shut it down?

Read this answer in context 👍 4

All Replies (2)

more options

Réiteach Roghnaithe

Sounds like an unwanted extension might have snuck onto your system, perhaps as a ride-along with some free software.

Try disabling ALL nonessential or unrecognized extensions here (if in doubt, disable):

orange Firefox button (or Tools menu) > Add-ons > Extensions category (in the left column, click Extensions)

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that shut it down?

more options

Found it...

Disable the Add-On Extension called "Default Tab 2.3" and restart Firefox.

The "Related Links" toolbar disappeared completely!