Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Disable Lhite netowrk plugin

  • 6 fhreagra
  • 8 leis an bhfadhb seo
  • 237 views
  • Freagra is déanaí ó rbmorse

more options

Somehow, I appear to have installed a plugin called the Lhite Network Extension. It creates hotlinks to advertising sites from plain text "keywords" in web pages. The originator of the plugin is something called Advertising (gear symbol) Support, Inc. and their web site is www.advertisingsupport.com. The removal instructions on that site are generic and do not provide the specific name of the plugin for Lhite Network Extension.

Neither Lhite Network Extension or anything from Advertsinig(gear)Support are enumerated in Firefox's lists of plugins and extensions, nor is anything shown in the Windows 8.1 add/remove program utility. Registry searches are negative as well. Running Firefox in "safe mode" prevents the add on from loading, but I still don't know which one it is.

Any suggestions about how to rid myself of this would be appreciated.

Réiteach roghnaithe

hello rbmorse, please try to remove the YouTube ALL HTML5 39.2.6 extension - it is rather unusual and might be used to trick users with its fairly generic name...

Read this answer in context 👍 4

All Replies (6)

more options

Réiteach Roghnaithe

hello rbmorse, please try to remove the YouTube ALL HTML5 39.2.6 extension - it is rather unusual and might be used to trick users with its fairly generic name...

more options

There is an extension of that name on the Add-ons site, but its version number is 2.0.0, not the one you have...

https://addons.mozilla.org/en-US/firefox/addon/youtube-all-html5/

more options

Hi,

Unfortunately we had a data base error today and lost some user accounts when we had to go back to our backups. If you have started this thread, your's is one of those. Since we can not recreate your account, please sign-up for a new account here to reply to the forum messages:

https://support.mozilla.org/users/auth

You can use the same username and email address as before. We are very sorry for the inconvenience.

more options

Yes, thank you. That helps.

The other thing that stopped the plug-in was disabling Shockwave Flash (probably should do, anyway).

It's possible the site operators have some culpability in this as well, but I'll have to investigate further.

Athraithe ag 988020 ar

more options

Hi 988020, a lot of the web doesn't work properly with the Shockwave Flash plugin disabled, so hopefully if the problem returns after you re-enable it, we can find another solution.

more options

I can report that removing the Youtube All HTML5 plug-in cures the problem. Also, I can re-enable the Shockwave plugin and it works normally, too.

I'm not sure where the version number 39.2.6 of the YouTube HTML5 plugin came from.

Thanks to everyone for your assistance.

Athraithe ag rbmorse ar