X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

page stops loading until cursor is moved, video stops playing while audio continues until cursor is moved, WHY?

Postáilte

Recently updated to Firefox 25, Windows 7 and noticed that pages load slowly if at all. I then realized that pages loaded if I had my cursor in motion. Likewise, I noticed videos loaded fine but played audio straight through. The video only "moved" when the cursor is in motion. Otherwise it freezes. Don't know if it's a hardward problem, but I don't get this on IE. Have tried disabling all add-ons, no change. Have reset FF, no change. Please advise.

Recently updated to Firefox 25, Windows 7 and noticed that pages load slowly if at all. I then realized that pages loaded if I had my cursor in motion. Likewise, I noticed videos loaded fine but played audio straight through. The video only "moved" when the cursor is in motion. Otherwise it freezes. Don't know if it's a hardward problem, but I don't get this on IE. Have tried disabling all add-ons, no change. Have reset FF, no change. Please advise.

Réiteach roghnaithe

This has been fixed in Firefox 25.0.1.

25.0.1: Pages sometimes wouldn't load without first moving the cursor
Read this answer in context 6

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Tuilleadh Eolais

kobe 441 réiteach 5048 freagra

I notice most mouse problems are fixed by HWA so lets try disabling that first.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

I notice most mouse problems are fixed by HWA so lets try disabling that first. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]
DrJim 0 réiteach 26 freagra

Freagra Cabhrach

I have same problem. Pages only load if cursor is in motion on page. Only occurs with ver 25. Ver 24 works OK. Tried all above and it is no help.

Have had this problem since ver 25 beta was installed. Went back to ver 24 for a while and that works fine, but all downloads now seem to be ver 25.

I can't figure out how to get back to ver 24 again. Can anyone help?

I have same problem. Pages only load if cursor is in motion on page. Only occurs with ver 25. Ver 24 works OK. Tried all above and it is no help. Have had this problem since ver 25 beta was installed. Went back to ver 24 for a while and that works fine, but all downloads now seem to be ver 25. I can't figure out how to get back to ver 24 again. Can anyone help?
DrJim 0 réiteach 26 freagra

Well - I figured out how to get back to version 24, and sure enough, everything works fine. Unfortunately tho, the next time I rstart my computer, Firefox updates itself back to vers 25 and the problem returns.

I see others have this same problem with vers 25. Does anybody know how to fix it?. I really don't want to turn off the automatic updating.

Well - I figured out how to get back to version 24, and sure enough, everything works fine. Unfortunately tho, the next time I rstart my computer, Firefox updates itself back to vers 25 and the problem returns. I see others have this same problem with vers 25. Does anybody know how to fix it?. I really don't want to turn off the automatic updating.

Athraithe ag DrJim ar

eddieb 0 réiteach 6 freagra

I have tried all the excellent advice above and it is still doing it, getting worse, and driving us crazy.

My other little netbook (Asus) has just updated to v25 and it is free of it.

So this is looking Lenovo-specific as well as Firefox specific. Any thoughts greatfully received (including something official from Mozzila please).

I have tried all the excellent advice above and it is still doing it, getting worse, and driving us crazy. My other little netbook (Asus) has just updated to v25 and it is free of it. So this is looking Lenovo-specific as well as Firefox specific. Any thoughts greatfully received (including something official from Mozzila please).
DrJim 0 réiteach 26 freagra

EddieB:

This problem appears in Ver. 25. Mozilla folks are looking into it. The thread link below has more info.

What I did as a temporary fix was to reload vers 24, and turn off automatic updates until the bug is fixed. It was driving me crazy too. Note that to reload ver 24, you'll need to download the EXE for the full setup, (24 Mb) not the stub (276Kb). I had to sniff around to find this on the web, but it is still available. Don't remember the site name.

Here's the link to the other thead: https://support.mozilla.org/en-US/questions/976034?page=2#answer-499191

Jim

EddieB: This problem appears in Ver. 25. Mozilla folks are looking into it. The thread link below has more info. What I did as a temporary fix was to reload vers 24, and turn off automatic updates until the bug is fixed. It was driving me crazy too. Note that to reload ver 24, you'll need to download the EXE for the full setup, (24 Mb) not the stub (276Kb). I had to sniff around to find this on the web, but it is still available. Don't remember the site name. Here's the link to the other thead: https://support.mozilla.org/en-US/questions/976034?page=2#answer-499191 Jim
eddieb 0 réiteach 6 freagra

Thanks Jim,

I have now also reloaded v24, and turned off automatic updates (but with notification when the new one comes along).

It's working OK.

Thanks again,

Eddie

Thanks Jim, I have now also reloaded v24, and turned off automatic updates (but with notification when the new one comes along). It's working OK. Thanks again, Eddie
Retread 0 réiteach 4 freagra

I have been having this problem since the third week of October, 2013. I have researched this on the support community, tried several different options from resetting Firefox, disabling then slowly enabling add-ons, unchecking the Use "hardware acceleration" box. Nothing works. I click on a site/link the window switches but just freezes unless I move the cursor. For videos it will start but stop the within seconds of not moving the cursor but the audio keep playing. This is my work computer, I need this fixed ASAP. Any help is greatly appreciated.

Also, I did a system restore which fixes the problem until I turn the computer off, once it is turned back on the problem is still there as soon as I load Firefox. I am using Win7 32bit and Foxfire 25.0.

I have been having this problem since the third week of October, 2013. I have researched this on the support community, tried several different options from resetting Firefox, disabling then slowly enabling add-ons, unchecking the Use "hardware acceleration" box. Nothing works. I click on a site/link the window switches but just freezes unless I move the cursor. For videos it will start but stop the within seconds of not moving the cursor but the audio keep playing. This is my work computer, I need this fixed ASAP. Any help is greatly appreciated. Also, I did a system restore which fixes the problem until I turn the computer off, once it is turned back on the problem is still there as soon as I load Firefox. I am using Win7 32bit and Foxfire 25.0.

Athraithe ag Retread ar

eddieb 0 réiteach 6 freagra

An update on what I reported yesterday. Videos now run alright in a window (under v24) but NOT full screen. If I do that, I still have to fiddle with the cursor to keep it going.

As a check, if I switch to Chrome (which I always keep handy for when FF goes wrong) videos run perfectly in full screen.

An update on what I reported yesterday. Videos now run alright in a window (under v24) but NOT full screen. If I do that, I still have to fiddle with the cursor to keep it going. As a check, if I switch to Chrome (which I always keep handy for when FF goes wrong) videos run perfectly in full screen.
DrJim 0 réiteach 26 freagra

Eddieb - the system restore is probably bringing back the older ver (24), and everything works, then when you restart, the autoupdate gets latest version (25) and problem returns. You need to turn off the auto-update feature temporarily. (Menu - Tools/Options/Advanced/Firefox updates)

Don't know why it won't run full-screen. I haven't seen that problem

Eddieb - the system restore is probably bringing back the older ver (24), and everything works, then when you restart, the autoupdate gets latest version (25) and problem returns. You need to turn off the auto-update feature temporarily. (Menu - Tools/Options/Advanced/Firefox updates) Don't know why it won't run full-screen. I haven't seen that problem

Athraithe ag DrJim ar

Retread 0 réiteach 4 freagra

Drjim, that does indeed do the trick. I am back to Ver. 24 and all is running smoothly so far. I did uncheck auto updates for Foxfire so it does not keep bringing ver. 25 back at restart. Thank you!

Drjim, that does indeed do the trick. I am back to Ver. 24 and all is running smoothly so far. I did uncheck auto updates for Foxfire so it does not keep bringing ver. 25 back at restart. Thank you!
eddieb 0 réiteach 6 freagra

Thanks DrJim, but I do have it held at v24 (see my earlier message).

Thanks DrJim, but I do have it held at v24 (see my earlier message).
DrJim 0 réiteach 26 freagra

EddieB -- Well maybe we got another bug! .....My Full screen works OK

Jim
EddieB -- Well maybe we got another bug! .....My Full screen works OK Jim
bprich 0 réiteach 8 freagra

You have to go to tools, go to options and then the updates tab.. I did check on the option to check for updates but let me chose when to install them. You have to do this on your browser prior to going back to 24.

You have to go to tools, go to options and then the updates tab.. I did check on the option to check for updates but let me chose when to install them. You have to do this on your browser prior to going back to 24.
bprich 0 réiteach 8 freagra

Turn off automatic updates under options. You can have Firefox tell when there is an update but it will not load it. Then go back to ver. 24 and it will work fine. Mine does.

Turn off automatic updates under options. You can have Firefox tell when there is an update but it will not load it. Then go back to ver. 24 and it will work fine. Mine does.
bprich 0 réiteach 8 freagra

You have to turn off automatic updates

You have to turn off automatic updates
cor-el
  • Top 10 Contributor
  • Moderator
17584 réiteach 159079 freagra

Réiteach Roghnaithe

This has been fixed in Firefox 25.0.1.

25.0.1: Pages sometimes wouldn't load without first moving the cursor
This has been fixed in Firefox 25.0.1. *http://www.mozilla.org/en-US/firefox/25.0.1/releasenotes/ <blockquote>25.0.1: Pages sometimes wouldn't load without first moving the cursor</blockquote>
DrJim 0 réiteach 26 freagra

cor-el - thanks for the heads-up! ...... Jim

cor-el - thanks for the heads-up! ...... Jim
eddieb 0 réiteach 6 freagra

Have updated to 25.0.1 and it is cured - except in full screen video, where Chrome does it but not FF. Don't suppose that one will ever be fixed.

Thanks for all advice. Good forum.

Regards,

Eddie

Have updated to 25.0.1 and it is cured - except in full screen video, where Chrome does it but not FF. Don't suppose that one will ever be fixed. Thanks for all advice. Good forum. Regards, Eddie
pecan250 0 réiteach 1 freagra

solution by Waka_Flocka_Flame worked for me and was easy. Thank you!!!!

perform these steps:

   Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
   In the Firefox options window click the Advanced tab, then select "General".
   In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
   Now, restart Firefox and see if the problems persist.
solution by Waka_Flocka_Flame worked for me and was easy. Thank you!!!! perform these steps: Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. In the Firefox options window click the Advanced tab, then select "General". In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox. Now, restart Firefox and see if the problems persist.