X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

connection not encrypted

Postáilte

sir,

when i tried to open this website http://www.pointdollars.com/ it's not loading and displaying error "your connection to this website is not encrypted. please help me, i really need this website..

sir, when i tried to open this website http://www.pointdollars.com/ it's not loading and displaying error "your connection to this website is not encrypted. please help me, i really need this website..

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.5.3.14917
  • Octoshape embedded video plugin
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • Facebook Desktop Plugin
  • Facebook Video Calling Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • Shockwave Flash 10.0 r22
  • Adobe PDF Plug-In For Firefox and Netscape

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20100101 Firefox/23.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17567 réiteach 158896 freagra

You can try basic steps like these in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You can try basic steps like these in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Error_loading_websites
pikapunk 0 réiteach 3 freagra

Hello I also have a question it's about tumblr and I want to know if something Is wrong with my computer or not or if it's just a firefox thing when I first sign out it's like this, ( i will upload the picture ) and it shows the warning and it says it isnt secure, but when i refresh the page it goes to this ( second image ) back to secure.

is this just firefox goofing up or what?

Hello I also have a question it's about tumblr and I want to know if something Is wrong with my computer or not or if it's just a firefox thing when I first sign out it's like this, ( i will upload the picture ) and it shows the warning and it says it isnt secure, but when i refresh the page it goes to this ( second image ) back to secure. is this just firefox goofing up or what?
pikapunk 0 réiteach 3 freagra

it says in the exclamation point warning when i don't refresh it 'the connection to this website is not fully secure because it contains unencrypted elements ( such as images). so...

it says in the exclamation point warning when i don't refresh it 'the connection to this website is not fully secure because it contains unencrypted elements ( such as images). so...
cor-el
  • Top 10 Contributor
  • Moderator
17567 réiteach 158896 freagra

There are two kinds of mixed content.

  • Active content like scripts and content loaded in (i)frames
  • Passive content like images and media files

Firefox block active mixed content by default (security.mixed_content.block_active_content = true) and shows a blocked content shield on the location bar, but allows passive display content (security.mixed_content.block_display_content = false) and shows a warning exclamation icon on the location bar.

There are two kinds of mixed content. *Active content like scripts and content loaded in (i)frames *Passive content like images and media files Firefox block active mixed content by default (security.mixed_content.block_active_content = true) and shows a blocked content shield on the location bar, but allows passive display content (security.mixed_content.block_display_content = false) and shows a warning exclamation icon on the location bar. *https://developer.mozilla.org/Security/MixedContent *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety
pikapunk 0 réiteach 3 freagra

Freagra Cabhrach

Okay, yes, I see that, but is there any way to possibly get rid of it. Is this a firefox bug? This hasn't happened before until it updated. Any possible way to get rid of the https

Okay, yes, I see that, but is there any way to possibly get rid of it. Is this a firefox bug? This hasn't happened before until it updated. Any possible way to get rid of the https
MSMac 0 réiteach 1 freagra

I am having the same problem as Pikapunk. With all the HTTPS connections like e-mail accounts ( Yahoo! and Gmail) and also Facebook, I see sometimes a warning icon in the shape of a triangle with an exclamation point in it next to https... (see image). If I click on it it says "This website does not supply identity information. The connection to this website is not fully secure because it contains unencrypted elements (such as images)."

When I reload the page, it goes back to normal until next time. I cleared the cache and deleted cookies, but the problem keeps reoccurring.

I tend to believe it is a glitch, but I am no expert. Kindly advise.

I am having the same problem as Pikapunk. With all the HTTPS connections like e-mail accounts ( Yahoo! and Gmail) and also Facebook, I see sometimes a warning icon in the shape of a triangle with an exclamation point in it next to https... (see image). If I click on it it says "This website does not supply identity information. The connection to this website is not fully secure because it contains unencrypted elements (such as images)." When I reload the page, it goes back to normal until next time. I cleared the cache and deleted cookies, but the problem keeps reoccurring. I tend to believe it is a glitch, but I am no expert. Kindly advise.