Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Option to save gmail password not popping up

  • 5 fhreagra
  • 32 leis an bhfadhb seo
  • 3721 views
  • Freagra is déanaí ó cor-el

more options

I just created a new gmail account and firefox is not giving me an option to save the password (the pop-up does not appear). I have several other gmail passwords saved already on this computer and have not changed any settings. I accept cookies. When I go to another site (facebook) and put in a new login info, the option to save that password pops up like normal.

I use a mac running snow leopard. Firefox 22.0.

Please advise why gmail specifically is not allowing me to save my password.

Also: there really should be a method to manually enter passwords for sites rather than just being able to delete them in "preferences".

All Replies (5)

more options
more options

Thanks for the reply but this does not help me. I have no problem saving passwords on other sites, and I have saved passwords numerous times on the problem site (gmail) with the exact same setting I currently have. This issue is not covered in the link provided.

more options

I had the same problem too. I saved my password. But after I did a few sign-ins then sign-outs. The page to sign-in again opened with a blank password. Even after closing firefox and then reopening it, the password for the sign-in page had to be entered.. The password for sign-in page was gone to firefox. I reverted to my backup for Mozilla in User Apps, Local Apps etc. Everything was back to normal. Perhaps the sign-in page where I originally saved the password had changed, just a guess so I created a bookmark for the sign-in page where the password was remembered. Here is the link to that page perhaps you could try using it to see if it helps: https://accounts.google.com/ServiceLogin?hl=en&continue=https://www.google.ca/ Perhaps before using it you might think about clearing your cache, history and cookies.

best of luck.

more options

Here is the link to that page perhaps you could try using it to see if it helps: https://accounts.google.com/ServiceLogin?hl=en&continue=https://www.google.ca/ Perhaps before using it you might think about clearing your cache, history and cookies.

Also before trying the web address above you should make sure that Always use private browsing mode is not selected as default under Tools/Options Privacy Tab look under History. If it's turned on then Remembering Passwords is most probably disabled when in a Private/secure Browsing mode.

best of luck.

Athraithe ag leogets ar

more options

Did you check the password exceptions?

  • Firefox > Preferences > Security: Passwords: Exceptions

Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

  • Firefox > Preferences > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use private browsing mode"