Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I downloaded the latest version of Firefox- this version will only permit me to view bookmark. No typed in websites- bizarre.

  • 5 fhreagra
  • 3 leis an bhfadhb seo
  • 76 views
  • Freagra is déanaí ó cor-el

more options

I updated to the most up-to-date version of Firefox- this version will no longer permit me to type in websites. I can only go to websites via referral from another website or from my Bookmarks. It has nothing to do with secure versus non-secure websites.

All Replies (5)

more options
more options

Did you try to open a new window to see if that gives you a working location bar?

If that works then close the not working window.

more options

Updating Firefox to the latest version did not work. Trying another window did not work. I can only access bookmarks or referred websites. The system will not permit me to type in a web address. It just ignores it. None of this happened before I updated Firefox a couple of months ago.

more options

You may have a add-on or plugin blocking it. First try to reset Firefox. Close out of Firefox. Go to RUN and type Firefox -safe-mode Click enter. Chose to reset Firefox. Firefox should reset then come on. If it doesn't Firefox may still be running in the background. Start the task manager and go to processes tab and sort by name. End Firefox if you find it. Now try again. Now click on the Firefox symbol and choose Add-ons. In the Extentions tab I disable everything and/or remove these. Now go into the plugins tab and disable anything that looks suspicious. Close out Firefox and open it back up and see if it lets you go to a website using the address bar.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

If you reset Firefox then a new profile is created and some of your data (bookmarks, history, cookies, passwords, form data) is automatically imported and your current profile will be moved to the desktop (Old Firefox Data).
You will lose extensions and other customizations (toolbars, prefs) that you've made.

It is possible to recover more data from the old profile, but be cautious to avoid carrying over the problem.