Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I have a spurious vertical grey bar (c.4cm's wide) between tree style tabs and firefox page. How do I get rid of it?

  • 16 freagra
  • 5 leis an bhfadhb seo
  • 2140 views
  • Freagra is déanaí ó Unexhuming

more options

I set up a new computer yesterday which is running windows 8.

I downloaded Firefox, then added tree style tabs and colourful tabs after which I powered off for the night. Today on rebooting and opening up Firefox I find that I have a vertical grey bar between my tabs (and same width as them) and the Firefox page. There is no right click options within that large grey area - and of course it's pushing my pages off the right hand side of the screen. How do I get rid of this blasted thing??????
Pete

Réiteach roghnaithe

I had this problem, but it was because I had both Tree Style Tabs and Vertical Tabs both installed. Once I removed Vertical Tabs, the gray bar went away.

Read this answer in context 👍 0

All Replies (16)

more options

Please update to firefox 22 Update Firefox to the latest release

more options

Version 22 downloaded and installed. Rebooted Firefox but grey bar is still there.

more options

I thought I'd take the bull by the horns and uninstall Firefox then download it again and re-install it in the hope of getting rid of this damned great big grey vertical bar.

But, despite uninstalling it twice, re-downloading it again twice, rebooting the computer twice, I still have that sodding bar.
What am I doing wrong? Because I must be doing something wrong since on booting up Firefox twice after deleting it from the system, I still have all my original bookmarks! Surely if I deleted the entire program then that must automatically delete the saved bookmarks?
Somebody please, please help me. I am sick to the back teeth of looking at this bloody great bar sitting almost centrally in my monitor screen and doing sod-all.
Pete
more options

Try to use a different background or theme, that one might just be causing the problems.

more options

Do you mean the desktop theme that you find in 'Personalisation' when you right click an empty part of the desktop?

I have 'Earth' (as opposed to 'Flowers' or the 'Windows' options). I don't see how that could make any difference?
On my old computer I had a theme on my Firefox toolbar, but this is a new computer and I haven't done that with this one yet.
Pete
more options

Well, I'm not sure how to personalize Firefox, but I know that sometime certain things can be causing problems to the computer.

more options

'Fraid not. I changed the theme to 'Flowers' and rebooted firefox but the grey bar is still there.

Pete
more options

Do you mean the sidebar is wider that it should be?

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

more options

If I've done it correctly, I have attached a screenshot of my problem. I only captured the top half of the screen.

If I drag the web page (in the attached screenshot it is Google) left, the grey area stays the same size, but my tab column reduces in width, and as you can see, the grey expanse has pushed my web pages right so I can no longer view a full page.
HEEEEEELLLLPPPPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!!!!!!
more options

Does this gray space only appear when the tree styles extension is enabled?

If that is the case then it looks that the extension is broken or that there are conflicts with another extensions or themes.
You can try to disable all other extensions and switch to the default theme to see if that helps.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
more options

You are quite correct, the problem disappears in 'Safe Mode'. Does this now mean I cannot operate Firefox as I always have done - i.e. with tree style tabs?

If that is so then I think I will f*** Firefox off and go back to the dreaded Microsoft Internet Explorer!
God I hate that system!!
more options

Also, this is a brand new computer. The ONLY changes I have made to it in the past 4 days that it's been up and running were downloading Firefox and Google Earth and loading (via discs) my scanner software, a screensaver, Microsoft Office and Jasc Paint Shop Pro - ALL of which were loaded on previous computers and previous operating systems. So why the hell have I hit such extreme problems so early on in this computer's usage????

more options

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

more options

It's the 'Tree Style Tabs' that's doing it. With it disabled I still have my tabs vertically down the left where I like them to be, they just don't 'indent' in when it's a tab off another tab. I will try and live with it.

Is there a way of sending a fault style report to Mozilla about this issue?
Thanks for your help,
Pete
more options

I'm assuming that is this add-on? https://addons.mozilla.org/en-US/firefox/addon/tree-style-tab/

Please contact the developer, add-ons are third party software and Mozilla is not responsible for them or for issues in their software.

more options

Réiteach Roghnaithe

I had this problem, but it was because I had both Tree Style Tabs and Vertical Tabs both installed. Once I removed Vertical Tabs, the gray bar went away.