Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I can not get http://www.dxmaps.com to load in firefox

  • 8 bhfreagra
  • 1 leis an bhfadhb seo
  • 140 views
  • Freagra is déanaí ó jscher2000

more options

I have disabled all add-on's yet I still can not get http://www.dxmaps.com to load. It loads on Google Chrome and IE just fine. I believe it is related to the 'allow reload' feature. It doesn't matter if I disable the ALLOW it won't load. If I click on the Allow just keeps popping up and still never loads the maps. I hate to go to Chrome just because this can't be turned off for a specific site.

Please fix it!

Windows 7 64bit, 2.9gig AMD dual core, 8gig ram

Réiteach roghnaithe

Finally solved. It took the complete removal of FF. A reboot and a fresh install. I am pretty sure this may have been something I brought on myself. There have been many different security problems that have come up in the last year. Some were not patched in a timely manner and so workarounds were recommended that required an edit of the 'about:config' entries.

This was the first time I had ever tried to load that page in FF, so there is no telling which edit caused the problem. Now to find the actual about:config file and save a default version, in case I ever get stupid again. :-)

Again thanks for your efforts.

Read this answer in context 👍 0

All Replies (8)

more options

You get the infobar above the page indicating that it wants to reload? I can't seem to trigger that.

In case a bad redirect has been cached or stored in a cookie:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

This displays a dialog where you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Sorry none of the above allows the websites Maps to display. The sites info bar has always shown, but even it has broken images on it. Open the site with IE or Chrome and you will see what it is suppose to look like.

more options

Good point, I should compare IE (I have IE8). Other than the advertising, the page loads looking basically the same as Fx21. (Examples attached.)

When I referred to the "Infobar", I meant the bar that Firefox displays when a site wants to redirect or reload the page. But if you don't get that bar, then never mind.

Could you check the site permissions to see whether you've created any non-default rules? Two places to check:

(1) Page Info dialog

While viewing a page on the site (broken or not) try either:

  • right-click and choose View Page Info > Permissions
  • Tools menu > Page Info > Permissions

Check for anything that is not set to default and make sure the non-default setting makes sense.

(2) The about:permissions page

Type or paste about:permissions in the address bar and press Enter. In the search box above the left column type dxmaps to filter the list. If you don't see the site listed there, then its permissions are not customized. (At least, that's my understanding of how this page works.)

more options

After re-reading your last post the meaning of "broken images" sunk in a bit more. This article might also help: Fix problems that cause images to not show.

more options

Did all the above, still no joy.

more options

I had already worked through all that page: https://support.mozilla.org/en-US/kb/fix-problems-images-not-show again with no Joy.

If the page loads correctly, for you, as seen in your snap shots....

I think I have only one way to possibly fix this. Remove FireFox completely from my computer including anything possibly found in .../user/AppData that refers to FireFox.

Thanks for your efforts, they confirmed all I had tried and added a few other possibilities, unfortunately it seems this FF is broken for me.

more options

Réiteach Roghnaithe

Finally solved. It took the complete removal of FF. A reboot and a fresh install. I am pretty sure this may have been something I brought on myself. There have been many different security problems that have come up in the last year. Some were not patched in a timely manner and so workarounds were recommended that required an edit of the 'about:config' entries.

This was the first time I had ever tried to load that page in FF, so there is no telling which edit caused the problem. Now to find the actual about:config file and save a default version, in case I ever get stupid again. :-)

Again thanks for your efforts.

more options

Wow, that's a big effort. Your about:config preferences are not saved out to a file until you customize them. Then they are added to the prefs.js file in your personal settings folder (AKA Firefox profile folder) here:

Help > Troubleshooting Information > "Show Folder" button

Also, if you choose to do a big rebuild in the future, try the Reset feature first. It sheds the most problematic customizations but retains bookmarks and some other stuff you wouldn't want to have to dig out of an old backup. Refresh Firefox - reset add-ons and settings.

Athraithe ag jscher2000 ar