Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

My problem is i always get two tabs open when i start firefox. One is the homepage, the second is a blank tab which is the one that opens. I do'nt want the 2nd

  • 8 bhfreagra
  • 10 leis an bhfadhb seo
  • 11131 views
  • Freagra is déanaí ó dhag292

more options

I know how to set homepage correctly. I am an experienced user. My issue is when I start up Firefox 20.0.1 it always starts up two tabs. The first is the correct homepage. The second is a blank tab which it switches to. I only want the first tab which is the homepage. How do I stop the second tab from opening. The homepage is set only with one URL and is correct.

Réiteach roghnaithe

Note that you enter permanent Private Browsing mode if you select "Never remember history". In PB mode cookies are session cookies, so you can't keep any cookies that store settings or other customization across a session.

Read this answer in context 👍 0

All Replies (8)

more options

See these articles for some suggestions:

Firefox supports multiple home pages separated by '|' symbols.

  • Tools > Options > General > Startup: Home page
more options

Have you tried to close all the tabs and than restart Firefox (Firefox > Quit) ? Have you removed sessionstore.js and see if that fixed the issue?

more options

I solved my problem. The solution is I had set Firefox to remember History. I changed that to NEVER remember History. In doing that I no longer get the extra tab page in addition to the homepage tab.

more options

Réiteach Roghnaithe

Note that you enter permanent Private Browsing mode if you select "Never remember history". In PB mode cookies are session cookies, so you can't keep any cookies that store settings or other customization across a session.

more options

My solution was to change the HISTORY option under SECURITY from REMEMBER HISTORY to NEVER REMEMBER HISTORY. I then set my homepage and shut down and restarted. I now only get the one tab opened with my homepage.

more options

My solution was to change the HISTORY option under SECURITY from REMEMBER HISTORY to NEVER REMEMBER HISTORY. I then set my homepage and shut down and restarted. I now only get the one tab opened with my homepage.

more options

My solution was to change the HISTORY option under SECURITY from REMEMBER HISTORY to NEVER REMEMBER HISTORY. I then set my homepage and shut down and restarted. I now only get the one tab opened with my homepage.

more options

My solution was to change the HISTORY option under SECURITY from REMEMBER HISTORY to NEVER REMEMBER HISTORY. I then set my homepage and shut down and restarted. I now only get the one tab opened with my homepage.