Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

eBay - Can no longer zoom, enlarge pics.

  • 33 freagra
  • 44 leis an bhfadhb seo
  • Freagra is déanaí ó beatdownbob

more options

I can no longer zoom photos on eBay listings. I am able to zoom with internet explore but not firefox 19.0.2. I checked the cache - emptied, I checked the cookies - none, and I am private browsing. I am using a desktop pc running windows 7.

Thank you.

All Replies (13)

more options

Hi locogrande247, if you could take a few minutes before deleting to do one more test, could you create a new Firefox profile. In addition to bypassing current extensions and custom settings, it should have completely fresh settings databases and a fresh cache folder.

Close Firefox and start up in the Profile Manager using the Windows Start menu:

Start > Run or Search > firefox.exe -p

Any time you want to switch profiles, close Firefox and return to this dialog. Click create and use the default location suggested for the new profile. To avoid data loss, do not choose any existing folder. I recommend not deleting any profiles without making backups first.

Does eBay work better in the new profile?

more options

Still doesn't work. I spent several hours, all sorts of different combos, etc., and not one thing works. I'm done with firefox!

more options

Hi locogrande247, I'm sorry we couldn't solve this for you.

When I do the new profile test, after having to reload twice to get everything lined up, the image zoom feature seems to work as designed. I attached a screen shot compilation. If I'm testing the wrong feature, please let me know.

There must be some difference between our Firefox setups, such as a different image-related plugin or external software (filter? downloader?). It can be difficult to track these things down.

more options

I had this same issue and I don't think is the browser: a month ago I was surfing in amazon and I started downloading the pictures for some Blu rays, clicking and them enlarging the image, then "save as" them in my pc, My google chrome crashed, I went back to amazon and I was unable to zoom enlarge the pictures from my pic, I though it was odd and then I let it go, today I was doing the same at work, I was able to zoom, enlarge and them download the files, IE crashed, restarted, went to amazon, same happened, no longer I was able to click and zoom pictures, so I guess because all files saved in the cloud, they have some sort of security to protect the copyright of files or something else, I guess  :/

Athraithe ag Diplan ar

more options

I have the same problem - the image "zoom" works fine using Explorer, but not Firefox. My computer is only a couple of weeks old so everything should be fresh and the most recent versions.

One oddity which I have noticed is that if I link to an eBay listing from any email message regarding it, the zoom works fine! Also, if I select " Ask a Question" in the listing and, when I have finished click "View Item Details", again the "zoom" works great! But, if I select another item to view or even select the listing in which the zoom had just worked, I'm back to ground zero.

What in the hell is up with this hinky performance?

The only thing regarding this problem which I can say with some confidence is that if 29 Firefox users on this forum are reporting the same weirdness, there are thousands of other users with the same problem who do not even know this forum exists.

more options

Hi RichieS, if you compare the final URLs for the pages that work normally and the pages where image zoom does not work, can you see any differences in the parameters? This could be a useful clue about why some people see the problem and others do not.

more options

I also have this problem on a brand new computer. Mouseover works in IE but not Firefox. Here are some details:

  • --Refurbished Dell laptop received 3 days ago (direct from Dell) with a fresh Win7 Pro install
  • --I applied all Win service patches yesterday
  • --Just installed Firefox for the first time today and experienced issue immediately

The only other weirdness I noticed, which may be a clue. Just prior to downloading Firefox I had been using IE on eBay. Kept getting a Flash error message: '"shockwave may be busy or may have stopped responding"'.

I tried uninstalling and reinstalling Shockwave Flash and Adobe Flash - they seemed to be conflicting - could not resolve; got annoyed and decided to try FF. I did not get the Flash problem with FF - but do have the lack of mouseover problem.

Athraithe ag eliza57 ar

more options

Hi eliza57, congrats on the new laptop!

In Firefox, the plugin should be named Shockwave Flash. Can you check on the following tab whether you have more than one:

orange Firefox button (or Tools menu) > Add-ons > Plugins category

This is some standard guidance that addresses the most common issues with Flash:

(1) Update any downloader or recorder that interacts with Flash to the latest version.

(2) Disable hardware graphics acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe:

(3) Disable protected mode (Win Vista & Win 7 & maybe Win 8)

See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

more options


Here is a URL, selected from eBay listings, in which the images do NOT respond to the zoom function:

Now, navigating to the "Ask a Question" page from the original listing, then on to "What do you want to do next?" and selecting "View Item Details"- this URL is returned at which the zoom works properly:

I certainly hope that turns on a light bulb for some one.


more options

Hi RichieS, those two work the same for me.

Does it make any difference whether you are logged in to eBay?

Does it make any difference if you right-click the link to the problem page and open it in a new private window?

That last suggestion is based on this observation: I noticed when reloading the first page (bypassing cache using Ctrl+Shift+r) that the advertising scripts kept changing. Since I use the NoScript extension, I had to keep allowing more and different sites' advertising scripts to run. It's conceivable that one of these third party scripts is interfering with the zoom feature but because advertising is personalized, this would make it very difficult to replicate results between users. Using a private window might be an equalizer.

more options

The zoom works for me, try clearing cache and cookies, disabling hardware acceleration and making sure your plugins are up to date.

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

more options

I don't know what causes this, or in fact understand much at all. I can change the behaviour of an ebay page by clearing cookies, but it's behaviour soon reverts to "No zoom option appearing"

But, try this File Menu, "New Private Window" as opposed to a new regular window. In this new private window, browse to the ebay item, and for me, it has a zoom option, and that zoom option will zoom to the largest of the images available, like it used to back in the old days. Not the 640x480 image regular windows leave you with.

more options

Except today this doesn't work quite as well as it did that day.

  1. 1
  2. 2